VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATGER Software > SAG-TV

SAG-TV Alles zum ersten "Fernsehsender" der SAG

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2010-08-31, 13:29   #1 (permalink)
 
Benutzerbild von Kalle Hacker
 
Registriert seit: 2009-10-14
Ort: Maintal nähe EDDF
Beiträge: 304
Danke erteilt: 147
104 Danksagungen in 60 Beiträgen erhalten
Standard SagTV macht dunkel

Hallo liebe Kollegen,

habe jetzt seit kurzem das Problem das mein SAGTV nur noch schwarze bildis überträgt sobald ich den Flusi ins Vollbildsetze, ich tuhe dies damit meine Graka entlastet wird weil irgendwie arbeitet die besser im Vollbild da habe ich dann weniger grafikfails am flugzeug und Umgebung ka woran es liegt auf jeden Fall fliege ich gerne Vollbild und nun ist mir aufgefallen bin im SagTv nur noch schwarz zu sehen wenn ich was im Vollbild bin. Zurück im fenstermodus gegangen und direkt kamen wieder Bilder an...

HELP! xD

danke schonmal im Vorraus
Kalle Hacker ist offline   Mit Zitat antworten
Alt 2010-08-31, 17:11   #2 (permalink)
 
Benutzerbild von Peter Buschhorn
 
Registriert seit: 2008-04-20
Ort: Wyk auf Föhr
Beiträge: 813
Danke erteilt: 4.654
3.248 Danksagungen in 1.123 Beiträgen erhalten
Standard

DirectX 10?

Nicht das Du mich falsch verstehst, aber Dein Beitrag ist echt nicht so einfach zu lesen....
__________________

Mein Leben in der Nordsee... Blog
Peter Buschhorn ist offline   Mit Zitat antworten
Alt 2010-08-31, 17:12   #3 (permalink)
 
Benutzerbild von Kalle Hacker
 
Registriert seit: 2009-10-14
Ort: Maintal nähe EDDF
Beiträge: 304
Danke erteilt: 147
104 Danksagungen in 60 Beiträgen erhalten
Standard

joa denke schon also 9er nicht mehr neuer also wenn ich den flusi im vollbildmodus habe überträgt sagtv nur noch ein schwarzes bild wenn ich im fenstermodus bin habe ich alles wie es sein sollte so besser erklärt?
__________________
Unterwegs als D-CDLH im Namen der alten Tante

VATCAF CTR Controller&Mentor / Gast Controller RG Berlin /
Gast Controller RG Bremen / Gast Controller VACC Bulgarien & VACC Portugal
ATC Mentor Basics-DEL/GND-TWR-APP
Kalle Hacker ist offline   Mit Zitat antworten
Alt 2010-08-31, 18:02   #4 (permalink)
 
Benutzerbild von Kalle Hacker
 
Registriert seit: 2009-10-14
Ort: Maintal nähe EDDF
Beiträge: 304
Danke erteilt: 147
104 Danksagungen in 60 Beiträgen erhalten
Standard

Zitat:
Zitat von Kai Klingenberg Beitrag anzeigen
satzzeichenundgrosskleinschrifthelfenungemeinbeiml esen
Und beim Thema bleiben hilft beim lösen der Probleme
__________________
Unterwegs als D-CDLH im Namen der alten Tante

VATCAF CTR Controller&Mentor / Gast Controller RG Berlin /
Gast Controller RG Bremen / Gast Controller VACC Bulgarien & VACC Portugal
ATC Mentor Basics-DEL/GND-TWR-APP
Kalle Hacker ist offline   Mit Zitat antworten
Danksagungen
Alt 2010-08-31, 19:23   #5 (permalink)
 
Benutzerbild von Sebastian Schroeter
 
Registriert seit: 2009-02-16
Ort: EDEN
Alter: 37
Beiträge: 1.118
Danke erteilt: 647
2.298 Danksagungen in 748 Beiträgen erhalten
Standard

Hast du zufälltig eine der "Nur übertragen wenn" - Optionen an?

Es sollte wieder gehen, wenn "Grab every time, regardless of active window`s titel" an ist
__________________
Gruß Sebastian
Mein System: Commodore 64 mit Datasetten-Laufwerk und 5.25 Floppy Disk.
Druchschnittlich 150 FPS (Frames pro Stunde) im FSX mit allen Reglern bei 140 Prozent.
Sebastian Schroeter ist offline   Mit Zitat antworten
Alt 2010-08-31, 22:49   #6 (permalink)
 
Benutzerbild von Kalle Hacker
 
Registriert seit: 2009-10-14
Ort: Maintal nähe EDDF
Beiträge: 304
Danke erteilt: 147
104 Danksagungen in 60 Beiträgen erhalten
Standard

Grab Every Time ist an gewesen
__________________
Unterwegs als D-CDLH im Namen der alten Tante

VATCAF CTR Controller&Mentor / Gast Controller RG Berlin /
Gast Controller RG Bremen / Gast Controller VACC Bulgarien & VACC Portugal
ATC Mentor Basics-DEL/GND-TWR-APP
Kalle Hacker ist offline   Mit Zitat antworten
Alt 2012-01-19, 17:23   #7 (permalink)
 
Benutzerbild von Robert Graf
 
Registriert seit: 2007-03-04
Ort: Linz
Alter: 43
Beiträge: 489
Danke erteilt: 74
462 Danksagungen in 179 Beiträgen erhalten
Standard

Gibt es eigentlich inzwischen ein Lösung für das FSX Vollbildschirm Problem?

Problembeschreibung: Ein Freund von mir und ich erhalten von SAG TV unter Windows 7 64-bit mit FSX im Vollbildmodus nur schwarze Screenshots. Im Fenstermodus funktioniert der Screenshot.

Das ist unabhängig von DirectX Einstellungen (Hardwarebeschleunigung), Grafikkartenherstellern (ATI und NVIDIA), Kompatibilitätseinstellungen unter Windows 7 (egal ob bei FSX oder SAG TV) und Einstellungen der Grösse des Screenshots in SAG TV.

Wer hat diese Probleme unter 64-bit NICHT? Hier würde mich DirectX Version (installierte und verwendete), Treiber und Treibereinstellungen interessieren.

Ich würde mir ein Update für SAG-TV wünschen, sollte dies notwendig sein. Möglicherweise (sehr) kann ich ein JAVA Applet realisieren, dass die Aufgabe von SAG-TV übernimmt. Dazu braucht es natürlich aber zuerstmal die genaue Funktionsweise für SAG-TV (auf die Kommunikation mit der SAG-TV Homepage bezogen).
__________________
Blue Skies!
Robert "Pontiac51" Graf
www.pontiac51.com

Geändert von Robert Graf (2012-01-19 um 18:06 Uhr)
Robert Graf ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATGER Software > SAG-TV


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 04:11 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org