VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > FSInn

FSInn Die Piloten-Software FSInn (+FSCopilot) von FS FDT

Antwort
 
LinkBack (3) Themen-Optionen Ansicht
Alt 2010-12-03, 08:34   #41 (permalink)
 
Benutzerbild von Dennis Mangold
 
Registriert seit: 2006-08-30
Ort: EDSH
Beiträge: 898
Danke erteilt: 2.088
761 Danksagungen in 333 Beiträgen erhalten
Standard

Zitat:
Zitat von Andre Koloschin Beitrag anzeigen
Ich habe Win7 Professional 64bit, bin aber sehr sicher, dass die Version (Home, Professional, Ultimate oder Enterprise) für FSInn egal ist.

Kannst du bitte dein Problem etwas ausführlicher darstellen?
(Was meinst du mit "Zur Zeit kann ich keiner Multiplayer Session beitreten..."?)
Hallo Andre,
so wie ich es schreibe: Die Flugzeuge werden alle geladen, das Control Panel öffnet sich, aber die linke Spalte bleibt bis auf das "Advanced" leer.
Wenn ich versuche, mich manuell mit der Multiplayer-Session zu verbinden, taucht dort nichts auf (normal steht da "FWINN", dem ich beitreten könnte). Häkchen sind auf "Admin" und WinXP SP2-Kompatibilität gesetzt.
Ich habe FSCopilot 1.7 B2 und FSInn 1.3 B2 (hatte auch schon 1.6 bzw. 1.2 probiert) jetzt schon zigmal reinstalliert und habe keine Ahnung, woran es noch liegen könnte...

EDIT: OK, wenn ich die Anwendungen alle im FSFDT-Order manuell starte (sorry, hat etwas gedauert - das Win7-Layout ist noch neu für mich), scheint es zu funktionieren. Aber wie geht das automatisch? Der Haken bei "Allow FSInn to autoconnect to FS2004" ist gesetzt...

EDIT2: Lösung: Siehe Beitrag #44

Gruß,
Dennis
__________________
--- intentionally left blank ---

Geändert von Dennis Mangold (2010-12-03 um 17:23 Uhr) Grund: Solved
Dennis Mangold ist offline   Mit Zitat antworten
Alt 2010-12-03, 08:54   #42 (permalink)
 
Registriert seit: 2007-02-23
Beiträge: 325
Danke erteilt: 145
186 Danksagungen in 106 Beiträgen erhalten
Standard

Morgen

Ich habe Win7 Pro 64Bit,bei mir läuft FSCopilot 1.7 B2 und FSInn 1.3 B2 einwandfrei.Ich nehme an du hast alles als Admin installiert, und führst diese auch als Admin aus.

Hast du das aktuelle Net Framework installiert?

Gruß

Andreas
__________________
Rechtschreibreform ist bei mir nicht gültig.
Andreas Thuns ist offline   Mit Zitat antworten
Alt 2010-12-03, 10:20   #43 (permalink)
 
Benutzerbild von Dennis Mangold
 
Registriert seit: 2006-08-30
Ort: EDSH
Beiträge: 898
Danke erteilt: 2.088
761 Danksagungen in 333 Beiträgen erhalten
Standard

Zitat:
Zitat von Andreas Thuns Beitrag anzeigen
[...]Hast du das aktuelle Net Framework installiert?[...]
.NET Framework 4
__________________
--- intentionally left blank ---
Dennis Mangold ist offline   Mit Zitat antworten
Danksagungen
Alt 2010-12-03, 11:51   #44 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.947
Danke erteilt: 5.101
4.548 Danksagungen in 2.440 Beiträgen erhalten
Standard

Manchmal muss man die FSFDT-Anwendungen erst einmal vom FSFDT-Ordner starten und dann wieder schließen. Dann sollte es beim nächsten Mal auch vom Flusi aus gehen.
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2010-12-03, 17:23   #45 (permalink)
 
Benutzerbild von Dennis Mangold
 
Registriert seit: 2006-08-30
Ort: EDSH
Beiträge: 898
Danke erteilt: 2.088
761 Danksagungen in 333 Beiträgen erhalten
Standard Solved

Zitat:
Zitat von Andre Koloschin Beitrag anzeigen
Manchmal muss man die FSFDT-Anwendungen erst einmal vom FSFDT-Ordner starten und dann wieder schließen. Dann sollte es beim nächsten Mal auch vom Flusi aus gehen.
Es hat zwar zwei- oder dreimal gedauert, aber dann hat's funktioniert. Obwohl ich diesem Windows7-Defender noch nicht so ganz über den Weg traue.

Dankeschön.

Gruß, Dennis
__________________
--- intentionally left blank ---
Dennis Mangold ist offline   Mit Zitat antworten
Danksagungen
Alt 2010-12-17, 00:45   #46 (permalink)
 
Registriert seit: 2002-06-17
Ort: nr. EDRA
Beiträge: 1.763
Danke erteilt: 655
794 Danksagungen in 382 Beiträgen erhalten
Standard

Moin,

seit ich meinen neuen Rechner betreibe (AMD QuadCore Phenom II X4 925, 2.8 GHz, Win7 Home Premium 32Bit, 3.25GB RAM verfügbar, ATI Radeon 5670, AVIRA, Win7-Firewall) habe ich immer wieder das Problem, dass nach einer Weile der Voicechannel "festklemmt". Anfangs ändert sich der Voicechannel beim Frequenzwechsel noch sofort nach Umschalten der Frequenz. Nach einer Weile jedoch wird die Umschaltung der Voicechannel immer langsamer und langsamer. Wenn ich dann auf die nächste Frequenz geschickt werde, passiert das nach wie vor auch in der VVL-Leiste, der Frequenzwechsel wird auch sofort angezeigt, nur Voice bleibt auf einem Channel hängen. Das ging heute Abend soweit, dass ich den Approach erst gehört habe, als ich, vom Ground per Text geführt, am Gate gestanden habe. Selbst wenn ich manuell den Voicechannel disconnecte und dann wieder versuche zu connecten: Voice bleibt pedantisch mit dem vorherigen ATC verbunden. Woran kann das liegen?

An Überlastung des Rechners kann es eigentlich nicht liegen, denn der aktuelle Rechner ist um Größenordnungen leistungsfähiger als der alte mit WinXP Home, und dort ist dieses Phänomen NIE aufgetreten. An der Internetverbindung kann es auch nicht liegen; ich hänge an einer DSL6000er Leitung, die auch wirklich so schnell ist. Sowohl FS9 als auch FSInn 1.3 werden als Admin ausgeführt.

EDIT: Selbst wenn ich mich im Falle des Falles komplett auslogge, Vatsim-Voice bleibt connected und trennt die Verbindung teilweise erst nach mehreren Minuten. Nach erneutem Einloggen ist Voice sofort wieder da und (vorübergehend, bis das Phänomen erneut auftritt) normal verwendbar.
__________________
yab'a' Daba' Du'!
Stefan in Remagen

Geändert von Stefan Frank (2010-12-25 um 19:22 Uhr) Grund: Ergänzung um weitere Beobachtung
Stefan Frank ist offline   Mit Zitat antworten
Danksagungen
Alt 2011-05-21, 17:59   #47 (permalink)
 
Benutzerbild von Florian Hörhold
 
Registriert seit: 2009-06-01
Ort: 3NM South of EDBC
Alter: 29
Beiträge: 585
Danke erteilt: 486
311 Danksagungen in 152 Beiträgen erhalten
Standard

@Stefan

Genau das gleiche Problem habe ich auch... aber wirklich das gleiche.. nur das ich noch weiter keine Sounds im Flieger habe...


und zwar hab ich jetzt das Problem, dass ich zwar den ATC in vollem Umfang höre aber seit dem keine Sounds mehr vom Flieger bekommen... also z.B. AP Disconnect... oder auch ganz wichtig die AES Sounds alle weg... ausser als einzigstes höre ich die Triebwerksounds und den ATC mehr nicht... nicht mal wenn mich ein ATC "anpingt" hör ich jetzt.... also irgendwie ist es sehr confused!!!! Ich hör aber auch das klicken auf die Köpfe... aber wenn ich z.B. auf TCAS Check drücke bei der CS757 hör ich nur das klicken.... normalerweise müsste dann noch kommen.. "TCAS Check okay" oder so.....
------------------------
neue einstellungen funktionieren nach ewigen rum probieren.. ausser das Problem bleibt!

im Control Panel...

Microphone: default mapper

Headset: default mapper

Speakers: none


ich bin langsam echt am verzweifeln....
__________________
S3 |RG-Bremen-, Berlin-,Leipzig-,Canarias-APP | XXX153 oder XXX34M


GPWS: 50, 40, 30, 20, 10, 20, 10, 20, 10, 20, 10, 20, 10, I give up.
Florian Hörhold ist offline   Mit Zitat antworten
Alt 2011-05-22, 14:13   #48 (permalink)
 
Registriert seit: 2002-06-17
Ort: nr. EDRA
Beiträge: 1.763
Danke erteilt: 655
794 Danksagungen in 382 Beiträgen erhalten
Standard

@Florian

Inzwischen ist das Problem bei mir unter Kontrolle und nicht mehr aufgetreten. Zu Anfang hatte ich die Option "If FSInn is started from FS, the framework will run inside Flight Simulator" im FSFDT Control Panel deaktiviert, weil das auf der alten Maschine stabiler lief. Darüber hinaus hatte ich versäumt, FSINN und FSCopilot "als Administrator" zu installieren. Da jedoch unter Windows 7 die Userrechte anders gehandhabt werden als unter XP, hat es zumindest geholfen, die sämtlichen ausführbaren Dateien mit Admin-Rechten auszustatten. Ich muss zwar weiterhin vor jedem Einloggen die Voiceeinstellungen neu setzen, aber sonst läuft jetzt alles stabil.

Meine Soundeinstellungen:
Microphone: Wave - Kopfhörermikrofon (Plantronics Headset)
Headset: Wave - Kopfhörer (Plantronics Headset)
Speakers: Wave - Lautsprecher (Realtek High Definition Audio)

Ich weiß nicht, ob es allgemeingültig ist, aber bei mir hat für Vatsim Voice das "Wave Device" immer besser funktioniert als der "Default Mapper". Für Teamspeak benutze ich dann das entsprechende "Direct Sound Device". Vielleicht hilft Dir das weiter.
__________________
yab'a' Daba' Du'!
Stefan in Remagen
Stefan Frank ist offline   Mit Zitat antworten
Alt 2011-05-22, 16:26   #49 (permalink)
 
Benutzerbild von Florian Hörhold
 
Registriert seit: 2009-06-01
Ort: 3NM South of EDBC
Alter: 29
Beiträge: 585
Danke erteilt: 486
311 Danksagungen in 152 Beiträgen erhalten
Standard

Danke Stefan für die Info, ich habe jetz meien Soundkarten Treiber komplett deinstalliert und nun nur Windows Standard.... und es schein zu funktionieren.... Ich werde es zwar weiterhin beobachten, aber es sieht bzw hört sich ganz gut an... nur hab ich dann zwar kein 5.1 mehr aber egal, dafür höre ich alles was ich brauch!!!!

Ich habe jetzt in den Einstellungen:

Microphone: Default
Headset: Default
Speakers: None
__________________
S3 |RG-Bremen-, Berlin-,Leipzig-,Canarias-APP | XXX153 oder XXX34M


GPWS: 50, 40, 30, 20, 10, 20, 10, 20, 10, 20, 10, 20, 10, I give up.
Florian Hörhold ist offline   Mit Zitat antworten
Alt 2011-05-22, 18:05   #50 (permalink)
 
Benutzerbild von Wolfgang Allers
 
Registriert seit: 2002-07-02
Ort: Quickborn
Beiträge: 3.710
Danke erteilt: 219
2.535 Danksagungen in 1.047 Beiträgen erhalten
Standard

Zitat:
Zitat von Florian Hörhold Beitrag anzeigen
Ich habe jetzt in den Einstellungen:

Microphone: Default
Headset: Default
Speakers: None
Default Mapper ist in der Regel eine schlechte Wahl und macht oft Probleme. Entweder DirectX oder Wave mit dem Sounkartentreiber auswählen.
Speakers ist nur dann relevant, wenn Du eine zweite Soundkarte hast. Die hast Du aber nicht. Ich empfehle sie aber dringenst. Kostet nicht viel und erhöht Spaßfaktor und Verständigungsqualität um ein Vielfaches. Über die eine Soundkarte laufen auf den Lautsprechern dann alle Geräusche und über die zweite Soundkarte Dein Headset. Alles ist fein säuberlich getrennt regelbar, wie es sein sollte.
In dem Fall kannst Du als Speaker die "Lautsprecherkarte" konfigurieren und in FSINN über das VVL-Fenster das ATC bei Bedarf zusätzlich auf Deine Lautsprecher schalten (z.B. wenn Du mal Dein Headset absetzen möchtest.
__________________
Viele Grüße: Wolfgang
Wolfgang Allers ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATSIM Software > FSInn

LinkBacks (?)
LinkBack to this Thread: https://board.vacc-sag.org/45/27104/
Erstellt von For Type Datum
Friendly Flusi - Forum fr den MS Flugsimulator FS9 / FSX (powered by GNC) | Online-Fliegerei | (FS9) FSInn // FSFDT ControlPanel strzt ab This thread Refback 2008-09-11 18:19
The Westwood-Inn ** virtual flying club - Thema: FSInn & VISTA This thread Refback 2008-04-01 22:34
FSInn [Archiv] - VACC-SAG Forum This thread Refback 2008-03-27 00:36

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 12:53 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org