VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > X-Plane

X-Plane Alles rund um den X-Plane Flugsimulator

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2016-05-06, 12:48   #1 (permalink)
 
Benutzerbild von Udo Goletz
 
Registriert seit: 2013-02-21
Beiträge: 368
Danke erteilt: 158
314 Danksagungen in 114 Beiträgen erhalten
Standard Nivida und X-Plane Hilfe bitte!!!

Hallo Leute,

nach neustem Update eines Grafiktreibers für die GTX970 Jetstream klinkt sich der XP aus sobald der Browser geöffnet wird.
Es kommt auch die Fehlermeldug von Nivida *OpenGL drivers error code 008*

Kann damit jemand etwas anfangen? Ich nicht !!

Was muss ich tun das es wieder funst, bzw, wie kann man diesen Fehler beheben.

Fliegen nicht mehr möglich

Gruß Udo
__________________
CS "Holiday"
WIN7prof, ASUS GTX1080 Strix 8GB, i7-4GHz 32GB. XP11 mit XEnviro, EfassNG, Xsquawkbox 1.3.3, XLife Deluxe, FMCar, GroundHandling Deluxe. fly-woh.com
Udo Goletz ist offline   Mit Zitat antworten
Alt 2016-05-20, 20:43   #2 (permalink)
 
Registriert seit: 2015-06-05
Ort: In der Nähe von EDLW
Beiträge: 34
Danke erteilt: 90
45 Danksagungen in 19 Beiträgen erhalten
Standard

Hallo Udo,
vielleicht hilft dir das manuelle Installieren deines zuletzt funktionierenden Treibers von Nvidia. Ich habe eine GTX680 und den Treiber 365.10, also nicht den neuesten und keine Probleme. Bei einer früheren Installation von neuesten Treibern hatte ich auch schon mal eine ähnliche Fehlermeldung mit openGL wie du beschrieben hast. Wenn ich mit den neuesten Schwierigkeiten habe, installiere ich immer ein oder zwei Generationen ältere Treiber.
Grüße von
Wolfgang
__________________
Win 10pro - X-Plane 10.51 - X-Plane 11.20 - X-Plane 11.21 r2 - xsquawkbox 1.3.3
Wolfgang Wähl ist offline   Mit Zitat antworten
Alt 2017-11-05, 20:44   #3 (permalink)
 
Benutzerbild von Jos Veld
 
Registriert seit: 2017-02-07
Ort: Hückelhoven NRW
Beiträge: 91
Danke erteilt: 174
174 Danksagungen in 82 Beiträgen erhalten
Standard Nivida und X-Plane Hilfe bitte!!!

Hi

Fragen hier mal weil es geht um Nvidia.
Hab jetzt NvidiaProfileInspector installiert und mit Anleitung X Plane Org,jetzt Frames auf fast konstant 30 Frames eingestellt.(well so übernommen Anleitung)
Ist dass so ok und auch for online fliegen Vatsim ok

Gruß Jos


Gesendet von iPhone mit Tapatalk Pro

Geändert von Jos Veld (2017-11-05 um 21:02 Uhr)
Jos Veld ist offline   Mit Zitat antworten
Alt 2017-11-05, 22:16   #4 (permalink)
 
Registriert seit: 2007-02-03
Ort: Ibbenbueren
Beiträge: 204
Danke erteilt: 128
144 Danksagungen in 62 Beiträgen erhalten
Standard

Du musst nur schauen, dass die FPS niemals unter 20 fallen, dann ist alles in Ordnung.
__________________
VOR/DME OSN 284°/19,4nm
VOR/DME HMM 005°/24,9nm
Joerg Niehoff ist offline   Mit Zitat antworten
Danksagungen
Alt 2017-11-06, 08:14   #5 (permalink)
 
Registriert seit: 2014-12-22
Ort: Berlin (EDDT)
Alter: 34
Beiträge: 775
Danke erteilt: 566
781 Danksagungen in 356 Beiträgen erhalten
Standard

Übrigens hatte Laminar dazu grad erst vor kurzem was gepostet: https://developer.x-plane.com/2017/1...s-gone-mostly/

An der Verlangsamung unter 20 fps wird LR leider auf absehbare Zeit nichts ändern, da zuviel in X-Plane davon abhängt aber dafür wird man versuchen, die Rendering-Engine möglichst auf durchgängig 60fps zu optimieren.
__________________
BER715 | DLH715
Daniel Neugebauer ist offline   Mit Zitat antworten
Danksagungen
Antwort

  VATSIM Germany Forum > Flight Simulator > X-Plane


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 01:15 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org