VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > X-Plane

X-Plane Alles rund um den X-Plane Flugsimulator

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2014-01-14, 14:33   #1 (permalink)
 
Registriert seit: 2013-01-02
Beiträge: 152
Danke erteilt: 20
33 Danksagungen in 22 Beiträgen erhalten
Standard Flugsimulator Sound auf Boxen / XSquawkbox Sound auf Kopfhörer

Hi,
Ich möchte den Sound des Flugsimulators über meine Boxen laufen lassen und den Sound der XSquawkbox (also ATC) über Kopfhörer laufen lassen.

Ich verwende XSquawkbox(64bit) und X-Plane 10(64bit). Außerdem habe ich Windows7 und ich möchte mir ein Headset mit USB-Anschluss kaufen.

Bevor ich Geld für ein Headset mit USB-Anschluss ausgebe, will ich wissen ob das mit X-Plane möglich ist.

Mit FSX funktioniert es wohl. Aber bezüglich X-Plane 10 finde ich keine Threads über dieses Thema.

Meine Frage lautet daher: Kann ich mit X-Plane 10 und einem Headset mit USB Anschluss den Sound splitten?

Gruß
Marc
Marc Budig ist offline   Mit Zitat antworten
Alt 2014-01-14, 14:40   #2 (permalink)
 
Benutzerbild von Markus Borgmann
 
Registriert seit: 2009-09-20
Ort: unter der BRANE2N
Beiträge: 156
Danke erteilt: 13
85 Danksagungen in 52 Beiträgen erhalten
Standard

Ja, ist ganz einfach. In der XSB kannst du einstellen, wo der Funk ausgegeben wird.
__________________
X-Plane 10 (current beta), Win7 64Bit, 16 GB RAM, i7-3770k @4,5Ghz on ASRock Z77 Extreme 6, Palit GTX 980 Super Jetstream 4GB, Nexxos-Wasserkühlung. Saitek Pro Flight Yoke, Throttle Quadrant, Multi Panel, Switch Panel, Radio Panel.
Markus Borgmann ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-01-14, 19:21   #3 (permalink)
 
Registriert seit: 2013-01-02
Beiträge: 152
Danke erteilt: 20
33 Danksagungen in 22 Beiträgen erhalten
Standard

Danke Markus.

Headset ist bestellt.
Marc Budig ist offline   Mit Zitat antworten
Alt 2014-01-14, 21:19   #4 (permalink)
 
Registriert seit: 2012-08-01
Ort: EDDM
Alter: 20
Beiträge: 720
Danke erteilt: 1.200
629 Danksagungen in 297 Beiträgen erhalten
Standard

Wo steht denn, wie man das mit dem FSX macht?
(Bräuchte diese Info nämlich auch )
__________________
Member de la RG München / BER368/8FM/DLH6PC/GWI53Z


Maximilian Hellmann ist offline   Mit Zitat antworten
Alt 2014-01-14, 21:22   #5 (permalink)
VATSIM Germany PTD-TD Chief
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 25
Beiträge: 7.219
Danke erteilt: 5.488
4.985 Danksagungen in 2.580 Beiträgen erhalten
Standard

Zitat:
Zitat von Maximilian Hellmann Beitrag anzeigen
Wo steht denn, wie man das mit dem FSX macht?
(Bräuchte diese Info nämlich auch )
In meiner FSInn-Anleitung.
__________________
Leiter des PTD von VATSIM Germany || P5-Pilot und C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-01-14, 22:08   #6 (permalink)
 
Registriert seit: 2009-09-10
Ort: EDDM
Alter: 43
Beiträge: 2.022
Danke erteilt: 4.440
1.883 Danksagungen in 925 Beiträgen erhalten
Standard

@Maxi ich schreib dir morgen eine PN,wie ich es gemacht habe.
__________________
Christian Speth ist offline   Mit Zitat antworten
Danksagungen
Alt 2017-04-07, 13:47   #7 (permalink)
 
Benutzerbild von Mike Unterholzner
 
Registriert seit: 2006-04-30
Ort: München
Beiträge: 244
Danke erteilt: 89
129 Danksagungen in 60 Beiträgen erhalten
Standard

Hi ich hänge mich mal jetzt hier mit drann. ICh habe gerade auch das Problem das ich den Simulator nicht vom ATC trennen kann ,sprich ATC auf Headset geht nicht. In Xp10 hat es wunderbar funktioniert ,,in XP11 habe ich alles auf den Lautsprechern egal wie ich es in der XSB 1.32 einstelle. Auch werden die Soundeinstellung nicht in der XSB nicht übernomen. Hat irgend jemand das gleiche Problem oder ncoh lieber eine Lösung?

Gruß Mike
__________________
Mein Rechner: I7 8700k 5GHZ 32GB RAM GTX1080 3 Monitore 27Zoll im Surround.
Wer Rechtschreibfehler findet darf sie behalten und bekommt keinen Finderlohn.
Mike Unterholzner ist offline   Mit Zitat antworten
Alt 2017-04-07, 14:09   #8 (permalink)
 
Benutzerbild von Jonas Lapp
 
Registriert seit: 2012-05-06
Ort: EDDH / EDHL
Alter: 24
Beiträge: 1.376
Danke erteilt: 2.141
1.326 Danksagungen in 735 Beiträgen erhalten
Standard

Ich würde dir gern eine Lösung aus dem Ärmel schütteln, zuerst musst du dich aber damit begnügen, dass es bei mir funktioniert.
Ich habe die XSquawkbox einfach als symbolischen Link aus meinem X-Plane-10-Ordner in den X-Plane-11-Ordner gezogen, sodass die Einstellungen, die ich in X-Plane 10 in der XSquawkbox habe, genauso auch in X-Plane 11 sind.
Bisher bin ich zugegebenermaßen noch nicht bei X-Plane 11 online geflogen, allerdings habe ich den Versuch natürlich gemacht und mich einmal nach Gatwick gestellt und es kam alles alles, was ich auch wollte, auf dem Headset an.

Habe es jetzt auch noch mal mit Heathrow Tower mit einem Radiocheck probiert. Works as advertised.
__________________
Jonas Lapp ist offline   Mit Zitat antworten
Alt 2017-04-07, 14:10   #9 (permalink)
 
Benutzerbild von Mike Unterholzner
 
Registriert seit: 2006-04-30
Ort: München
Beiträge: 244
Danke erteilt: 89
129 Danksagungen in 60 Beiträgen erhalten
Standard

Problem Gelöst ich habe einfach die alte XSB wieder instaliert und dann die neue drüber gebügelt. Es funzt :-)
__________________
Mein Rechner: I7 8700k 5GHZ 32GB RAM GTX1080 3 Monitore 27Zoll im Surround.
Wer Rechtschreibfehler findet darf sie behalten und bekommt keinen Finderlohn.
Mike Unterholzner ist offline   Mit Zitat antworten
Alt 2017-04-07, 14:13   #10 (permalink)
 
Benutzerbild von Jonas Lapp
 
Registriert seit: 2012-05-06
Ort: EDDH / EDHL
Alter: 24
Beiträge: 1.376
Danke erteilt: 2.141
1.326 Danksagungen in 735 Beiträgen erhalten
Standard

Na wunderbar. Manchmal geschehen merkwürdige Dinge, gerade auch im Zusammenhang mit der XSquawkbox.
__________________
Jonas Lapp ist offline   Mit Zitat antworten
Danksagungen
Antwort

  VATSIM Germany Forum > Flight Simulator > X-Plane


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 07:48 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org