VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > X-Plane

X-Plane Alles rund um den X-Plane Flugsimulator

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2014-05-24, 14:56   #21 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 47
Beiträge: 4.145
Danke erteilt: 1.655
2.539 Danksagungen in 753 Beiträgen erhalten
Standard

Ole, ole!
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 10 64-bit
Georg Aubele ist offline   Mit Zitat antworten
Alt 2014-05-28, 14:58   #22 (permalink)
 
Benutzerbild von Dieter Lotze
 
Registriert seit: 2005-06-01
Ort: Bergisch Gladbach
Alter: 80
Beiträge: 1.299
Danke erteilt: 647
1.475 Danksagungen in 504 Beiträgen erhalten
Standard

Hallo,
ich habe die 10.30 b1 in Betrieb und bis jetzt kein Problem gehabt.
Der Custom Scenry Ordner ist noch nicht komplett, ich probiere nacheinander die Dateien aus
(zzz_hd_global_scenery2; einige 17er SimHeavn Texturen funktionieren wie gewohnt).
Im Plugin Ordner ist bis jetzt Xsaitekpanels, XHSI2, XACARS, Pythonscripts, Pythoninterface,
SilverLining, UFMC, Gizmo und XSquawkBox unauffällig im Gebrauch.
Mein erster Eindruck ist durchaus positiv. Ben und Co haben diesmal offenbar viel mehr getestet,
als das bei früheren Betas der Fall war.

Auch ängstliche X-Planer können also einen Test wagen.

Ich habe mir ein zweites X-Plane 10 ohne alles,
mit nur wenigen EU Texturen von den Original DVDs, installiert
und anschließend die 10.30 b1 drübergebügelt.
Jetzt schiebe oder kopiere ich (je nach Dateityp) eine Datei nach der anderen aus 10.25 in die 10.30.
So vermeide ich unsinnige Doppelung und damit unnötigen Speicherplatzverbrauch.

Gruß Dieter

Geändert von Dieter Lotze (2014-05-28 um 15:01 Uhr) Grund: Korr
Dieter Lotze ist offline   Mit Zitat antworten
Alt 2014-05-28, 16:13   #23 (permalink)
 
Benutzerbild von Jakob Ludwig
 
Registriert seit: 2005-04-26
Beiträge: 4.470
Danke erteilt: 3.661
6.940 Danksagungen in 2.258 Beiträgen erhalten
Standard

Zitat:
Zitat von Dieter Lotze Beitrag anzeigen
Hallo,
ich habe die 10.30 b1 in Betrieb und bis jetzt kein Problem gehabt.
Der Custom Scenry Ordner ist noch nicht komplett, ich probiere nacheinander die Dateien aus
(zzz_hd_global_scenery2; einige 17er SimHeavn Texturen funktionieren wie gewohnt).
Im Plugin Ordner ist bis jetzt Xsaitekpanels, XHSI2, XACARS, Pythonscripts, Pythoninterface,
SilverLining, UFMC, Gizmo und XSquawkBox unauffällig im Gebrauch.
Mein erster Eindruck ist durchaus positiv. Ben und Co haben diesmal offenbar viel mehr getestet,
als das bei früheren Betas der Fall war.

Auch ängstliche X-Planer können also einen Test wagen.

Ich habe mir ein zweites X-Plane 10 ohne alles,
mit nur wenigen EU Texturen von den Original DVDs, installiert
und anschließend die 10.30 b1 drübergebügelt.
Jetzt schiebe oder kopiere ich (je nach Dateityp) eine Datei nach der anderen aus 10.25 in die 10.30.
So vermeide ich unsinnige Doppelung und damit unnötigen Speicherplatzverbrauch.

Gruß Dieter
Ich konnte bis jetzt nicht so viel testen, aber Wolken und Übergänge gefallen mir gut. Auch die Performance ist mit aktuellen Nvidia Treibern auf meinem System etwas besser geworden.

Zwei Bugreports habe ich trotzdem gemacht

- Höhe der Cloudbase passt nie (Auch bie Wolken 100%)
- Die Local Map ruckelt rum und ist super träge

Jakob
__________________
My Flightplanner: Autorouter
My System: Intel i7-3770k / nVidia GTX1070 6GB / 32GB RAM / SSD 500GB / Win10 Prof
Jakob Ludwig ist offline   Mit Zitat antworten
Alt 2014-05-28, 17:10   #24 (permalink)
 
Benutzerbild von Dieter Lotze
 
Registriert seit: 2005-06-01
Ort: Bergisch Gladbach
Alter: 80
Beiträge: 1.299
Danke erteilt: 647
1.475 Danksagungen in 504 Beiträgen erhalten
Standard

Zitat:
Zitat von Jakob Grzywacz Beitrag anzeigen
Zwei Bugreports habe ich trotzdem gemacht
- Höhe der Cloudbase passt nie (Auch bie Wolken 100%)
- Die Local Map ruckelt rum und ist super träge
Jakob
Die Karte funktioniert hier auf dem Mac normal,
weder träge noch ruckelnd.
Das mit der Cloudbase habe ich noch nicht beobachtet,
werde das nachholen.
Daß die Darstellung des Himmels am Horizont jetzt gut ist,
ist wirklich eine sehr schöne Verbesserung und die Bildwiederholrate
scheint mir insgesamt auch höher, ohne dass ich es im einzelnen genau getestet habe.
Dieter
Dieter Lotze ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-05-28, 20:50   #25 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 47
Beiträge: 4.145
Danke erteilt: 1.655
2.539 Danksagungen in 753 Beiträgen erhalten
Standard

Die Stratmann 737 scheint mit 10.30 nicht zu funktionieren - Probleme mit den Instrumenten. Zumindest im Forum wird das gemeldet, konnte es noch nicht testen.
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 10 64-bit
Georg Aubele ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-05-28, 20:57   #26 (permalink)
 
Benutzerbild von Dieter Lotze
 
Registriert seit: 2005-06-01
Ort: Bergisch Gladbach
Alter: 80
Beiträge: 1.299
Danke erteilt: 647
1.475 Danksagungen in 504 Beiträgen erhalten
Standard

Zitat:
Zitat von Georg Aubele Beitrag anzeigen
Die Stratmann 737 scheint mit 10.30 nicht zu funktionieren - Probleme mit den Instrumenten. Zumindest im Forum wird das gemeldet, konnte es noch nicht testen.
Kann ich nicht bestätigen. Bin schon einige Strecken damit geflogen.
Ich musste aber das Xsaitekpanels-Plugin durch die neueste Version (2.6) ersetzten.

Bei den Airbussen von Peter Hager allerdings werden bei mir die Instrumente nicht korrekt dargestellt.
Dieter
Dieter Lotze ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-05-29, 13:07   #27 (permalink)
 
Benutzerbild von Marian Knöll
 
Registriert seit: 2013-10-07
Ort: Stuttgart/Pattonville EDTQ
Beiträge: 1.000
Danke erteilt: 1.797
698 Danksagungen in 421 Beiträgen erhalten
Standard

Hat jemand auch das Problem, dass der 10.30b1 Planemaker nicht funktioniert? Wenn ich ihn öffne ist das overlay total verbuggt.
Würde gerne das neue GNS430 in die B200 einbauen

EDIT: Hat sich durch Neuinstallation gelöst
__________________

viele Grüße
Marian

Geändert von Marian Knöll (2014-05-29 um 13:31 Uhr)
Marian Knöll ist offline   Mit Zitat antworten
Alt 2014-05-29, 14:08   #28 (permalink)
 
Benutzerbild von Marian Knöll
 
Registriert seit: 2013-10-07
Ort: Stuttgart/Pattonville EDTQ
Beiträge: 1.000
Danke erteilt: 1.797
698 Danksagungen in 421 Beiträgen erhalten
Standard

So, habe mal ein bisschen mit dem GNS430 rumprobiert. Mann kann nun komplette Flugpläne erstellen und diese auch abfliegen(lassen). Außerdem wurden auch transitions und ILS Anflüge dem GNS 430 hinzugefügt. SIDs und STARs habe ich noch keine gefunden.
Angehängte Grafiken
Dateityp: png Car_B200_King_Air_1.png (1,89 MB, 32x aufgerufen)
Dateityp: png Car_B200_King_Air_2.png (1,90 MB, 27x aufgerufen)
Dateityp: png Car_B200_King_Air_3.png (1,89 MB, 24x aufgerufen)
Dateityp: png Car_B200_King_Air_4.png (1,89 MB, 22x aufgerufen)
Dateityp: png Car_B200_King_Air_5.png (1,90 MB, 25x aufgerufen)
__________________

viele Grüße
Marian

Geändert von Marian Knöll (2014-05-29 um 14:44 Uhr)
Marian Knöll ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-05-30, 10:57   #29 (permalink)
 
Benutzerbild von Marco Bähler
 
Registriert seit: 2013-06-29
Ort: Schweiz
Beiträge: 53
Danke erteilt: 131
80 Danksagungen in 24 Beiträgen erhalten
Standard Sammelthread || X-Plane BETA-Releases

Bei mir funktioniert 10.30b1 auch stabil.

Ich hatte einmal das Problem,dass der Open GL Treiber Abgestürzt ist, kam aber nie mehr vor... In der Flugkarte ruckelt es bei mir auch, ist nicht mehr zu bedienen...Bei den beiden King Air's habe ich das Problem, dass der Sound absolut unbrauchbar geworden ist.

Das GPS funktioniert super! Ich habe im efass einen Flugplan mit SID und STAR gemacht und dann im GPS in der Malibu geladen. Route LSZB-LSGG ging problemlos.

Im Grossen und Ganzen bin ich aber sehr zufrieden, die kleinen bugs werden denke ich sicher noch gefixt und sind für mich kein grosses Hinderniss...
__________________
Marco Bähler Deputy Leader Administration - vACC Switzerland | www.vacc.ch

Geändert von Marco Bähler (2014-05-30 um 11:00 Uhr)
Marco Bähler ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-05-30, 11:22   #30 (permalink)
 
Benutzerbild von Marian Knöll
 
Registriert seit: 2013-10-07
Ort: Stuttgart/Pattonville EDTQ
Beiträge: 1.000
Danke erteilt: 1.797
698 Danksagungen in 421 Beiträgen erhalten
Standard

Leider ist die B777 in der Beta nicht benutzbar. Sobald man die B777 lädt bekommt man die Meldung, dass man eine stabile Version von X-Plane benötigt.
__________________

viele Grüße
Marian
Marian Knöll ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > X-Plane


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 22:47 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org