VATSIM Germany Forum

VATSIM Germany Forum (https://board.vacc-sag.org/)
-   Squawkbox (https://board.vacc-sag.org/32/)
-   -   Squawkbox läuft nicht unter 10.41 (https://board.vacc-sag.org/32/58679/)

Björn Meier 2015-10-14 16:07

Squawkbox läuft nicht unter 10.41
 
Hallo,

ich musste gestern feststellen, das die Squawkbox nicht unter 10.41 läuft. Hab auch schon Laminar angeschrieben. Bis jetzt ohne Antwort. Es seien wohl doch noch enorm viele
Bugs in dieser Version. Auch beendet das System Xplane nicht, nach dem man es geschlossen hat. . . siehe im Task-Manager.
Sobald man anschließend Xplane startet, bricht er ab und sagt das noch ne andere Kopie von Xplane läuft.

Hat jemand von euch dieselben Erfahrungen gemacht und hat vielleicht jemand nen Backup von der 10.40er Version?

Ich kann nämlich nicht mehr online fliegen, solange das Problem von seitens Laminar
nicht behoben worden ist.

Andre Beekhuis 2015-10-14 16:46

Also meine xSquawkBox läuft unter 10.41 64Bit einwandfrei :?

Björn Meier 2015-10-14 17:09

Versteh ich nicht, warum läuft sie jetzt bei mir nicht? Fünf Minuten vorher bei
10.40 ging alles.

Andre Beekhuis 2015-10-14 17:15

Startet XPlane denn garnicht mit der xsquawkbox drin? Oder verbindet Sie sich nicht?

Björn Meier 2015-10-14 17:25

Ich hab jetzt Xplane nochmal von der DvD installiert auf 10.10 und anschließend nochmal das update gemacht und komischerweise funktioniert jetzt alles. Vorher war zwar das Plugin zu sehen, aber
lies sich nicht verbinden. An der Firewall hatte es auch nicht gelegen.

Michael Paustian 2015-11-04 18:39

..kein Verbindungsaufbau
 
10.41...Hallo, ich kann in der Squawkbox alles configurieren, jedoch kommt keine Verbindung zu stande. Fehlermeldung CID/PW falsch...die ist aber definitv richtig.. Auf Vatsim kann ich mich einloggen.. Woran kann es noch liegen?

..gerade festgestellt, das beim Realnamen das "t"fehlt... Das lässt sich lustigerweise nicht eintippen..SB nimmt es nicht an..überall anders 1a!...??

Jakob Ludwig 2015-11-04 19:22

Guck mal unter Plugins und Hotkey Admin. Irgendeine Funktion dort sperrt das "t". Einfach den Eintrag entfernen bzw die Haken raus nehmen.

Der Name ist aber nicht als Authentifizierung zum Vatsim Login nötig. CID und Passwort reichen.


Alle Zeitangaben in WEZ +2. Es ist jetzt 01:19 Uhr.

Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
© 2006 - 2018 vatsim-germany.org