VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > Squawkbox

Squawkbox Die Piloten-Software Squawkbox 2.3 und der Nachfolger Squawkbox 3/4

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2009-08-12, 12:12   #21 (permalink)
 
Benutzerbild von Horst Kehr
 
Registriert seit: 2002-06-03
Ort: D 88471 Laupheim
Alter: 83
Beiträge: 2.666
Danke erteilt: 2.505
3.104 Danksagungen in 625 Beiträgen erhalten
Standard

Joa!

Mit Deiner "Update"-Lösung (Reihenfolge FS > SB > Active Sky) habe ich optimale Erfahrungen gemacht.

Wichtig dabei war bei mir, dass ActiveSky erst dann aktiviert wird, wenn die SB "connected" ist.

(Sonst können die Quäker durchaus wieder aktiv sein).

Tipp:
Nach dem Hochfahren von AS (nicht schon nach dem blossen Aktivieren) die Taste "local QNH" nicht vergessen!

Im Moment sehe ich keine Notwendigkeit, von dem erfolgreichen Verfahren abzuweichen. Das muss ich aber weiter der Bewährung überlassen (nicht zu früh "hurra" schreien)

Danke allen, die sich um die Lösung des ärgerlichen Phänomens bemühen.
__________________
always three greens - Horst ETHL (mil. Laupheim)
Horst Kehr ist offline   Mit Zitat antworten
Alt 2010-03-07, 18:04   #22 (permalink)
 
Benutzerbild von Daniel Rösen
 
Registriert seit: 2005-08-30
Ort: Köln
Beiträge: 4.977
Danke erteilt: 2.427
3.872 Danksagungen in 1.328 Beiträgen erhalten
Standard

OK, heute hatte ich dann das Phänomen auch das erste Mal. Restart der SB3 hat geholfen.
__________________
Hocherfreut,
Statler

Maintain supersonic until crossing threshold, expedite vacating!
Daniel Rösen ist offline   Mit Zitat antworten
Alt 2010-06-17, 15:51   #23 (permalink)
 
Benutzerbild von Joaquim Speck
 
Registriert seit: 2006-04-23
Ort: LSZH & ELLX
Alter: 36
Beiträge: 426
Danke erteilt: 433
412 Danksagungen in 140 Beiträgen erhalten
Standard

Hallo!

Ich wolle mal wissen, ob jemand in der letzten Zeit vielleicht noch gefunden hätte. Die Lösungsansätze hier im Forum fonktionnieren nur bedingt und leider nicht immer.
Im SB-Forum geschieht leider auch nichts, ausser dass mal im Februar ein Patch versprochen wurde -seitdem keine News.

Leider ist dieses Quaken so was von anstrengend/nervend, dass ich fast nicht mehr online fliege und wenn mal, dann ATC halbwegs meide und das ist doch sicher nicht Sinn der Sache!

Also, wenn jemand eine gute Idee hat, nur her damit!!!

Ciao,
Joa!
__________________
www.swiss.com
Joaquim Speck ist offline   Mit Zitat antworten
Alt 2010-06-17, 16:33   #24 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 47
Beiträge: 4.144
Danke erteilt: 1.647
2.539 Danksagungen in 753 Beiträgen erhalten
Standard

Das Dumme ist, dass bei mir das Quaken im Moment eigentlich zu 100% verschwunden ist. Es taucht nur noch ganz selten auf und dann nicht mal immer den ganzen Flug lang - ich bin absolut ratlos!
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 7 64-bit
Georg Aubele ist offline   Mit Zitat antworten
Danksagungen
Alt 2010-06-17, 19:49   #25 (permalink)
 
Benutzerbild von Joaquim Speck
 
Registriert seit: 2006-04-23
Ort: LSZH & ELLX
Alter: 36
Beiträge: 426
Danke erteilt: 433
412 Danksagungen in 140 Beiträgen erhalten
Standard

Das ist bei mir das gleiche Problem. Wenn es dann mal über eine Zeit besser geht, weiss ich auch nicht woran es liegt ie. ich habe dann nichts irgendwo geändert. Und irgendwann kommt es dann wieder zurück - und das dann jetzt scheinbar halbwegs definitiv

Leider lässt es sich so wirklich nicht fliegen!

Schade, schade...
__________________
www.swiss.com
Joaquim Speck ist offline   Mit Zitat antworten
Alt 2011-11-19, 21:44   #26 (permalink)
 
Registriert seit: 2011-11-19
Beiträge: 3
Danke erteilt: 0
0 Danksagungen in 0 Beiträgen erhalten
Standard

Hallo zusammen,

habt ihr Betreff dieses Quaaak etwas mehr rausgefunden?

Werde langsam wahnsinnig, und weiss nicht mehr weiter!


Danke.

Gruss

Stephan LSZH

Geändert von Stephan Ricci (2011-11-20 um 19:02 Uhr)
Stephan Ricci ist offline   Mit Zitat antworten
Alt 2011-11-20, 19:11   #27 (permalink)
 
Registriert seit: 2011-11-19
Beiträge: 3
Danke erteilt: 0
0 Danksagungen in 0 Beiträgen erhalten
Standard

Hallo zusammen,

ich habe das Quaken nicht mehr, hab mit einem Controller ein Radiocheck gemacht und er sagt er höre nichts.
Was habe ich gemacht:

FS9 gestartet, dann SB und dann AS6.5.

Muss aber vorher noch sagen, dass ich in der SB-Fenster unter VOICE folgendes verändert/ausgewählt habe!

Hardware
Input Device: Direct Sound-Microphon Realtek High Definition

Output Device: Direct Sound-Lautsprecher Realtek High Definition


Hatte vorher Wave-Direct Sound-Microphon Realtek High Definition

Output Device:Wave- Direct Sound-Lautsprecher Realtek High Definitionausgewählt.

Weiss nicht obs das war, aber ein Versuch ist es wert.

Gruss

Stephan aus LSZH
Stephan Ricci ist offline   Mit Zitat antworten
Alt 2011-11-22, 23:37   #28 (permalink)
 
Registriert seit: 2011-11-19
Beiträge: 3
Danke erteilt: 0
0 Danksagungen in 0 Beiträgen erhalten
Standard

Hallo zusammen,

also, bin heute von VTBS via LSZH nach LSGG geflogen.
LSZH hatte ATC sowie LSGG auch.
Bei LSAS hörte ich kein Quaaken vor dem sprechen, bei den anderen schon.
Leider war ich zu beschäftigt um nachzufragen, aber werde es noch machen.

Gruss aus LSZH,

Stephan
Stephan Ricci ist offline   Mit Zitat antworten
Alt 2013-01-03, 19:52   #29 (permalink)
 
Registriert seit: 2003-01-03
Ort: EDDH
Alter: 47
Beiträge: 1.152
Danke erteilt: 439
922 Danksagungen in 359 Beiträgen erhalten
Standard

Hallo,
meine Lösung ist im moment das Programm unter Windows 7 in Windows XP Service pack 3 Kompalitätsmodus zu starten. Kein Quaken und kein Knacken mehr ...
Gruß
Jan
__________________
Jan Pemöller
My Simulator Project on Facebook

Jan Pemöller ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-01-15, 11:12   #30 (permalink)
 
Registriert seit: 2002-06-04
Ort: Lottstetten
Beiträge: 2.022
Danke erteilt: 180
154 Danksagungen in 51 Beiträgen erhalten
Standard

Hallo,

ich wollte diesen Thread auch nochmal aufwärmen, weil ich die letzten Tage ebenfalls mit dem Problem zu kämpfen hatte.
Ich habe mir als neuen "Zweitrechner" zum Onlinefliegen einen Laptop (Win 7 64bit) zugelegt und habe mich jetzt erst mal 3 Tage durch das Troubleshooting mit Simconnect gekämpft und hatte dann auch zum ersten Mal das bekannte Quaken und die zerschossenen Credentials.

Letztendlich scheint (!) mir (bis jetzt) geholfen zu haben, Aufnahme und Wiedergabe auf Direct Sound zu stellen.

- Tipp 1 mit den Event Sounds hat nicht geholfen.
- Der Tipp, SB im Kompatibilitätsmodus auszuführen hat das Quaken abgestellt, aber dafür ging mein PTT-Button via WideFS dann nicht mehr.
- SB als Admin ausführen: Auch hier kein Quaken, aber dafür ging der PTT-Button nicht.

LG
Hermann
Hermann Rölz ist offline   Mit Zitat antworten
Danksagungen
Antwort

  VATSIM Germany Forum > VATSIM Software > Squawkbox


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 22:37 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org