VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > Prepar3D

Prepar3D Alles rund um den Prepar3D Flugsimulator von Lockheed Martin

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2017-05-21, 00:51   #1 (permalink)
 
Benutzerbild von Ibrahim Laouni
 
Registriert seit: 2010-05-11
Beiträge: 153
Danke erteilt: 0
68 Danksagungen in 36 Beiträgen erhalten
Standard P3D Problem - benötige eure Hilfe!

Hallo zusammen,

ich habe leider ein Problem mit meinem P3D v3.4. Ich war für 2 Wochen im Urlaub und wollte einen Flug von Köln nach Antalya simulieren. Es war alles glatt und lief problemlos...aber im Anflug auf Antalya sanken meine Frames auf 6!!!

Das Problem habe ich immer wieder jetzt. Sobald ich P3D starte und einen Flug lade, ist alles gut, nach einem Augenblick gehen die Frames auf 6 und nix geht mehr. Auch die restlichen Programme wie Mozilla lassen sich dann nicht mehr öffnen...gestern wurde ein Windof Update durchgeführt. Wollte Systemwiederherstellung versuchen, konnte aber keine Wiederherstellungspunkte finden.

Laut dem Taskmanager geht die CPU Last auch drastisch zurück auf 3 - 5 % während P3D mit 6 Frames schmort.

Ich nutze einen I7 4790k mit 4.4 GHS...also nichts wildes mit Übertaktung. Temperaturen sind nie über 60 Grad...kann es am Netzteil liegen?

Ich nutze auch Chaseplane...aber ich denke dass es damit nichts zu tun hat?
__________________
Boeing 737NG Pilot of
Ibrahim Laouni ist offline   Mit Zitat antworten
Alt 2017-05-21, 15:04   #2 (permalink)
 
Registriert seit: 2013-04-01
Beiträge: 86
Danke erteilt: 1
48 Danksagungen in 25 Beiträgen erhalten
Standard

Setz doch mal Windows zurück auf einen Zeitpunkt vor Deinem Urlaub. Mal schauen was dann passiert...
Christian Klingbeil ist offline   Mit Zitat antworten
Alt 2017-05-22, 09:13   #3 (permalink)
 
Benutzerbild von Ibrahim Laouni
 
Registriert seit: 2010-05-11
Beiträge: 153
Danke erteilt: 0
68 Danksagungen in 36 Beiträgen erhalten
Standard

Hi,

die Systemwiederherstellung ist nicht möglich, genauer lesen:-)

Hab das Probem gelöst, zum ersten Mal wurde nach einem Windoof Update meine Energieeinstellungen für meinen PC geändert auf "ausgewogen", das hat die CPU teilweise runtergefahren.

Hab diese jetzt wieder geändert und keinerlei Probleme.

Allerdings habe ich noch Schwankungen in den FPS, die ich vorher nicht hatte. Hatte z. B. im Reiseflug mit der NGX stabile geblockte 35 Frames, jetzt schwanken diese ständig zwischen 22 - 35. Ich vermute, dass dies mit einem Update von Chaseplane zu tun haben könnte...
__________________
Boeing 737NG Pilot of
Ibrahim Laouni ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > Prepar3D


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 04:14 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org