VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > Prepar3D

Prepar3D Alles rund um den Prepar3D Flugsimulator von Lockheed Martin

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2017-06-26, 20:26   #71 (permalink)
 
Registriert seit: 2014-12-22
Ort: Berlin (EDDT)
Alter: 34
Beiträge: 768
Danke erteilt: 557
770 Danksagungen in 352 Beiträgen erhalten
Standard

Meine Probleme mit v4 hab ich jetzt auch halbwegs identifizieren können: Mein Autogen ist kaputt. Wenn ich alle Regler, die mit Autogen zu tun haben komplett auf 0 drehe bleibt der Simulator stabil. Sobald Autogen aktiv ist lädt der Simulator ewig und stürzt dann bei Erreichen entweder des 10nm- oder des 20nm-Rings um den Ursprungsflughafen ab. Blöderweise hab ich soviel gleichzeitig mit v4 zusammen installiert ohne zwischendurch zu testen, dass ich den Übeltäter nicht identifizieren kann. Deinstallation von FTX Trees hat nichts gebracht, Umstellung von Raw auf DirectInput auch nicht, Reinstallation der Orbx Libraries, Löschen der Shader, Scenery Index und P3D-Hauptconfig auch nicht. Ich werd das dann wohl alles nochmal neu installieren und diesmal Schritt für Schritt testen, P3D scheint irreparabel zerschossen zu sein... Man beachte: Außer dem manuellen Hinzufügen des HD-Meshs von FS Global hab ich ausschließlich offiziell v4-kompatible Addons installiert und trotzdem solche Probleme... Was ich noch als Übeltäter mit im Verdacht gehabt hätte ist SimStarter NG, das schien beim letzten Start irgendwie P3D v4 für v3 zu halten und auf v4 loszuackern, vielleicht ists besser, das erst wieder zu benutzen wenn es v4-kompatibel ist, völlig egal ob man es für v3 oder v4 benutzen möchte.
__________________
BER715 | DLH715
Daniel Neugebauer ist offline   Mit Zitat antworten
Alt 2017-06-26, 20:36   #72 (permalink)
 
Benutzerbild von Julian Gruber
 
Registriert seit: 2006-02-03
Ort: München
Alter: 33
Beiträge: 360
Danke erteilt: 754
365 Danksagungen in 144 Beiträgen erhalten
Standard

Also seid mal noch vorsichtig mit dem Hotfix! Ich hab nur den Client upgedated und P3D stürzt beim Starten immer ab. Hab es zweimal mit Neuinstallation des Client versucht mit dem selben Resultat.
Mal sehen, ob es auch anderen so geht...

EDIT: Wie von Zauberhand geht es plötzlich. Habe nichts geändert, nicht mal Windows neu gestartet (das Wundermittel). Seltsame Dinge gehen vor, aber Hauptsache es funktioniert! Also von meiner Seite her Entwarnung. Evtl dauert es ein paar Startversuche.
__________________

Geändert von Julian Gruber (2017-06-26 um 20:47 Uhr)
Julian Gruber ist offline   Mit Zitat antworten
Alt 2017-06-26, 21:13   #73 (permalink)
 
Benutzerbild von Timm Rehberg
 
Registriert seit: 2005-10-26
Ort: Ba-Wü
Alter: 26
Beiträge: 5.322
Danke erteilt: 4.920
1.748 Danksagungen in 789 Beiträgen erhalten
Standard

Zitat:
Zitat von Julian Gruber Beitrag anzeigen
EDIT: Wie von Zauberhand geht es plötzlich. Habe nichts geändert, nicht mal Windows neu gestartet (das Wundermittel). Seltsame Dinge gehen vor, aber Hauptsache es funktioniert! Also von meiner Seite her Entwarnung. Evtl dauert es ein paar Startversuche.
Hatte ähnliche Probleme letztens.
Manchmal beim starten des Fluges, manchmal beim booten von p3d.exe - dann ging es wieder.
__________________
Twitch Stream | vPilot Blog | UAE-Virtual | LH Virtual
Timm Rehberg ist offline   Mit Zitat antworten
Alt 2017-06-27, 19:03   #74 (permalink)
 
Benutzerbild von Benjamin Beyer
 
Registriert seit: 2009-03-02
Ort: Oberhausen
Alter: 37
Beiträge: 24
Danke erteilt: 2
6 Danksagungen in 5 Beiträgen erhalten
Standard

super VHHH ist jetzt auch installiert

Jemand schon den Hotfix drauf und das Dynamic Lighting probiert ob FPS drops?

Eigentlich hatte ich die meisten Probleme bei Nacht auf Justsim Nice und EDDL, echt böse.

Andere Addon Plätze machen weniger Probleme!

Hoffe das der FIX da was bringt, werde ich nachher auch installieren.

EDIT: Eben den Hotfix getestet in EDDL Justsim bei SSAA halbieren sich meine Frames nasch wie vor! Default Settings MSAA läuft super.

Da braucht man wahrscheinlich eine Nasa Graka oder die Technik von Xplane 11, schade das LM das nicht gefixt hat!

Eben nochmal mit Simmershome Settings probiert und siehe da es scheint damit zu funktionieren, die Graka darf nicht auf Anschlag laufen! Da liegt der Fehler:-) Egal läuft.
__________________
System: GA-Z270-HD3P I7 7700K 32GB DDR4 SSD M.2 256 GB Intel 540S GTX1080 SSD500GB
Viele Grüße
Ben

Geändert von Benjamin Beyer (2017-06-27 um 20:12 Uhr)
Benjamin Beyer ist offline   Mit Zitat antworten
Alt 2017-06-27, 21:54   #75 (permalink)
 
Benutzerbild von Timm Rehberg
 
Registriert seit: 2005-10-26
Ort: Ba-Wü
Alter: 26
Beiträge: 5.322
Danke erteilt: 4.920
1.748 Danksagungen in 789 Beiträgen erhalten
Standard

Also ich habe mich mal ohne große Vorfreude auf den Hotfix gestürzt. Vorher noch einen einfachen Test gemacht.

In der PMDG 777-200LR mit PMDG Livery in Dubai mit FlyTampa Scenery auf Gate A1 im VC:

Ohne Hotfix:
14:00 Uhr - 36/37 FPS
04:00 Uhr - 38FPS (All Lights on!)

Mit Hotfix:
14:00 Uhr - 39 FPS
04:00 - 38FPS (All Lights on!)

Anbei meine Settings und mein System:

Intel Core i7 7700K
MSI Z270 Gaming Pro Carbon
Asus8GB D5X GTX 1080 STRIX AG
G.Skill DIMM 32 GB DDR4-2133 Kit
P3D installiert auf: SSD 500GB 1.8/3.2G 960 EVO PCIe M.2 SAM
Angehängte Grafiken
Dateityp: png fqMeM50.png (63,6 KB, 73x aufgerufen)
Dateityp: png pdr8LvU.png (75,8 KB, 60x aufgerufen)
Dateityp: png Pzfe0Ms.png (80,4 KB, 58x aufgerufen)
Dateityp: png ZYrOf2p.png (92,8 KB, 57x aufgerufen)
__________________
Twitch Stream | vPilot Blog | UAE-Virtual | LH Virtual
Timm Rehberg ist offline   Mit Zitat antworten
Alt 2017-06-27, 22:19   #76 (permalink)
 
Benutzerbild von Benjamin Beyer
 
Registriert seit: 2009-03-02
Ort: Oberhausen
Alter: 37
Beiträge: 24
Danke erteilt: 2
6 Danksagungen in 5 Beiträgen erhalten
Standard

Ja MSAA läuft bei mir auch gut.
Werde Deine settings morgen Mal probieren.
Danke für die Einstellungen Timm
__________________
System: GA-Z270-HD3P I7 7700K 32GB DDR4 SSD M.2 256 GB Intel 540S GTX1080 SSD500GB
Viele Grüße
Ben
Benjamin Beyer ist offline   Mit Zitat antworten
Alt 2017-06-28, 14:58   #77 (permalink)
 
Benutzerbild von Stefan Vollstedt
 
Registriert seit: 2006-02-13
Ort: Waltenhofen
Alter: 32
Beiträge: 709
Danke erteilt: 27
209 Danksagungen in 104 Beiträgen erhalten
Standard

Ok? Dann muss ich das bei Gelgenheit auch ausprobieren. Hab mit der RTM 4.0 einen ca. 10FPS Drop mit der PMDG 744 und Lights on in Dubai :-(
__________________
B737NG/A32X Pilot
Stefan Vollstedt ist offline   Mit Zitat antworten
Alt 2017-06-28, 16:25   #78 (permalink)
 
Benutzerbild von Timm Rehberg
 
Registriert seit: 2005-10-26
Ort: Ba-Wü
Alter: 26
Beiträge: 5.322
Danke erteilt: 4.920
1.748 Danksagungen in 789 Beiträgen erhalten
Standard

Ich kann jetzt leider nicht mehr testen wie es ohne Hotfix ist.
Ich wollte für mich selber diesen kleinen Vergleich haben. Schade dass ich keinen weiteren Vergleich gestartet habe.
__________________
Twitch Stream | vPilot Blog | UAE-Virtual | LH Virtual
Timm Rehberg ist offline   Mit Zitat antworten
Alt 2017-06-28, 17:05   #79 (permalink)
 
Benutzerbild von Benjamin Beyer
 
Registriert seit: 2009-03-02
Ort: Oberhausen
Alter: 37
Beiträge: 24
Danke erteilt: 2
6 Danksagungen in 5 Beiträgen erhalten
Standard

Komme mit Timms Settings ca. auf die gleichen guten Ergebnisse.
Habe allerdings meine Frames auf unbegrenzt belassen:-)
Bei mir läuft sogar noch Real Traffic mit.
Habe EHAM, EDDL,OMDB, LFMN getestet, alles im grünen Bereich
__________________
System: GA-Z270-HD3P I7 7700K 32GB DDR4 SSD M.2 256 GB Intel 540S GTX1080 SSD500GB
Viele Grüße
Ben
Benjamin Beyer ist offline   Mit Zitat antworten
Alt 2017-06-29, 08:40   #80 (permalink)
 
Benutzerbild von Stefan Vollstedt
 
Registriert seit: 2006-02-13
Ort: Waltenhofen
Alter: 32
Beiträge: 709
Danke erteilt: 27
209 Danksagungen in 104 Beiträgen erhalten
Standard

Also bei mir pendeln sich die Frames bei schlechtem Wetter, Dynamic Lightning und PMDG 747 zwischen 25 und 30 ein...das könnte knappt werden :-(

Aber wie gesagt, meine Kiste ist bis auf die GTX970 auch 6 Jahre alt. :-D
__________________
B737NG/A32X Pilot
Stefan Vollstedt ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > Prepar3D


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 16:05 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org