VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > Euroscope

Euroscope Ein Radarclient mit vielen Features von europäischen ATC-Konsolen

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2018-01-04, 08:34   #1 (permalink)
 
Registriert seit: 2017-10-07
Beiträge: 9
Danke erteilt: 2
12 Danksagungen in 4 Beiträgen erhalten
Standard Problem mit dem ES Fenster

Hi,

Ich hab da ein kleines Problem mit meinem Euroscope... Wenn ich es starte und er den sector file lädt ist das fenster ganz normal (also im vollbild), hat er diese aber geladen, verkleinert sich das fenster und man kann nicht mehr damit arbeiten (https://prnt.sc/hvubyn). Außerhalb dieses kleinen fensters funktionier ES aber, also wenn ich mit Rechter Maustaste die Karte verschieb, tut sich was in dem kleinen Fenster oben Links... Es ist irgendwie alles weg geschnitten von ES bis auf halt den kleinen Bereich oben links.

Hoffe ihr habt eine Idee

MFG
Jonas
Jonas Schmitz ist offline   Mit Zitat antworten
Alt 2018-01-04, 11:13   #2 (permalink)
VATSIM Germany TEC Deputy
 
Benutzerbild von Christopher Bennett
 
Registriert seit: 2006-11-30
Ort: Büdingen (Hessen)
Alter: 37
Beiträge: 741
Danke erteilt: 741
784 Danksagungen in 390 Beiträgen erhalten
Standard

Zitat:
Zitat von Jonas Schmitz Beitrag anzeigen
Hi,

Ich hab da ein kleines Problem mit meinem Euroscope... Wenn ich es starte und er den sector file lädt ist das fenster ganz normal (also im vollbild), hat er diese aber geladen, verkleinert sich das fenster und man kann nicht mehr damit arbeiten (https://prnt.sc/hvubyn). Außerhalb dieses kleinen fensters funktionier ES aber, also wenn ich mit Rechter Maustaste die Karte verschieb, tut sich was in dem kleinen Fenster oben Links... Es ist irgendwie alles weg geschnitten von ES bis auf halt den kleinen Bereich oben links.

Hoffe ihr habt eine Idee

MFG
Jonas
Hallo Jonas,

Welche Version von ES nutzt Du denn?
Welche Plugins werden geladen?

Welches ASR und Sectorfiles werden genutzt (bitte Mal zu Verfügung stellen)

Viele Grüße


Gesendet von meinem Pixel XL mit Tapatalk
__________________
Viele Grüße,

Chris Bennett
Enroute Controller (C1) - UniATIS Admin (Germany & USA) - Senior Mentor RG Berlin
Christopher Bennett ist gerade online   Mit Zitat antworten
Alt 2018-01-04, 12:00   #3 (permalink)
 
Registriert seit: 2017-10-07
Beiträge: 9
Danke erteilt: 2
12 Danksagungen in 4 Beiträgen erhalten
Standard

Zitat:
Zitat von Christopher Bennett Beitrag anzeigen
Hallo Jonas,

Welche Version von ES nutzt Du denn?
Welche Plugins werden geladen?

Welches ASR und Sectorfiles werden genutzt (bitte Mal zu Verfügung stellen)

Viele Grüße


Gesendet von meinem Pixel XL mit Tapatalk
Danke für die antwort


Also benuzt hab ich diesen Installer https://www.fir-bremen.de/EuroScope/..._EuroScope.exe

Ist der vorgefertigte für die RG Bremen

Der Sector file ist diese: EDWW-AIRAC_20170202172353-170201-0002.sct

Und die ASR ist: EDDW_Ground (Ist eigentlich bei jeder)

Wenn man Euroscope mit dem Installer von oben installiert hat man diese sachen alle automatisch.

Was mir beim rumprobieren noch aufgefallen ist, ist wenn ich euroscope über die Problembehandlung von Windows starte, funktioniert es. Starte Ich ES einfach so, passiert wieder der selbe fehler.

Geändert von Jonas Schmitz (2018-01-04 um 12:01 Uhr) Grund: zusatz
Jonas Schmitz ist offline   Mit Zitat antworten
Alt 2018-01-04, 15:43   #4 (permalink)
 
Registriert seit: 2003-09-28
Beiträge: 1.163
Danke erteilt: 245
417 Danksagungen in 230 Beiträgen erhalten
Standard

stellst du einen unterschied fest, wenn du als Admin oder nicht startest?
Johann Herrmann ist offline   Mit Zitat antworten
Alt 2018-01-04, 15:52   #5 (permalink)
 
Registriert seit: 2017-10-07
Beiträge: 9
Danke erteilt: 2
12 Danksagungen in 4 Beiträgen erhalten
Standard

Also einen unterschied habe ich nicht festgestellt. Ich vermute mal es ligt an der ASR die ich benutzt habe, denn ich habe mal meienn EuroScope ordner gelöscht und hab das setup nochmal gemacht. jetzt funktioniert es wundersamer weise wieder.... fragt sich nur für wie lange... xD

Ich werde aber hier nochmal schreiben falls sich was wieder ändern sollte.

Aber trozdem danke das du geantwortet hast
Jonas Schmitz ist offline   Mit Zitat antworten
Alt 2018-01-05, 02:22   #6 (permalink)
 
Benutzerbild von Jonas Kuster
 
Registriert seit: 2010-08-12
Beiträge: 176
Danke erteilt: 60
139 Danksagungen in 78 Beiträgen erhalten
Standard

Ist ein bekannter Anzeigefehler (https://forums.vatsim.net/viewtopic.php?f=71&t=70375). Einfach auf den nicht angezeigten Knopf für die Fenstereinstellungen klicken (zweiter von rechts, gut zielen), dann wieder maximieren, alles gut!
__________________
Jonas Kuster Leader Administration - vACC Switzerland | www.vacc.ch

Geändert von Jonas Kuster (2018-01-05 um 02:27 Uhr)
Jonas Kuster ist offline   Mit Zitat antworten
Danksagungen
Alt 2018-01-05, 07:30   #7 (permalink)
VATSIM Germany TEC Deputy
 
Benutzerbild von Christopher Bennett
 
Registriert seit: 2006-11-30
Ort: Büdingen (Hessen)
Alter: 37
Beiträge: 741
Danke erteilt: 741
784 Danksagungen in 390 Beiträgen erhalten
Standard

Zitat:
Zitat von Jonas Kuster Beitrag anzeigen
Ist ein bekannter Anzeigefehler (https://forums.vatsim.net/viewtopic.php?f=71&t=70375). Einfach auf den nicht angezeigten Knopf für die Fenstereinstellungen klicken (zweiter von rechts, gut zielen), dann wieder maximieren, alles gut!
Danke Jonas,

Hab den Beitrag nicht mehr gefunden wusste aber da war mal was.


Gesendet von meinem Pixel XL mit Tapatalk
__________________
Viele Grüße,

Chris Bennett
Enroute Controller (C1) - UniATIS Admin (Germany & USA) - Senior Mentor RG Berlin
Christopher Bennett ist gerade online   Mit Zitat antworten
Alt 2018-01-05, 20:07   #8 (permalink)
 
Registriert seit: 2017-10-07
Beiträge: 9
Danke erteilt: 2
12 Danksagungen in 4 Beiträgen erhalten
Standard

Ahhh danke. Werde ich machen wenn es nochmal Auftritt. Bis jetzt ist es nicht nochmal vorgekommen.


Gesendet von iPhone mit Tapatalk
Jonas Schmitz ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATSIM Software > Euroscope


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 20:10 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org