VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > Euroscope

Euroscope Ein Radarclient mit vielen Features von europäischen ATC-Konsolen

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2008-09-05, 14:32   #101 (permalink)
 
Benutzerbild von Felix Musselmann
 
Registriert seit: 2007-09-13
Beiträge: 3.832
Danke erteilt: 1.427
3.192 Danksagungen in 1.587 Beiträgen erhalten
Standard

Danke Michael für die schnelle Antwort.
__________________
Felix Musselmann ist offline   Mit Zitat antworten
Alt 2008-10-26, 20:23   #102 (permalink)
 
Benutzerbild von Lukas Kulik
 
Registriert seit: 2006-01-22
Ort: EDDH
Alter: 36
Beiträge: 2.790
Danke erteilt: 6.777
3.042 Danksagungen in 984 Beiträgen erhalten
Standard

Zitat:
http://uniatis.net/atis.php?depfreq=129,52&metar=$metar($atisairport) &arr=$arrrwy($atisairport)&dep=$deprwy($atisairpor t)&apptype=ILS&info=$atiscode
..ich verstehe nicht ganz wie man den Begriff "depfreq= " korrekt einstellt. Ich habe etz mal dort z.B 129,52 eingegeben...aber beim generieren der ATIS wird nix angezeigt. Was muss ich dort genau eingeben damit er mir z.B immer automatisch die DEP FREQ hinzufügt??

Grüsse

Lukas
__________________
Regards,
Lukas Kulik
VATSIM Supervisor
Lukas Kulik ist offline   Mit Zitat antworten
Alt 2008-10-26, 21:03   #103 (permalink)
 
Benutzerbild von Michael Stegmüller
 
Registriert seit: 2008-03-02
Alter: 49
Beiträge: 227
Danke erteilt: 465
154 Danksagungen in 70 Beiträgen erhalten
Standard

es sollte eigentlich jetzt gehen.
Die Freq war nur nicht in der Auflistung definiert
__________________
» MfG - Michael Stegmüller
Euroscope BETA-Tester | UniATIS - Manager für ED & DT
Controller of vACC- Germany & GastATCof vACCSwiss
Michael Stegmüller ist offline   Mit Zitat antworten
Alt 2008-10-26, 23:20   #104 (permalink)
 
Benutzerbild von Lukas Kulik
 
Registriert seit: 2006-01-22
Ort: EDDH
Alter: 36
Beiträge: 2.790
Danke erteilt: 6.777
3.042 Danksagungen in 984 Beiträgen erhalten
Standard

Leider gehts immer noch nicht...vielleicht mache ich ja was an der Reihenfolge falsch....
Ich drücke erstmal auf "Get Metar"...unter "ATIS maker URL" steht schon der Link:

Zitat:
http://uniatis.net/atis.php?depfreq=120,80&metar=$metar($atisairport) &arr=$arrrwy($atisairport)&dep=$deprwy($atisairpor t)&apptype=ILS&info=$atiscode
...ich ändere das 120,80 in 129,52 ab. Danach drücke ich auf "Test URL"--> im Feld "Text Atis and multiple record Atis" kriege ich folgendes angezeigt:

Zitat:
[THIS IS][NUERNBERG][INFORMATION]O[ ][MET REPORT TIME]2150[ ][EXPECT ILS APPROACH][RUNWAY]10[ ][RUNWAYS][IN USE]10[ ][TRL]60[ ][WIND]130[DEGREES]8[KNOTS][ ][CAVOK][ ][TEMPERATURE]6[DEW POINT]5[ ][QNH]1018[ ][NUERNBERG][INFORMATION]O[OUT][ ]
Ich klicke noch auf "Automatically generate new Atis using the URL"...und das wars. Leider wird mir nichts von "Departure Frequency is Muenchen Radar on 129.520" oder Ähnliches angezeigt...nur das, was ich oben gepostet habe. Ich hab die Frequenz in 122.80 geändert...und auch das wird mir nicht angezeigt.....Muss ich diesen Link :

Zitat:
http://uniatis.net/atis.php?depfreq=120,80&metar=$metar($atisairport) &arr=$arrrwy($atisairport)&dep=$deprwy($atisairpor t)&apptype=ILS&info=$atiscode
irgendwie noch bearbeiten?

Grüsse

Lukas
__________________
Regards,
Lukas Kulik
VATSIM Supervisor
Lukas Kulik ist offline   Mit Zitat antworten
Alt 2008-10-27, 00:06   #105 (permalink)
 
Registriert seit: 2005-03-30
Ort: EDDH
Alter: 44
Beiträge: 2.295
Danke erteilt: 595
1.198 Danksagungen in 512 Beiträgen erhalten
Standard

Ich bin zwar gerade nicht im Thema, aber - benutzt Ihr wirklich Kommas bei Eurem Template? Muss es nicht vielleicht einfach 129.520 heißen?
__________________

Alex Cohrs ist offline   Mit Zitat antworten
Alt 2008-10-27, 00:06   #106 (permalink)
 
Benutzerbild von Lukas Kulik
 
Registriert seit: 2006-01-22
Ort: EDDH
Alter: 36
Beiträge: 2.790
Danke erteilt: 6.777
3.042 Danksagungen in 984 Beiträgen erhalten
Standard

Was ich noch bemerkt habe ist, dass es kein Problem ist an der Variable &apptype=ILS zu "spielen". Gebe ich in der URL anstatt "ILS" z.b "NDB" ein, dann ändert sich die Zeile: [EXPECT ILS APPROACH] in [EXPECT NDB APPROACH].
Leider wird mir die Departure Frequency nie angezeigt...
__________________
Regards,
Lukas Kulik
VATSIM Supervisor
Lukas Kulik ist offline   Mit Zitat antworten
Alt 2008-10-27, 00:08   #107 (permalink)
 
Benutzerbild von Lukas Kulik
 
Registriert seit: 2006-01-22
Ort: EDDH
Alter: 36
Beiträge: 2.790
Danke erteilt: 6.777
3.042 Danksagungen in 984 Beiträgen erhalten
Standard

Zitat:
Ich bin zwar gerade nicht im Thema, aber - benutzt Ihr wirklich Kommas bei Eurem Template? Muss es nicht vielleicht einfach 129.520 heißen?
Habs auch mal mit "." versucht...auch da wird nix angezeigt...
__________________
Regards,
Lukas Kulik
VATSIM Supervisor
Lukas Kulik ist offline   Mit Zitat antworten
Alt 2008-10-27, 00:09   #108 (permalink)
 
Benutzerbild von Michael Stegmüller
 
Registriert seit: 2008-03-02
Alter: 49
Beiträge: 227
Danke erteilt: 465
154 Danksagungen in 70 Beiträgen erhalten
Standard

Zitat:
Zitat von Alex Cohrs Beitrag anzeigen
Ich bin zwar gerade nicht im Thema, aber - benutzt Ihr wirklich Kommas bei Eurem Template? Muss es nicht vielleicht einfach 129.520 heißen?
In Uniatis, ist an die eventualität gedacht worden mit "," und "." .

Bei den Frequenzen an dieser stelle wird sowohl Punkt als auch Komma akzeptiert.

@Lukas

ich schau mir das morgen abend mal an was da nicht korrekt läuft für Nürnberg.
Ich hoffe Du kannst so lange warten.
__________________
» MfG - Michael Stegmüller
Euroscope BETA-Tester | UniATIS - Manager für ED & DT
Controller of vACC- Germany & GastATCof vACCSwiss
Michael Stegmüller ist offline   Mit Zitat antworten
Alt 2008-10-27, 00:16   #109 (permalink)
 
Benutzerbild von Lukas Kulik
 
Registriert seit: 2006-01-22
Ort: EDDH
Alter: 36
Beiträge: 2.790
Danke erteilt: 6.777
3.042 Danksagungen in 984 Beiträgen erhalten
Standard

Zitat:
ich schau mir das morgen abend mal an was da nicht korrekt läuft für Nürnberg.
Ich hoffe Du kannst so lange warten.
Kein Ding...danke !
__________________
Regards,
Lukas Kulik
VATSIM Supervisor
Lukas Kulik ist offline   Mit Zitat antworten
Alt 2008-10-27, 07:18   #110 (permalink)
 
Benutzerbild von Stephan Boerner
 
Registriert seit: 2005-10-12
Beiträge: 2.784
Danke erteilt: 842
2.261 Danksagungen in 1.049 Beiträgen erhalten
Standard

Ganz einfach: die Variable fehlte im Layout. Korrigiert für EDDM und EDDN, probiers jetzt noch mal.
Stephan Boerner ist offline   Mit Zitat antworten
Danksagungen
Antwort

  VATSIM Germany Forum > VATSIM Software > Euroscope


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 16:34 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org