VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > MS Flight Simulator X

MS Flight Simulator X Fragen zum Flugsimulator 10 von Microsoft

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2013-09-13, 06:05   #21 (permalink)
 
Benutzerbild von Michael Krause
 
Registriert seit: 2002-06-03
Ort: somewhere abeam rwy 18 EDDF
Alter: 40
Beiträge: 8.437
Danke erteilt: 2.925
6.000 Danksagungen in 2.094 Beiträgen erhalten
Standard

@Timm:
Das gilt generell für jeden Flusi und sogar jedes Spiel - so massiv an den Grafikeinstellungen rumzuspielen kann nur schief gehen; viele Programme lassen es daher auch gar nicht ohne Neustart zu.

Gruß
Micha
__________________
"Never give up on something that you can't go a day without thinking about!"
Michael Krause ist offline   Mit Zitat antworten
Danksagungen
Alt 2013-09-13, 09:23   #22 (permalink)
 
Registriert seit: 2010-09-30
Beiträge: 1.308
Danke erteilt: 1.741
1.941 Danksagungen in 720 Beiträgen erhalten
Standard

Was mir gestern beim ersten online-Flug aufgefallen ist: V/S lässt sich aus VNAV kommend recht früh vor der am MCP eingestellten Zielhöhe nicht mehr selektieren.
Beispiel: Gestern nach dem Start in Frankfurt bekam ich von Cedric bei etwa 2000 Fuß die Anweisung "Climb 5000". VNAV war aktiv, Steigrate gut 3000 Fuß pro Minute. Deshalb wollte ich direkt V/S aktivieren, um die Steigrate zu limitieren und die letzten 1000 Fuß in 1000 Fuß pro Minute zu steigen, wie es real empfohlen wird. V/S ließ sich aber nicht aktivieren. Bei der NGX geht das, selbst bis ca. 300 Fuß unter der Zielhöhe. Folge war, dass ich beim Durchqueren von 4000 Fuß noch eine Steigrate jenseits der 3000 Fuß pro Minute hatte. Bug oder Feature?
Rainer Fornoff ist offline   Mit Zitat antworten
Alt 2013-09-13, 09:41   #23 (permalink)
 
Registriert seit: 2009-11-06
Beiträge: 1.672
Danke erteilt: 1.367
1.711 Danksagungen in 656 Beiträgen erhalten
Standard

Laut FCTM kann man den LOC mit LNAV, Heading etc.intercepten. Ok, prima. Mach ich was falsch oder warum funktioniert das bei mir nicht?

1. Von Limes Richtung RWY07L
2. Einstellungen: AP Off / AT Off seit 10 000 ft. LNAV. FMC ILS-Frequenz vorhanden und NICHT Park. Missed Approach Altitude 5000 ft ist eingestellt, Heading 073 eingedreht.
3. PFD zeigt die ILS Daten oben links an, also DME etc. Aber die Markierungen für LOC und GS sind nicht sichtbar.
4. Daher kein stabiler Anflug und Go Around
5. Bei 2000 ft Überprüfen, Heading korrekt, Speed ok, also AP und AT beide ON
6. Der Flieger dreht nach rechts ab.
7. Drücken Heading als Rollmode wird nicht akzepiert, FLCH um bis 5000 ft weiter zu steigen. LNAV-Button leuchtet weiter.
8. AP Off und Abfliegen der Missed Approach Vorgaben
9. Zweiter Anflug, LOC und GS werden korrekt angezeigt


Fragen sind also:
- Warum zeigt er mir den LOC und GS nicht an?
- Warum dreht er nach rechts ab und folgt nicht LNAV?
- Warum kann ich den Heading-Button drücken und er reagiert nicht?

In den Unterlagen habe ich keinen Hinweis darauf gefunden was ich falsch machen könnte. Ich vermute mal, er versucht einen LNAV/VNAV zu fliegen, will ich aber überhaupt nicht. Wie komm ich aus der Nummer raus. LNAV kann doch für einen ILS-Approach als Rollmode gewählt sein, also muss das doch gehen.


Geändert von 2014012510000068 (2013-09-13 um 09:49 Uhr)
2014012510000068 ist offline   Mit Zitat antworten
Alt 2013-09-13, 10:03   #24 (permalink)
 
Registriert seit: 2010-09-30
Beiträge: 1.308
Danke erteilt: 1.741
1.941 Danksagungen in 720 Beiträgen erhalten
Standard

Peter, mir fallen zwei Sachen auf.
Er folgt schon LNAV. Der nächste Wegpunkt ist ja RW07L, die Maschine dreht praktisch zurück, um diesen Wegpunkt zu überfliegen. Ich glaube, wenn Du den Go-Around-Mode aktiviert hättest, wäre die Missed-Approach-Route automatisch selektiert worden (soweit Du das in den Optionen eingestellt hast).
Auf dem Screenshot ist zu sehen, dass der Localizer angezeigt wird. Allerdings läuft er aus dieser Position (logischerweise) nicht herein. War denn diese Anzeige vorher nicht da? Ich kenne das nur dann, wenn der Localizer nicht sauber angeschnitten wird. Das dürfte ja aber aus LNAV kommend nicht passieren.
Die anderen Dinge sind mir auch schleierhaft.

Geändert von Rainer Fornoff (2013-09-13 um 10:06 Uhr)
Rainer Fornoff ist offline   Mit Zitat antworten
Danksagungen
Alt 2013-09-13, 10:10   #25 (permalink)
 
Registriert seit: 2003-04-03
Beiträge: 3.370
Danke erteilt: 1.445
1.151 Danksagungen in 620 Beiträgen erhalten
Standard

Hast du denn LOC oder APP gearmed bevor der Kurs angeschnitten wurde?
Christoph Reppel ist offline   Mit Zitat antworten
Danksagungen
Alt 2013-09-13, 11:51   #26 (permalink)
 
Registriert seit: 2009-11-06
Beiträge: 1.672
Danke erteilt: 1.367
1.711 Danksagungen in 656 Beiträgen erhalten
Standard

Beides nicht gearmed. Aber sauber angeflogen. Vielleicht ist es ein Denkfehler von mir. Ich bin davon ausgegangen LNAV = laterale Navigation, VNAV = vertikale.
Wenn VNAV aus ist, dann sollte ich doch den GS und LOC auch so angezeigt bekommen, einschließlich der Dots wie weit ich abweiche. Das war aber nicht so. Die VNAV Deviation Anzeige ist aber im PFD zu sehen. Nur wollte ich ja nichts mit VNAV fliegen.
LNAV kannte ich bisher immer nur von den anderen PMDG Fliegern das er sich auf einem interecpting heading befinden muss, sonst kommt bei LNAV die Meldung das er nicht zu LNAV wechseln kann. Daher hab ich nicht erwartet, dass er nun zurück fliegen will sondern er entweder dem Missed Approach folgt oder eben meldet, das er sich nicht auf einem ic-heading befindet.

Hm, LNAV aus ist irgendwie nicht richtig ausgedrückt. Es ist gearmed aber ich fliege ja manuell, also drehe ich das Heading ein um die Richtung auf dem ND und PFD zu sehen, aber der VNAV-Button leuchtet noch. Wenn ich ihn ein zweites mal drücke bleibt er auch an. Und auf die Idee den HDG-Select-Button zu drücken bin ich nicht gekommen weil ich ja selbst fliege und nicht der AP. Wie oben im Bild ist ja LNAV grün im PFD. Ich muss unbedingt mal ausprobieren, was passiert wenn ich dann Heading drücke oder den AP abschalte. Theoretisch müsste auf dem PFD doch dann LNAV nicht mehr in grün dargestellt werden weil es dann nur noch gearmed ist, oder?

Beim zweiten Anflug habe ich nur den Anflug mit Heading durchgeführt. Aber einen Unterschied gibt es. Beim ersten Anflug habe ich im FMC bei NavRad die ILS-Frequenz selbst von PARK auf M aktiviert. Beim zweiten Anflug habe ich ILS07L und Limes als Transition im FMC noch einmal ausgewählt und die Frequenz war direkt aktiv ohne PARK. Da waren dann auch alle ILS Anzeigen direkt sichtbar.

Geändert von 2014012510000068 (2013-09-13 um 11:57 Uhr)
2014012510000068 ist offline   Mit Zitat antworten
Alt 2013-09-13, 12:43   #27 (permalink)
 
Registriert seit: 2010-09-30
Beiträge: 1.308
Danke erteilt: 1.741
1.941 Danksagungen in 720 Beiträgen erhalten
Standard

Ah, okay.
Also wenn ich es richtig im Kopf habe kann man LNAV und VNAV nur am Boden durch nochmaliges Drücken ausschalten. In der Luft musst Du einen anderen Roll-/Pitch-Modus wählen.
Hattest Du den Vogel aus Cold and Dark gestartet? Dann kann das Problem der ILS-Bug gewesen sein. Es wird empfohlen, dann die ILS-Angaben auf der NavRad-Seite zu löschen und neu aufbauen zu lassen, wie Du es bei Deinem zweiten Anflug ja gemacht hast.
Ansonsten müssten die Donuts tatsächlich zu sehen sein, auch wenn Du weder LOC noch APP gearmt hast.
Rainer Fornoff ist offline   Mit Zitat antworten
Danksagungen
Alt 2013-09-13, 13:04   #28 (permalink)
 
Benutzerbild von Andreas Fuchs
 
Registriert seit: 2002-05-29
Alter: 43
Beiträge: 17.513
Danke erteilt: 11.162
22.992 Danksagungen in 6.280 Beiträgen erhalten
Standard

Zitat:
Zitat von Rainer Fornoff Beitrag anzeigen
Was mir gestern beim ersten online-Flug aufgefallen ist: V/S lässt sich aus VNAV kommend recht früh vor der am MCP eingestellten Zielhöhe nicht mehr selektieren.
In dem Fall wie real: Autopilot deaktivieren, manuell die Nase runter bis Du die gewünschte VS hast, dann nochmal mit VS-Mode probieren. Nur um zu sehen, ob es um ein Bug ist.
__________________
Without deviation from the norm, progress is not possible. Frank Zappa
Gruss, Andreas | VATSIM Supervisor
Regelmässig aktuelle Fotos bei Instagram

Andreas Fuchs ist gerade online   Mit Zitat antworten
Alt 2013-09-13, 13:37   #29 (permalink)
 
Registriert seit: 2009-11-06
Beiträge: 1.672
Danke erteilt: 1.367
1.711 Danksagungen in 656 Beiträgen erhalten
Standard

War nach Long, aber kann sein das es der ILS-Bug war und er ausgelöst wurde als ich die Frequenz von Park aktiviert habe. Ansonsten fliegt er sich ja prima.
2014012510000068 ist offline   Mit Zitat antworten
Alt 2013-09-13, 16:10   #30 (permalink)
 
Registriert seit: 2006-12-04
Ort: Zürich
Alter: 28
Beiträge: 696
Danke erteilt: 2.004
600 Danksagungen in 307 Beiträgen erhalten
Standard

Wer's nocht nicht kennt, interessante Seite/Forum
http://www.theairlinepilots.com/foru...forum.php?f=32
Patrick Tinner ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > MS Flight Simulator X


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 14:48 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2019, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org