VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > MS Flight Simulator X

MS Flight Simulator X Fragen zum Flugsimulator 10 von Microsoft

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2013-02-14, 19:43   #551 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.947
Danke erteilt: 5.102
4.548 Danksagungen in 2.440 Beiträgen erhalten
Standard

Mir gefällt 4S sehr gut. Damit erziele ich die selbe Framerate wie ohne NVIDIA-Inspector. Höhere Antialiasing-Einstellungen können die Framerate teilweise drastisch reduzieren. Die ganz hohen Einstellungen gefallen mir aber auch optisch nicht so gut - damit werden die Kanten zu stark "verwaschen". Deshalb finde ich 4S sehr schön.

Vor allem das Supersampling kann die Framerate reduzieren, das Multisampling hat gar keinen Einfluss. Also einfach mal ein bisschen ausprobieren, welche Einstellung dir am besten gefällt.
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2013-02-14, 19:54   #552 (permalink)
 
Registriert seit: 2005-10-02
Alter: 36
Beiträge: 2.653
Danke erteilt: 1.282
1.248 Danksagungen in 639 Beiträgen erhalten
Standard

Habs jetzt mal auf 4S runtergedreht. Allerdings ohne grossen Gewinn an FPS, aber ich stelle auch keinen massiven Unterschied in der Darstellung fest.

Liege ich denn komplett unrealistisch, wenn ich mit meinem System 30 FPS konstant gelockt in dieser Szenerie anstrebe?
2013122710000027 ist offline   Mit Zitat antworten
Alt 2013-02-14, 19:56   #553 (permalink)
 
Benutzerbild von Leander Weinert
 
Registriert seit: 2012-05-19
Ort: Dortmund
Alter: 19
Beiträge: 398
Danke erteilt: 1.678
376 Danksagungen in 161 Beiträgen erhalten
Standard

Ich habe das mal beendet, bisher noch keine Auswirkung, bringt aber etwas!
(ALSO VON DER CPU AUSLASTUG HER!)
__________________
Leider ist diese Signatur in Deutschland nicht verfügbar, da sie Wörter enthalten könnte, für die die GEMA die erforderlichen Buchstabenrechte nicht eingeräumt hat

Geändert von Leander Weinert (2013-02-14 um 19:59 Uhr)
Leander Weinert ist offline   Mit Zitat antworten
Alt 2013-02-14, 20:18   #554 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.947
Danke erteilt: 5.102
4.548 Danksagungen in 2.440 Beiträgen erhalten
Standard

Zitat:
Zitat von Stephan König Beitrag anzeigen
Habs jetzt mal auf 4S runtergedreht. Allerdings ohne grossen Gewinn an FPS, aber ich stelle auch keinen massiven Unterschied in der Darstellung fest.

Liege ich denn komplett unrealistisch, wenn ich mit meinem System 30 FPS konstant gelockt in dieser Szenerie anstrebe?
Nein, das wäre nicht unrealistisch (wenn die Szenerie nicht völlig katastrophal programmiert ist). Aber 4S muss ja nicht auf jedem PC das Optimum sein. Du kannst zum Vergleich auch mal testen, was passiert, wenn du das Antialiasing im NVIDIA-Inspector komplett ausschaltest (aber nicht im FSX ausschalten, sonst sieht's komisch aus). Und dann einfach mal testen, welche Einstellungen bei dir die Framerate nicht reduzieren (das können völlig andere Einstellungen sein als bei mir).

Zitat:
Zitat von Leander Weinert Beitrag anzeigen
Ich habe das mal beendet, bisher noch keine Auswirkung, bringt aber etwas!
(ALSO VON DER CPU AUSLASTUG HER!)
Behebt das auch das eigentliche Problem? Kannst du herausfinden, wo dieser Prozess herkommt?
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2013-02-15, 01:34   #555 (permalink)
 
Registriert seit: 2005-10-02
Alter: 36
Beiträge: 2.653
Danke erteilt: 1.282
1.248 Danksagungen in 639 Beiträgen erhalten
Standard

So, nach diversen Testläufen bin ich bei AA_MODE_METHOD_SUPERVCAA_64X_4v12 gelandet.

Ist für mich tatsächlich die Version, die mir am meisten FPS liefert, und den limitierten 30 FPS am nächsten kommt. Und ruckler hab ich ich auch keine mehr in meiner aktuellen Konfiguration, bzw. keine Microstutters mehr.

Was jetzt aber noch nicht stimmt, ist der ENB Mod. Der ist total unscharf... Ich kann zwar Bloom im Mod komplett dektivieren, dann hab ich es Nachts immerhin dunkler, aber auf Bloom möchte ich ungern verzichten. Hier mal der Inhalt meiner .ini:

Code:
[PROXY]
EnableProxyLibrary=0
InitProxyFunctions=0
ProxyLibrary=

[GLOBAL]
UseEffect=0
AlternativeDepth=1
AllowAntialias=0
BugFixMode=0
SkipShaderOptimization=0
QuadVertexBuffer=0
EnableShaders_3_0=1
UseMRTRendering=0
AdditionalConfigFile=enbseries2.ini

[EFFECT]
EnableBloom=1
EnableOcclusion=0
EnableReflection=0
EnableMotionBlur=0
EnableWater=0
EnableShadow=0
DepthBias=0
EnableDepthOfField=0

[INPUT]
KeyUseEffect=123
KeyBloom=120
KeyOcclusion=121
KeyReflection=122
KeyCombination=16
KeyScreenshot=44
KeyShadow=119
KeyWater=118
KeyShowFPS=106

[REFLECTION]
ReflectionPower=60
ChromePower=60
UseCurrentFrameReflection=1
ReflectionQuality=1
ReflectionSourceSpecular=50
ReflectionSourceTFactor=50
UseAdditiveReflection=1
ReflectionDepthBias=0
UseLowResReflection=1
ReflectionSinglePass=1
UseEnvBump=0
EnvBumpAmount=100
EnvBumpOffset=100
ReflectionFlip=0

[BLOOM]
BloomPowerDay=14
BloomFadeTime=1000
BloomConstantDay=1
BloomQuality=0
BloomScreenLevelDay=50
BloomCurveDay=8
BloomPowerNight=35
BloomConstantNight=2  
BloomCurveNight=4
BloomScreenLevelNight=1
BloomAdaptationScreenLevel=80
BloomAdaptationMultiplier=100
BloomAllowOversaturation=1
BloomMaxLimit=68

[SSAO]
UseFilter=1
OcclusionQuality=2
FilterQuality=1
DarkeningLevel=15
BrighteningLevel=20 
IlluminationLevel=20  
AdditiveIlluminationLevel=18
UseAmbientOcclusion=1
UseIndirectLighting=1
FadeDistance=50
UseForAlphaTest=0
UseForAlphaBlend=0

[COLORCORRECTION]
DarkeningAmountDay=35
ScreenLevelDay=40
ScreenLevelNight=20
DarkeningAmountNight=-11
GammaCurveDay=-3
GammaCurveNight=6
ColorSaturationDay=2
ColorSaturationNight=-2
UsePaletteTexture=0

[WATER]
UseWaterDeep=0
WaterDeepness=20
WaterQuality=0
[SHADOW]
ShadowFadeStart=40
ShadowFadeEnd=80
ShadowAmountDay=50
ShadowAmountNight=40
ShadowScreenLevelDay=40
ShadowScreenLevelNight=30
ShadowQuality=1
UseShadowFilter=0
FilterQuality=2
ShadowBlurRange=30

[ENGINE]
ForceAnisotropicFiltering=1
MaxAnisotropy=8
ForceDisplayRefreshRate=0
DisplayRefreshRateHz=60

[MOTIONBLUR]
MotionBlurQuality=1
MotionBlurVelocity=0
MotionBlurRotation=0

[PERPIXELLIGHTING]
SpecularColorMin=0
SpecularColorMax=100
SpecularColorMultiplier=100
SpecularGlossinessMin=0
SpecularGlossinessMax=100
SpecularGlossinessMultiplier=100

[DEPTHOFFIELD]
DOFQuality=2
DOFNumberOfPasses=1
DOFFocusRange=50
DOFBlurinessRange=10
Könntest du dir das mal anschauen, und ggfs. auch Deine Änderungsvorschläge einbringen? Das wär super nett, denn bis auf das habe ich endlich Freude an meinem FSX... (Ausser Zürich, das verkommt im Anflug immer noch zur Ruckelorgie. Aber da dies der einzige Airport mit diesem Problem ist, schiebe ich das einfach mal auf schlecht programmiert)...
2013122710000027 ist offline   Mit Zitat antworten
Alt 2013-02-15, 09:43   #556 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.947
Danke erteilt: 5.102
4.548 Danksagungen in 2.440 Beiträgen erhalten
Standard

Mein ENB-Mod enthält auch eine Zusatzdatei, die die Schärfe verbessert.: http://board.vacc-sag.org/103/50065/page7/#post646706

Wahrscheinlich musst du die ColorSaturation noch auf 2 setzen, da der dort verlinkte ENB-Mod noch für meinen alten Monitor gedacht war und die Farben dann meist zu übertrieben kräftig sind (muss ich bei Gelegenheit mal aktualisieren).

Du kannst natürlich auch mal das FXAA-Tool ausprobieren - das gefällt mir optisch (zumindest am Tag) noch etwas besser.

Grundsätzlich lässt sich aber sagen, dass das am Ende immer Geschmackssache ist. Ein anderer Monitor führt zu einem völlig anderen Ergebnis. Auf dem Simulator an der TUHH haben meine FXAA-Einstellungen von zu Hause gar nicht gepasst - das habe ich da einmal komplet neu konfiguriert.
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2013-02-15, 13:10   #557 (permalink)
 
Benutzerbild von Leander Weinert
 
Registriert seit: 2012-05-19
Ort: Dortmund
Alter: 19
Beiträge: 398
Danke erteilt: 1.678
376 Danksagungen in 161 Beiträgen erhalten
Standard

http://forum.computerbild.de/program...xe_104988.html

Hier
__________________
Leider ist diese Signatur in Deutschland nicht verfügbar, da sie Wörter enthalten könnte, für die die GEMA die erforderlichen Buchstabenrechte nicht eingeräumt hat
Leander Weinert ist offline   Mit Zitat antworten
Alt 2013-02-15, 13:36   #558 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.947
Danke erteilt: 5.102
4.548 Danksagungen in 2.440 Beiträgen erhalten
Standard

Zitat:
Zitat von Leander Weinert Beitrag anzeigen
Hat sich dein Problem damit endgültig erledigt?
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2013-02-15, 15:12   #559 (permalink)
 
Benutzerbild von Leander Weinert
 
Registriert seit: 2012-05-19
Ort: Dortmund
Alter: 19
Beiträge: 398
Danke erteilt: 1.678
376 Danksagungen in 161 Beiträgen erhalten
Standard

ich bin noch nicht dazu gekommen einen Langstrecken Flug zu machen, aber zumindest mal den Airbus Extended in EDDL am Gate getestet, und der ruckelt nicht mehr (bis her).
__________________
Leider ist diese Signatur in Deutschland nicht verfügbar, da sie Wörter enthalten könnte, für die die GEMA die erforderlichen Buchstabenrechte nicht eingeräumt hat
Leander Weinert ist offline   Mit Zitat antworten
Alt 2013-02-16, 22:10   #560 (permalink)
 
Benutzerbild von Leander Weinert
 
Registriert seit: 2012-05-19
Ort: Dortmund
Alter: 19
Beiträge: 398
Danke erteilt: 1.678
376 Danksagungen in 161 Beiträgen erhalten
Standard

Nein, das Problem hat sich nicht entgültig erledigt, die CPU Auslastung ist immer noch beständig bei 100 %
__________________
Leider ist diese Signatur in Deutschland nicht verfügbar, da sie Wörter enthalten könnte, für die die GEMA die erforderlichen Buchstabenrechte nicht eingeräumt hat
Leander Weinert ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > MS Flight Simulator X


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 09:55 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2018 vatsim-germany.org