VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATGER Software > vasFMC (User to User Support)

vasFMC (User to User Support) User to User Support for vasFMC

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2012-06-10, 12:05   #1 (permalink)
 
Benutzerbild von Martin von Dombrowski
 
Registriert seit: 2008-08-21
Ort: EDDF
Alter: 25
Beiträge: 2.278
Danke erteilt: 1.191
2.064 Danksagungen in 816 Beiträgen erhalten
Standard vasFMC standalone - Probleme mit Idle Thrust

Hallo,

ich hab ein Problem mit der standalone version von vasFMC in der neuesten Version im Airbus. Wenn ich im Menü den Airbus A/THR ausgewählt habe, gehen die Triebwerke auf 50% N! hoch - im Idle thrust. runterregeln geht gar nicht, nur noch hoch. Kann ich das irgendwie beeinflussen? Ich weiß nicht was da los ist.
__________________
Wer aufhört, sich selbst verbessern zu wollen, hat aufgehört, gut zu sein.

Ich bin nicht komisch - das nennt man LIMITED EDITION!


Meine Flugstatistik
Martin von Dombrowski ist offline   Mit Zitat antworten
Alt 2012-06-10, 12:39   #2 (permalink)
 
Benutzerbild von Niko Ritz
 
Registriert seit: 2005-09-30
Beiträge: 447
Danke erteilt: 410
283 Danksagungen in 99 Beiträgen erhalten
Standard

Zitat:
Zitat von Martin von Dombrowski Beitrag anzeigen
Hallo,

ich hab ein Problem mit der standalone version von vasFMC in der neuesten Version im Airbus. Wenn ich im Menü den Airbus A/THR ausgewählt habe, gehen die Triebwerke auf 50% N! hoch - im Idle thrust. runterregeln geht gar nicht, nur noch hoch. Kann ich das irgendwie beeinflussen? Ich weiß nicht was da los ist.
Hallo! Genau dieses Problem habe ich seit heute auch! PA VAS A380.

Runterregeln geht solange man F1 gedrückt hält. Anschliessend springt der Schub direkt wieder auf 50% hoch.
FSUIPC neu installiert, selbst wenn der Joystick nicht angeschlossen ist, habe ich dieses Problem.
__________________
Gruß Niko
Niko Ritz ist offline   Mit Zitat antworten
Alt 2012-06-10, 12:59   #3 (permalink)
 
Benutzerbild von Martin von Dombrowski
 
Registriert seit: 2008-08-21
Ort: EDDF
Alter: 25
Beiträge: 2.278
Danke erteilt: 1.191
2.064 Danksagungen in 816 Beiträgen erhalten
Standard

So, bei mir geht jetzt gar nichts mehr. Will ich jetzt das Flugzeug laden, meckert der Flusi nur noch, dass der die vasfmcgau.GAU nicht mehr findet, dabei ist diese vorhanden...
__________________
Wer aufhört, sich selbst verbessern zu wollen, hat aufgehört, gut zu sein.

Ich bin nicht komisch - das nennt man LIMITED EDITION!


Meine Flugstatistik
Martin von Dombrowski ist offline   Mit Zitat antworten
Alt 2012-06-10, 17:29   #4 (permalink)
 
Benutzerbild von Niko Ritz
 
Registriert seit: 2005-09-30
Beiträge: 447
Danke erteilt: 410
283 Danksagungen in 99 Beiträgen erhalten
Standard

So, habe wohl die Lösung gefunden.
FSUIPC ist das Problem, und war in der aktuellen Version.
3.98 oder tiefer soll es wohl keine Probleme mehr geben.

Ich weiss nur nicht, wo ich die 3.98 finden soll.

Hat die vielleicht noch jemand auf der Platte?
__________________
Gruß Niko
Niko Ritz ist offline   Mit Zitat antworten
Alt 2012-06-10, 19:53   #5 (permalink)
 
Benutzerbild von Hans-Dieter Bilstein
 
Registriert seit: 2010-04-30
Beiträge: 43
Danke erteilt: 29
30 Danksagungen in 17 Beiträgen erhalten
Standard

Hallo,

der Parameter im fsuipc ist UseAxisControlsForNRZ=Off
in der section joystickcalibration.
__________________
Gruß
Hans-Dieter
(LHA401 und Friese129)
Hans-Dieter Bilstein ist offline   Mit Zitat antworten
Danksagungen
Alt 2012-06-10, 20:18   #6 (permalink)
 
Benutzerbild von Niko Ritz
 
Registriert seit: 2005-09-30
Beiträge: 447
Danke erteilt: 410
283 Danksagungen in 99 Beiträgen erhalten
Standard

Hallo Hand-Dieter!

Wo genau stelle ich diese Parameter ein?

In der FSUIPC selber doch nicht, oder?

EDIT: Habs gefunden, gleich mal testen

EDIT2: Hat leider nichts gebracht. Vorher stand da eh schon UseAxisControlsForNRZ=no
__________________
Gruß Niko

Geändert von Niko Ritz (2012-06-10 um 20:24 Uhr)
Niko Ritz ist offline   Mit Zitat antworten
Alt 2012-06-10, 20:22   #7 (permalink)
 
Benutzerbild von Hans-Dieter Bilstein
 
Registriert seit: 2010-04-30
Beiträge: 43
Danke erteilt: 29
30 Danksagungen in 17 Beiträgen erhalten
Standard

Hallo Niko,

in der fsuipc.ini
Dieser Parameter is neu.
__________________
Gruß
Hans-Dieter
(LHA401 und Friese129)
Hans-Dieter Bilstein ist offline   Mit Zitat antworten
Danksagungen
Alt 2012-06-10, 20:27   #8 (permalink)
 
Benutzerbild von Niko Ritz
 
Registriert seit: 2005-09-30
Beiträge: 447
Danke erteilt: 410
283 Danksagungen in 99 Beiträgen erhalten
Standard

Unsere Postings haben sich leider überschnitten... Der Eintrag brachte keine besserung
__________________
Gruß Niko
Niko Ritz ist offline   Mit Zitat antworten
Alt 2012-06-10, 20:31   #9 (permalink)
 
Benutzerbild von Hans-Dieter Bilstein
 
Registriert seit: 2010-04-30
Beiträge: 43
Danke erteilt: 29
30 Danksagungen in 17 Beiträgen erhalten
Standard

Hallo Niko,

ändere noch den Eintrag in General
AxesWrongRange=Yes
__________________
Gruß
Hans-Dieter
(LHA401 und Friese129)
Hans-Dieter Bilstein ist offline   Mit Zitat antworten
Danksagungen
Alt 2012-06-10, 20:39   #10 (permalink)
 
Benutzerbild von Niko Ritz
 
Registriert seit: 2005-09-30
Beiträge: 447
Danke erteilt: 410
283 Danksagungen in 99 Beiträgen erhalten
Standard

Hans Dieter, das war genau richtig!

VIELEN VIELEN DANK!!!!


__________________
Gruß Niko
Niko Ritz ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATGER Software > vasFMC (User to User Support)


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 14:33 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org