VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > Hardware-Ecke

Hardware-Ecke Fragen bei Hardware-Problemen (Joystick, Grafikkarte, Soundkarte, usw.)

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2018-04-24, 17:55   #11 (permalink)
VATSIM Germany NAV Deputy
 
Benutzerbild von Dominik Samuelis
 
Registriert seit: 2002-07-27
Ort: Zwischen DF411 und DF422
Alter: 41
Beiträge: 736
Danke erteilt: 1.044
875 Danksagungen in 417 Beiträgen erhalten
Standard

Hi Samy,

kannst Du uns mal eine oder zwei der Webseiten nennen? Vielleicht kann ja einer aus dem Kreis hier die Probleme auf seinem Rechner nachvollziehen, das macht die Analyse einfacher
__________________
Viele Grüße, Dominik

NAV Chief VATSIM Germany, RG Frankfurt C1 enroute controller, DLH8DS
Dominik Samuelis ist offline   Mit Zitat antworten
Alt 2018-04-24, 19:29   #12 (permalink)
 
Registriert seit: 2003-08-26
Ort: Hamburg
Alter: 30
Beiträge: 4.426
Danke erteilt: 1.158
1.689 Danksagungen in 918 Beiträgen erhalten
Standard

Moin Dominik,

Das sind alles Seiten vom AG, die aber ohne Login verfügbar sind.
Wie schon gesagt, auf dem Mac laufen sie alle (alle Java required)
__________________
Beste Grüße
Samy
"Ich würde gerne einen ausgeben, aber an MIR liegt es nicht!"
Samy Greve ist offline   Mit Zitat antworten
Alt 2018-04-24, 20:55   #13 (permalink)
 
Registriert seit: 2014-12-22
Ort: Berlin (EDDT)
Alter: 33
Beiträge: 765
Danke erteilt: 556
768 Danksagungen in 351 Beiträgen erhalten
Standard

Zitat:
Zitat von Samy Greve Beitrag anzeigen
Habe den Wert mal auf 1400 heruntergesetzt - leider ohne erwünschten Erfolg!
Auch wenn Du glaube ich schon meintest, dass Du IPv6 abgeschaltet hättest, rate ich in der Richtung nochmal weiter, falls das nicht vollständig erfolgreich gewesen sein sollte oder ein verwandtes Problem besteht: Geh mal noch tiefer und probier 1280 als MTU aus, außer am Rechner gerne auch am Router konfiguriert, falls das möglich ist. Falls das noch nichts bringt, schalte auch testweise Deine Firewall aus.

Hintergrund: ICMPv6 wird nach wie vor aus Unwissenheit gern vollständig geblockt ("Pings sind böse!!!111elf" ), ist im Gegensatz zu ICMP "v4" aber in Teilen zwingend erforderlich um die Path MTU Discovery bei MTUs >1280 Byte zu ermöglichen. Ohne der sind IPv6-Verbindungen ab dem ersten die MTU sprengenden Paket kaputt. 1280 Byte sind die kleinste laut Standard "beförderungspflichtige" Paketgröße im Internet - wenn Du ein Problem mit der MTU (egal ob IPv6 oder IPv4) hast, sollte 1280 ein sicherer Testwert sein.

Was heißt Seiten des Arbeitgebers ohne Login? Sind die offen im Internet erreichbar oder steckt da ein normalübliches VPN oder eine automatische Verbindung per DirectAccess dahinter?
__________________
BER715 | DLH715
Daniel Neugebauer ist offline   Mit Zitat antworten
Alt 2018-04-25, 16:38   #14 (permalink)
 
Benutzerbild von HP. Rutschmann
 
Registriert seit: 2002-10-18
Ort: LFSB
Alter: 55
Beiträge: 1.798
Danke erteilt: 2.637
2.542 Danksagungen in 854 Beiträgen erhalten
Standard

Als nächstes würde ich mal versuchen, einige -zig Sekunden lang die holprigen Server anzupingen (ping -t www.xyz.de)
Start variierende Antwortzeiten würden auf eine ausgelastete Leitung weisen.
Und ausserdem siehst Du auch gleich, ob v4 oder v6 verwendet wird.

Ein. weiterer Tip wäre noch, dieselben Seiten mal mit "jungfräulichem" Browser (private Mode oder wie das im entsprechenden Modell immer heissen mag) aufzusuchen. Falls das bessere Resultate bringt, serverspezifische Cookies löschen (oder vielleicht mal alle? Bei dem heute üblichen Verlinken von alles mit GAnalytics und co..)
__________________
Gruss, HP.
vACC Switzerland

Geändert von HP. Rutschmann (2018-04-25 um 16:41 Uhr)
HP. Rutschmann ist offline   Mit Zitat antworten
Danksagungen
Alt 2018-04-26, 16:03   #15 (permalink)
 
Registriert seit: 2003-08-26
Ort: Hamburg
Alter: 30
Beiträge: 4.426
Danke erteilt: 1.158
1.689 Danksagungen in 918 Beiträgen erhalten
Standard

Zitat:
Zitat von HP. Rutschmann Beitrag anzeigen
Als nächstes würde ich mal versuchen, einige -zig Sekunden lang die holprigen Server anzupingen (ping -t www.xyz.de)
Start variierende Antwortzeiten würden auf eine ausgelastete Leitung weisen.
Und ausserdem siehst Du auch gleich, ob v4 oder v6 verwendet wird.

Ein. weiterer Tip wäre noch, dieselben Seiten mal mit "jungfräulichem" Browser (private Mode oder wie das im entsprechenden Modell immer heissen mag) aufzusuchen. Falls das bessere Resultate bringt, serverspezifische Cookies löschen (oder vielleicht mal alle? Bei dem heute üblichen Verlinken von alles mit GAnalytics und co..)
Danke dafür HP.
Also alle anderen Seiten haben einen Ping von 20-24.
Diese Seite hat immer "Zeitüberschreitung der Anforderung".

Selbiges auf dem Mac auch, mit der Verwirrung , dass ich diese Seite auf dem Mac trotzdem noch zu 100% nutzen kann?!

PS: Private Mode hat keinen Erfolg gebracht.
PS2: Daniel, danke - setz ich mich am WE dran!
__________________
Beste Grüße
Samy
"Ich würde gerne einen ausgeben, aber an MIR liegt es nicht!"

Geändert von Samy Greve (2018-04-26 um 16:07 Uhr)
Samy Greve ist offline   Mit Zitat antworten
Alt 2018-05-03, 07:39   #16 (permalink)
 
Benutzerbild von HP. Rutschmann
 
Registriert seit: 2002-10-18
Ort: LFSB
Alter: 55
Beiträge: 1.798
Danke erteilt: 2.637
2.542 Danksagungen in 854 Beiträgen erhalten
Standard

Könnte es sein, dass die Geräte (PC und MAC) unterschiedliche DNS-Server verwenden?
Dass der eine den fraglichen Servernamen auflösen kann und der andere aus irgendwelchen Gründen nicht?

Zweitens:
Zitat:
Diese Seite hat immer "Zeitüberschreitung der Anforderung".

Selbiges auf dem Mac auch, mit der Verwirrung , dass ich diese Seite auf dem Mac trotzdem noch zu 100% nutzen kann?!
Das kann durchas gewollt sein, dass pingen (ICMP- oder manchmal auch UDP-Protokoll) unterdrückt wird. Stichwort "Ping of Death" und ähnliche Unnettigkeiten.
__________________
Gruss, HP.
vACC Switzerland
HP. Rutschmann ist offline   Mit Zitat antworten
Danksagungen
Alt 2018-05-03, 09:22   #17 (permalink)
 
Registriert seit: 2014-12-22
Ort: Berlin (EDDT)
Alter: 33
Beiträge: 765
Danke erteilt: 556
768 Danksagungen in 351 Beiträgen erhalten
Standard

Zitat:
Zitat von HP. Rutschmann Beitrag anzeigen
Das kann durchas gewollt sein, dass pingen (ICMP- oder manchmal auch UDP-Protokoll) unterdrückt wird. Stichwort "Ping of Death" und ähnliche Unnettigkeiten.
Bei IPv4 lass ich das ja zuhause am Router noch durchgehen aber bei IPv6 macht jeder der pauschal ICMPv6 blockt sich selbst und allen anderen die Netzwerkverbindungen kaputt. Wenn man trotzdem Pings abblocken möchte kann man das selektiv tun, aber zumindest "Packet too big" muss als Meldung erlaubt sein, sonst ist das Funktionieren auf Netzwerkinterfaces mit MTUs > 1280 Byte Glückssache. Bei IPv4 fragmentiert die Middleware (Router auf dem Weg zum Ziel) zu große Pakete automatisch. Da das zu ziemlich ineffizient zerteilten Paketen führt ist das bei IPv6 abgeschafft worden, deshalb ist die Rückmeldung wichtig, damit der Sender seine Paketgröße reduziert und mit kleineren Paketen einen neuen Versuch startet. Besonders doof ist, dass der Verursacher das nicht mal direkt bemerkt sondern nur derjenige, der am anderen Ende der Leitung mit höherer MTU versucht auf einen fehlkonfigurierten Server per IPv6 zuzugreifen. Bei HTTPS tritt das Problem schneller zutage als bei HTTP, da die Anfrage-Pakete deutlich größer sind und 1280 Byte schnell überschreiten können. Das ist übrigens ein recht prominentes Problem, das auch vor großen Diensten nicht halt macht, von denen man normalerweise erwarten würde, dass sie es besser wissen sollten. Microsoft mit Office 365 und Google waren davon auch schon betroffen (entweder selbst verbockt oder es hat irgendein Router auf dem Weg dorthin die Nachrichten verschluckt), Runtersetzen der MTU hat dann die Verbindungen wieder möglich gemacht.

Auch bei IPv4 finde ich es selten nützlich, Server auf ICMP stumm zu schalten. Das beißt einen nur selbst zurück wenn man sich als Admin irgendwann mal auf Fehlersuche am Netzwerk begeben muss und ist völlig schwachsinnig, weil dort eh i.d.R. ein Haufen andere Dienste laufen, anhand derer man testen kann ob unter der IP was erreichbar ist. Zudem ist mir schonmal vorgekommen, dass ich (anfangs hab ich das auch noch gemacht) bei gesperrtem ICMP zu manchen Servern keine Mails versenden konnte - scheinbar ging da die Software auf der Gegenseite davon aus, dass alles was ICMP/Pings blockt kein legitimer Server sein kann und hat meine Verbindungen einfach als Spam abgewiesen bis ich ICMP wieder freigegeben hatte.

Vom Ping of Death hab ich übrigens schon seit meiner Schulzeit nicht mehr gehört - das betraf doch damals nur Windows 95? Lang, lang ists her...
__________________
BER715 | DLH715

Geändert von Daniel Neugebauer (2018-05-03 um 09:25 Uhr)
Daniel Neugebauer ist offline   Mit Zitat antworten
Alt 2018-05-07, 18:47   #18 (permalink)
 
Registriert seit: 2003-08-26
Ort: Hamburg
Alter: 30
Beiträge: 4.426
Danke erteilt: 1.158
1.689 Danksagungen in 918 Beiträgen erhalten
Standard

Zitat:
Zitat von HP. Rutschmann Beitrag anzeigen
Könnte es sein, dass die Geräte (PC und MAC) unterschiedliche DNS-Server verwenden?
Dass der eine den fraglichen Servernamen auflösen kann und der andere aus irgendwelchen Gründen nicht?

Zweitens:
Das kann durchas gewollt sein, dass pingen (ICMP- oder manchmal auch UDP-Protokoll) unterdrückt wird. Stichwort "Ping of Death" und ähnliche Unnettigkeiten.
Servus HP,

nein, PC und MAC haben den gleichen DNS server.
__________________
Beste Grüße
Samy
"Ich würde gerne einen ausgeben, aber an MIR liegt es nicht!"
Samy Greve ist offline   Mit Zitat antworten
Alt 2018-05-15, 14:52   #19 (permalink)
 
Benutzerbild von Lukas Ewald
 
Registriert seit: 2006-12-07
Ort: Karlsruhe
Alter: 26
Beiträge: 4.082
Danke erteilt: 2.318
4.813 Danksagungen in 1.595 Beiträgen erhalten
Standard

Da dein PC ja scheinbar über WLAN verfügt, hast du mal einen mobilen Hot Spot per Handy aufgemacht und es darüber versucht?
__________________

Lotse RG Frankfurt - www.vatsim-germany.org
Lukas Ewald ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > Hardware-Ecke


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 21:12 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org