VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > Hardware-Ecke

Hardware-Ecke Fragen bei Hardware-Problemen (Joystick, Grafikkarte, Soundkarte, usw.)

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2018-01-06, 14:49   #1 (permalink)
 
Registriert seit: 2005-03-30
Ort: EDDH
Alter: 43
Beiträge: 2.263
Danke erteilt: 569
1.179 Danksagungen in 501 Beiträgen erhalten
Standard Neue Grafikkarte gleich neues Netzteil?

Freunde,

ich bräuchte mal bitte euren Rat: ich nutze derzeit eine GTX970-Grafikkarte und habe ein Netzteil vom Typ Corsair RM750x – 80 PLUS® Gold.

Nachdem X-Plane jetzt in der ersten Beta nativ VR kann, überlege ich, mir ein Oculus Rift oder HTC Vive zu besorgen (vielleicht warte ich aber auch noch auf die nächste Generation VR-Brillen). Dafür müsste ich aber sicherlich eine bessere Grafikkarte einbauen. Mindestens eine GTX 1070, vielleicht auch eine 1080ti.

Ich bin aber unsicher wegen der Stromversorgung und kenne mich da leider auch null aus. Meine GTX 970 hat ja so einen achtpoligen Stromanschluss. Die GTX 1070 und die GTX 1080 hingegen haben zusätzlich zu dem achtpoligen einen weiteren sechs- oder achtpoligen Anschluss.

Als ich neulich wegen was anderem bei meinem Computerhändler war, meinte der, ich bräuchte für eine neue Grafikkarte auch ein neues Netzteil, weil meines ja modular sei und das von den Stromanschlüssen nicht passen würde.

Was mich jetzt aber völlig verwirrt, ist die Tatsache, dass ich sehen kann, dass zumindest bei der 1080ti zum Lieferumfang ein Kabel gehört, dass sich in genau den benötigen Doppelanschluss (achtpolig und sechspolig) aufzuteilen scheint - siehe hier:

Bei der 1070 scheint das Kabel hingegen nicht dabei zu sein, aber das kann man ja sicher auch irgendwo nachkaufen.

Meine Frage ist jetzt: Brauche ich wirklich ein neues Netzteil (dann würde ich das lieber jemanden machen lassen, der sich damit auskennt)? Oder kann ich das mit diesem besagten Kabel nicht doch ganz normal eine neue Grafikkarte anschließen (was ich mir selber zutrauen würde)?

Wäre nett, wenn ihr mir da helfen könntet.

Liebe Grüße

Alex
__________________


Geändert von Alex Cohrs (2018-01-06 um 16:18 Uhr)
Alex Cohrs ist offline   Mit Zitat antworten
Alt 2018-01-06, 15:05   #2 (permalink)
 
Registriert seit: 2007-05-27
Ort: 12,41 NM Süd-Östlich TGL
Alter: 26
Beiträge: 1.066
Danke erteilt: 579
1.103 Danksagungen in 454 Beiträgen erhalten
Standard

Die 1080ti benötigt zwei 8-Pin Stecker. Ohne mich jetzt durch das Handbuch deines modularen Netzteils zu schlagen, scheint laut Bild in der oberen Reihe zwei Anschlüsse für SATA & Peripherie-Kabelstränge sowie zwei für 6+2 Pin und einen für 4+4 Pin zu haben (außerdem Vorsicht beim Einbinden von Bildern hier im Forum, an denen du keine Rechte hast, nimm sie lieber wieder raus).

Schau also mal in den Lieferumfang deines Netzteils, ob du dort einen zweiten 6+2 Pin Kabelstrang drin hast, wenn ja (wovon ich ausgehe) dann hast du 2 x 6+2 Pin (andere Bezeichnung für die benötigten 2 x Pin Anschlüsse, die die 1080ti benötigt).

EDIT: Und von der Leistung sollten die 750W auch reichen. laut nVidia ist die 1080ti mit 250W bemessen.
__________________
IFR Professional / Controller der RG Bremen / Gast-ATC der RG Berlin / MCSA : Windows Server 2008 / LPIC 3

Geändert von Marcel Semelka (2018-01-06 um 15:09 Uhr)
Marcel Semelka ist offline   Mit Zitat antworten
Alt 2018-01-06, 15:07   #3 (permalink)
 
Registriert seit: 2017-12-28
Ort: EDDT
Alter: 22
Beiträge: 20
Danke erteilt: 0
10 Danksagungen in 7 Beiträgen erhalten
Standard

Moin!

Ein Stromkabel liegt idR. nicht mit bei. Das variiert von Branch zu Branch. Schau mal ob die PCIeX16 Kabel deines Netzteils die letzten beiden Pol-Stecker fixiert oder lose haben. Sprich das die Stecker als 8-Pol wie auch 6-Pol genutzt werden können. Falls das nicht der Fall ist kann man auf Amazon nach geeigneten Steckern suchen. Falls es nichts zu finden gibt wirst du dir, wohl oder übel, eine neue PSU zulegen müssen(Was eigentlich absoluter Quatsch ist da deine PSU dem heutigen Standard entspricht.)
Manuel Haack ist offline   Mit Zitat antworten
Alt 2018-01-06, 16:17   #4 (permalink)
 
Registriert seit: 2005-03-30
Ort: EDDH
Alter: 43
Beiträge: 2.263
Danke erteilt: 569
1.179 Danksagungen in 501 Beiträgen erhalten
Standard

Ich darf Fotos vom Hersteller/Anbieter nicht mal verlinken? Okay, nehme ich sicherheitshalber raus.

Und danke für eure Hinweise! Ich muss im Keller mal suchen gehen, was damals vor zwei Jahren noch alles mitgeliefert wurde... Und könnt ihr mir noch mal sagen, was es mit dem Kabel auf sich hat, was der GTX 1080ti beiliegt? Das sich also aufzuteilen scheint?
__________________

Alex Cohrs ist offline   Mit Zitat antworten
Alt 2018-01-06, 18:03   #5 (permalink)
 
Registriert seit: 2007-05-27
Ort: 12,41 NM Süd-Östlich TGL
Alter: 26
Beiträge: 1.066
Danke erteilt: 579
1.103 Danksagungen in 454 Beiträgen erhalten
Standard

Ich nehme mal an, dass das ein 2 x 6 Pin auf 1 x 8 Pin Adapter ist, kann ich aber auf dem Bild schlecht erkennen. Angefangen hatte die zusätzliche Stromversorgung der Grafikkarten mal vor Jahren mit 1 x 6 Pin.
Über die Jahre hat sich das dann weiter entwickelt "1 x 6 Pin" -> "2 x 6 Pin" -> "1 x 6 Pin + 1 x 8 Pin" und heute sind wir bei "2 x 8 Pin" angekommen, wo wir bei theoretischen 375 Watt angekommen sind, die sich eine Grafikkarte ziehen kann (75W aus dem Sockel und 150W je 8-Pin).

Zitat:
Zitat von Alex Cohrs Beitrag anzeigen
Ich darf Fotos vom Hersteller/Anbieter nicht mal verlinken? Okay, nehme ich sicherheitshalber raus. [...]
Das sieht das deutsche Urheberrechtsgesetz nicht so gerne und kann schnell zu teuren Abmahnungen an dich oder den Forenbetreiber führen. Erst vor ein paar Monaten hatten wir bzw. VATEUD einen ähnlichen Fall (siehe hier: http://board.vacc-sag.org/21/61991/)
__________________
IFR Professional / Controller der RG Bremen / Gast-ATC der RG Berlin / MCSA : Windows Server 2008 / LPIC 3

Geändert von Marcel Semelka (2018-01-06 um 18:07 Uhr)
Marcel Semelka ist offline   Mit Zitat antworten
Alt 2018-01-06, 19:15   #6 (permalink)
 
Benutzerbild von Wolfgang Allers
 
Registriert seit: 2002-07-02
Ort: Quickborn
Beiträge: 3.669
Danke erteilt: 201
2.478 Danksagungen in 1.030 Beiträgen erhalten
Standard

Zitat:
Zitat von Marcel Semelka Beitrag anzeigen
Das sieht das deutsche Urheberrechtsgesetz nicht so gerne und kann schnell zu teuren Abmahnungen an dich oder den Forenbetreiber führen. Erst vor ein paar Monaten hatten wir bzw. VATEUD einen ähnlichen Fall (siehe hier: http://board.vacc-sag.org/21/61991/)
In dem genannten Fall wurden offenbar Bilder aus dem Netz ohne Genehmigung der Urheber in die Website eingebaut.
Das ist eine völlig andere Sache. Das ist nämlich Urheberrechtsverletzung.
Auch Bilder aus dem Netz ohne Genehmigung z.B. für Logos oder etwa Eventankündigen zu verwenden, ist nicht OK.
Problematisch ist auch, Bilder aus dem Netz herunterzuladen und dann ohne Angabe der Quelle hier in einen Beitrag einzubinden.

Verlinken zur original Website ist eigentlich kein Problem. Sonst wäre ja praktisch jeder Link eine Urheberrechtsverletzung.
Außerdem wären ja gerade Hersteller oder Distributoren, wie AMAZON &CO, bekloppt, wenn sie keine Links zu ihren Produkten zulassen würden.
__________________
Viele Grüße: Wolfgang

Geändert von Wolfgang Allers (2018-01-06 um 19:24 Uhr)
Wolfgang Allers ist offline   Mit Zitat antworten
Danksagungen
Alt 2018-01-06, 19:20   #7 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.910
Danke erteilt: 5.071
4.512 Danksagungen in 2.419 Beiträgen erhalten
Standard

Klar, Verlinken ist kein Problem (solange die verlinkte Seite selbst nicht illegal ist). Aber Bilder in einen Beitrag einzubetten ist etwas anderes als darauf zu verlinken.
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2018-01-06, 20:15   #8 (permalink)
 
Registriert seit: 2007-05-27
Ort: 12,41 NM Süd-Östlich TGL
Alter: 26
Beiträge: 1.066
Danke erteilt: 579
1.103 Danksagungen in 454 Beiträgen erhalten
Standard

Ja, sorry, da hatte ich mich etwas falsch ausgedrückt, beziehungsweise meine Antwort an Alex war falsch formuliert. Links posten ist an sich kein Problem (am besten zu Produktseiten wo die Bilder eingebettet sind, nicht direkt zu Bildern, da man so sicher gehen kann, dass die verlinkte Seite legal ist), aber Alex hatte Produktbilder per [IMG] hier ins Forum eingebettet, deshalb mein Hinweis, dass dies für Bilder, an denen man keine Urheberrechte hat, nicht gern gesehen ist und schnell zu rechtlichen Problemen führen könnten.
__________________
IFR Professional / Controller der RG Bremen / Gast-ATC der RG Berlin / MCSA : Windows Server 2008 / LPIC 3

Geändert von Marcel Semelka (2018-01-06 um 20:21 Uhr)
Marcel Semelka ist offline   Mit Zitat antworten
Alt 2018-01-07, 12:50   #9 (permalink)
 
Benutzerbild von Michael Steffen
 
Registriert seit: 2013-08-11
Ort: 30 km South EDDH
Beiträge: 2.278
Danke erteilt: 1.558
1.600 Danksagungen in 972 Beiträgen erhalten
Standard

Zitat:
Zitat von Andre Koloschin Beitrag anzeigen
Klar, Verlinken ist kein Problem (solange die verlinkte Seite selbst nicht illegal ist).
Oder die in ihren Regularien verlinke verbieten.
Michael Steffen ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > Hardware-Ecke


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 05:17 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org