VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > X-Plane

X-Plane Alles rund um den X-Plane Flugsimulator

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2018-05-18, 09:22   #1 (permalink)
 
Benutzerbild von Christian Fenske
 
Registriert seit: 2003-10-17
Ort: Region Braunschweig
Alter: 36
Beiträge: 2.242
Danke erteilt: 550
726 Danksagungen in 275 Beiträgen erhalten
Standard FPS Einbruch auf langen Flügen

Liebe Flusi-Gemeinde,

nach dem FS9 habe ich nun auf XPlane 11 umgestellt. Mein System leistet mir gute Dienste und ich habe in der Regel knapp über 20fps (i7 3770k, 24 GB RAM, 1080GTX, SSD, 767VMAX). Nun stellt sich mir jedoch die Frage, warum die fps auf langen Flügen irgendwann einbrechen. Momentan fliege ich gerade von Frankfurt nach Bogota und kurz vor der Küste Südamerikas gingen die fps auf um die 10 runter.

Nach einem Neustart des Xplanes ist alle wieder in Ordnung. Gibt es dafür eine Lösung, da das Neustarten der 767 ähnlich nervig in der Luft ist, wie es bei den PMDG Fliegen ist.

Herzlichen Dank und liebe Grüße
Christian
__________________
Christian Fenske ist offline   Mit Zitat antworten
Alt 2018-05-18, 09:28   #2 (permalink)
 
Registriert seit: 2017-05-19
Beiträge: 173
Danke erteilt: 32
141 Danksagungen in 68 Beiträgen erhalten
Standard

Gehen die FPS denn dauerhaft runter oder nur für einen mehr oder weniger kurzen Zeitraum? Meine erste Vermutung ginge dahin, dass Bodentexturen nachgeladen werden, was je nach System zu erheblichen Stockungen führen kann.


Gesendet von iPhone mit Tapatalk Pro
__________________
"Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen, z.B. der Relativitätstheorie." - Albert Einstein
Stephan Leukert ist gerade online   Mit Zitat antworten
Alt 2018-05-18, 10:02   #3 (permalink)
 
Benutzerbild von Christian Fenske
 
Registriert seit: 2003-10-17
Ort: Region Braunschweig
Alter: 36
Beiträge: 2.242
Danke erteilt: 550
726 Danksagungen in 275 Beiträgen erhalten
Standard

Sie blieben dann jedenfalls erstmal ein paar (10) Minuten im Keller... das mit den Texturen würde Sinn machen. Doch irgendwann sollten sie doch wieder erholen.
__________________
Christian Fenske ist offline   Mit Zitat antworten
Alt 2018-05-18, 10:12   #4 (permalink)
 
Benutzerbild von Andreas Fuchs
 
Registriert seit: 2002-05-29
Alter: 42
Beiträge: 16.953
Danke erteilt: 10.563
22.012 Danksagungen in 5.967 Beiträgen erhalten
Standard

Hi Chris,

lange nicht mehr gesehen, benehmen sich Deine Kunden gut?

Ich bin vor ein paar Wochen ebenfalls von FS9 auf XP11 umgestiegen und bin der Thematik, die Dich plagt, noch nicht begegnet. Hast Du auch mal im XP11-Forum des Herausgebers geschaut? Falls das ein Bug wäre, wirst Du nicht der einzige damit sein. Hast Du spezielle Texturen installiert, die das auslösen könnten?
__________________
Without deviation from the norm, progress is not possible. Frank Zappa
Gruss, Andreas | VATSIM Supervisor
Regelmässig aktuelle Fotos bei Instagram

Andreas Fuchs ist offline   Mit Zitat antworten
Danksagungen
Alt 2018-05-18, 11:23   #5 (permalink)
 
Registriert seit: 2017-05-19
Beiträge: 173
Danke erteilt: 32
141 Danksagungen in 68 Beiträgen erhalten
Standard

Zitat:
Zitat von Christian Fenske Beitrag anzeigen
Sie blieben dann jedenfalls erstmal ein paar (10) Minuten im Keller... das mit den Texturen würde Sinn machen. Doch irgendwann sollten sie doch wieder erholen.

Bei mir treten die Nachladeruckler im Wesentlichen nur auf, wenn ich Orthobilder nutze und die nachgeladen werden. Allerdings bewegt sich das eher im Sekundenbereich. 10 Minuten kommt mir ziemlich lang vor.

Das kann man aber grundsätzlich auch gut auf Kurzstrecken testen. XP 11 lädt (wenn ich es richtig im Kopf habe) immer 3x3 Tiles um das Flugzeug herum. Wenn Du z.B. von EDDK nach EDDT fliegst, wird auf jeden Fall irgendwann ein Tile nachgeladen.

Was auch für Frameeinbrüche sorgen kann: schlechtes Wetter, insbesondere viele Wolken.

Was Du machen kannst, um das Problem etwas besser einzugrenzen ist den Framecounter zu aktivieren. Dort siehst Du u.a. die Frametimes der
CPU und der GPU. Der höhere Wert von beiden zeigt Dir an, ob die CPU oder die GPU gerade der limitierende Faktor ist. Bremst die CPU, liegt das eher am Terrain (bzw. daran, dass nachgeladen wird). Ist der Wert der GPU höher, können Wolken bzw. Texturen das Problem sein (z.B. wegen überlaufendem VRAM).


Gesendet von iPhone mit Tapatalk Pro
__________________
"Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen, z.B. der Relativitätstheorie." - Albert Einstein
Stephan Leukert ist gerade online   Mit Zitat antworten
Danksagungen
Alt 2018-05-18, 12:32   #6 (permalink)
 
Benutzerbild von Christian Fenske
 
Registriert seit: 2003-10-17
Ort: Region Braunschweig
Alter: 36
Beiträge: 2.242
Danke erteilt: 550
726 Danksagungen in 275 Beiträgen erhalten
Standard

Zitat:
Zitat von Andreas Fuchs Beitrag anzeigen
Hi Chris,

lange nicht mehr gesehen, benehmen sich Deine Kunden gut?

Ich bin vor ein paar Wochen ebenfalls von FS9 auf XP11 umgestiegen und bin der Thematik, die Dich plagt, noch nicht begegnet. Hast Du auch mal im XP11-Forum des Herausgebers geschaut? Falls das ein Bug wäre, wirst Du nicht der einzige damit sein. Hast Du spezielle Texturen installiert, die das auslösen könnten?
Meine Kunden benehmen sich im Wesentlichen ganz ordentlich. Ja, das Leben so als Erwachsener (mit Kind) ist doch etwas zeitfressender als das gemütliche Studentenleben...

Nein, hab garnichts zusätzlich installiert ausser die VMAX767 (von LEVEL-D zu VMAX - aber 767 muss es sein). Bin gestern abend in EDDF gestartet und kurz vor der Küste gingen die Frames von 24 auf 10 runter und blieben da auch erstmal. Nach einem Neustart von XPlane (nicht des Systems) war alles wieder dufte. Nun kann ich zu Wolkenschichten wenig sagen, da dunkel war.

@ Bei Kurzstrecken passiert das eigentlich nicht (vgl. EDDF - Lulea/ Schweden).
__________________
Christian Fenske ist offline   Mit Zitat antworten
Danksagungen
Alt 2018-05-18, 14:35   #7 (permalink)
 
Benutzerbild von Andreas Fuchs
 
Registriert seit: 2002-05-29
Alter: 42
Beiträge: 16.953
Danke erteilt: 10.563
22.012 Danksagungen in 5.967 Beiträgen erhalten
Standard

Ansonsten mal hier fragen: https://forums.x-plane.org/
__________________
Without deviation from the norm, progress is not possible. Frank Zappa
Gruss, Andreas | VATSIM Supervisor
Regelmässig aktuelle Fotos bei Instagram

Andreas Fuchs ist offline   Mit Zitat antworten
Danksagungen
Alt 2018-05-20, 06:59   #8 (permalink)
 
Benutzerbild von Christian Fenske
 
Registriert seit: 2003-10-17
Ort: Region Braunschweig
Alter: 36
Beiträge: 2.242
Danke erteilt: 550
726 Danksagungen in 275 Beiträgen erhalten
Standard

Hallo zusammen,

selbe Situation, selbes Problem auf dem Flug EDDF-KATL.

Hier mal die Frames im Bild und zum Vergleich der HWMonitor.
Die CPU ist eigentlich nicht am Limit.

EDIT: und noch ein Bild nach dem Neustart nur des Simulators... keine Veränderungen in den Einstellungen, nur aus und an.

Habe das Problem auch im X-Plane Forum beschrieben.



Vielen Dank und liebe Grüße
Christian
Angehängte Grafiken
Dateityp: jpg 1.jpg (6,0 KB, 28x aufgerufen)
Dateityp: jpg 3.jpg (61,9 KB, 28x aufgerufen)
Dateityp: jpg 2.jpg (5,5 KB, 22x aufgerufen)
__________________

Geändert von Christian Fenske (2018-05-20 um 07:10 Uhr)
Christian Fenske ist offline   Mit Zitat antworten
Alt 2018-05-20, 10:47   #9 (permalink)
 
Benutzerbild von Christian Fenske
 
Registriert seit: 2003-10-17
Ort: Region Braunschweig
Alter: 36
Beiträge: 2.242
Danke erteilt: 550
726 Danksagungen in 275 Beiträgen erhalten
Standard

Ich komme der Sache langsam auf die Spur. Die fps sanken nach einiger Zeit wieder, bis ich mich unterhalb der Wolken befand. Dann stabilisierten sie sich wieder. Eventuell liegt es am komplexen Wetter. Ist es möglich, die Komplexität der Darstellung des Wetters zu verringern, ohne dabei auf Wetter zu verzichten?

AUSSERDEM probiere ich gerade mit dem Auto_LOD herum und erziele angenehme Ergebnisse ohne "Unterschiede sehen zu können". Hab das Plug-in auf Auto zu stehen und die fps zwischen 25 und 40 begrenzt. Gibt es dabei Nachteile, irgendwas, dass ich nicht berücksichtigt habe?

Liebe Grüße
Christian
__________________
Christian Fenske ist offline   Mit Zitat antworten
Alt 2018-05-20, 10:56   #10 (permalink)
 
Registriert seit: 2017-05-19
Beiträge: 173
Danke erteilt: 32
141 Danksagungen in 68 Beiträgen erhalten
Standard

Hast Du ein Wetter-Addon installiert?


Gesendet von iPhone mit Tapatalk Pro
__________________
"Manche Männer bemühen sich lebenslang, das Wesen einer Frau zu verstehen. Andere befassen sich mit weniger schwierigen Dingen, z.B. der Relativitätstheorie." - Albert Einstein
Stephan Leukert ist gerade online   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > X-Plane

Stichworte
fps xplane 11 langstrecke

« Reshader | - »

Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 21:29 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org