VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > X-Plane

X-Plane Alles rund um den X-Plane Flugsimulator

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2018-05-06, 14:38   #1 (permalink)
 
Registriert seit: 2017-03-13
Beiträge: 7
Danke erteilt: 1
0 Danksagungen in 0 Beiträgen erhalten
Standard Copilot Funktion des XFMC

Hallo zusammen,

ich habe folgendes Problem: Ich nutze das XFMC für X-Plane und wollte auch die Copilot Funktion (Automated Functions) ausprobieren. Dazu habe ich auf der entsprechenden Page im FMC die entsprechenden Funktionen aktiviert und den AP Button gedrückt. Leider passiert - nichts. Das Fahrwerk bleibt nach dem Start ausgefahren und auch Klappen etc. werden nicht bedient...

Hat da jemand Erfahrungen und kennt die Lösung? Benötige ich config-Files oder muss ich noch was aktivieren?

Gibt es eventuell Alternativen zu XFMC die eine Copilit Funktion anbieten?


Ich bedanke mich im Voraus für eure Antworten!
Lukas Glenn ist offline   Mit Zitat antworten
Alt 2018-05-07, 13:18   #2 (permalink)
VATSIM Germany TEC Deputy
 
Benutzerbild von Christopher Bennett
 
Registriert seit: 2006-11-29
Ort: Büdingen (Hessen)
Alter: 37
Beiträge: 688
Danke erteilt: 663
722 Danksagungen in 362 Beiträgen erhalten
Standard

Hallo Lukas,

Ich habe das Handbuch zu x-FMC gestern Abend nur mal kurz überflogen und so wie es ausschaut musst du für die Copilot Funktionen tatsächlich eine config Datei erstellen. Einige bietet der Herausgeber ja direkt über seine Webseite zum Download an. Andere müssen eben manuell selbst erstellt werden (was aber relativ einfach ist) der im .org gesucht werden.

Gesendet von meinem Pixel XL mit Tapatalk
__________________
Chris Bennett
Enroute Controller (C1) - UniATIS Admin (Germany & USA) - Webmaster & Senior Mentor RG Berlin
Christopher Bennett ist offline   Mit Zitat antworten
Alt 2018-05-09, 12:26   #3 (permalink)
 
Registriert seit: 2017-03-13
Beiträge: 7
Danke erteilt: 1
0 Danksagungen in 0 Beiträgen erhalten
Standard

Danke für die Antwort!

Ich habe mir das mit dem Erstelen der Config-Datei mal genauer angesehen und auch durchgeführt.

Leider ist es nach wie vor so, dass die automatischen Funktionen nicht ausgeführt werden.
Ich hänge mal meine Config-Datei als .txt an.
Könnt ihr mir da helfen?

Viele Grüße
Angehängte Dateien
Dateityp: txt Eclipse.txt (4,0 KB, 6x aufgerufen)
Lukas Glenn ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > X-Plane

Stichworte
copilot, x-fmc, xfmc


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 21:32 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org