VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > X-Plane

X-Plane Alles rund um den X-Plane Flugsimulator

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2013-11-12, 17:09   #61 (permalink)
 
Registriert seit: 2011-03-31
Beiträge: 140
Danke erteilt: 30
98 Danksagungen in 41 Beiträgen erhalten
Standard

Hallo,

habe jetzt nochmal getestet und es läuft auf einmal. Er nimmt weiterhin nicht mehr wie 4,4GB Ram. Und das mit den vielen CSLs.

Ich werde das beobachten, es muss irgendeinen Auslöser geben, ich hatte das gestern 2 mal.

Vg
Tobias
Tobias Dietrich ist offline   Mit Zitat antworten
Alt 2013-11-12, 23:03   #62 (permalink)
 
Registriert seit: 2013-05-20
Ort: EDLW
Alter: 40
Beiträge: 3
Danke erteilt: 0
7 Danksagungen in 1 Beitrag
Standard

Zitat:
Zitat von Karl Malle Beitrag anzeigen
Ich habe die beta 1.11 nun auf einen MAC book pro mit OSX 10.9 installiert, scheint mal soweit zu funktionieren, das einizige Problem ist ich kann nur die internen Mics und Lautsprecher benutzen nicht das externe Headset, das scheint gar nicht auf in der Auswahl. Unter Win7 funktioniert das einwandfrei.
Hm... das sollte natürlich nicht so sein. Vielleicht ist es einen Versuch wert das richtige Audiogerät zuvor über Systemeinstellungen->Ton auszuwählen und die Auswahlfelder unter Audio Setup auf "Pick ??put HW" stehen zu lassen. XSB sollte dann das voreingestellte Audiogerät auswählen.

Darf ich fragen, um welches Headset es sich handelt?

Viele Grüße,
Christian
Christian Schilling ist offline   Mit Zitat antworten
Alt 2013-11-13, 09:07   #63 (permalink)
 
Benutzerbild von Karl Malle
 
Registriert seit: 2011-06-14
Ort: Wien
Beiträge: 60
Danke erteilt: 0
36 Danksagungen in 9 Beiträgen erhalten
Standard

Es ist ein Sennheiser HD218i, also ein Headset das am Macbook funktioniert. Es hat auch unter XB 1.06 einwandfrei gearbeitet, ich nehme an ein bug.
Karl Malle ist offline   Mit Zitat antworten
Alt 2013-11-13, 19:54   #64 (permalink)
 
Registriert seit: 2013-05-20
Ort: EDLW
Alter: 40
Beiträge: 3
Danke erteilt: 0
7 Danksagungen in 1 Beitrag
Standard

Zitat:
Zitat von Karl Malle Beitrag anzeigen
Es ist ein Sennheiser HD218i, also ein Headset das am Macbook funktioniert. Es hat auch unter XB 1.06 einwandfrei gearbeitet, ich nehme an ein bug.
Ich würde sagen, dass das ein Darstellungsproblem ist, das mir beim Programmieren noch nicht aufgefallen ist. Version 1.06 hat das Gerät fallweise "Built-in Microphone-External microphone" und "Built-in Microphone-Internal Microphone" genannt. Version 1.11 nennt das Gerät nur noch "Builtin-Microphone" (da fehlt die Detaillierung).
Christian Schilling ist offline   Mit Zitat antworten
Alt 2013-11-13, 20:05   #65 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 46
Beiträge: 4.144
Danke erteilt: 1.647
2.539 Danksagungen in 753 Beiträgen erhalten
Standard

xFMC crashed den Flusi in Kombination mit der xSquawkbox 64 ...
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 7 64-bit
Georg Aubele ist offline   Mit Zitat antworten
Alt 2013-11-13, 20:09   #66 (permalink)
 
Benutzerbild von Jakob Ludwig
 
Registriert seit: 2005-04-26
Beiträge: 4.466
Danke erteilt: 3.661
6.940 Danksagungen in 2.258 Beiträgen erhalten
Standard

Zitat:
Zitat von Georg Aubele Beitrag anzeigen
xFMC crashed den Flusi in Kombination mit der xSquawkbox 64 ...
Oh das ist bitter. Was sagt die Log.txt?
__________________
My Flightplanner: Autorouter
My System: Intel i7-3770k / nVidia GTX1070 6GB / 32GB RAM / SSD 500GB / Win10 Prof
Jakob Ludwig ist offline   Mit Zitat antworten
Alt 2013-11-13, 20:15   #67 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 46
Beiträge: 4.144
Danke erteilt: 1.647
2.539 Danksagungen in 753 Beiträgen erhalten
Standard

Hm ... nicht viel ...

Zitat:
Loaded: D:\Spiele/X-Plane 10/Resources/plugins/XHSI2_plugin/64/win.xpl.

Loaded: D:\Spiele/X-Plane 10/Resources/plugins/XPUIPC/64/win.xpl.

--=={This application has crashed because of the plugin: win.xpl}==--
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 7 64-bit
Georg Aubele ist offline   Mit Zitat antworten
Alt 2013-11-13, 20:17   #68 (permalink)
 
Registriert seit: 2012-03-20
Ort: Braunschweig
Beiträge: 71
Danke erteilt: 110
35 Danksagungen in 18 Beiträgen erhalten
Standard

Wohl das bekannte Problem. Irgendwas scheint den Speicher vollzuhauen. Mit Gizmo haben viele das selbe Problem. Aber die Leute sind dran, wie man hört ;-)
__________________
Daniel Blasig ist offline   Mit Zitat antworten
Alt 2013-11-13, 20:28   #69 (permalink)
 
Benutzerbild von Jakob Ludwig
 
Registriert seit: 2005-04-26
Beiträge: 4.466
Danke erteilt: 3.661
6.940 Danksagungen in 2.258 Beiträgen erhalten
Standard

Also aus der log erkenne ich nicht das gerade xfmc der Übeltäter ist.

Hast du schon alle Plugins bis auf Standard und XSB entfernt und dann mal einzeln den Rest getestet?
__________________
My Flightplanner: Autorouter
My System: Intel i7-3770k / nVidia GTX1070 6GB / 32GB RAM / SSD 500GB / Win10 Prof
Jakob Ludwig ist offline   Mit Zitat antworten
Alt 2013-11-13, 20:29   #70 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 46
Beiträge: 4.144
Danke erteilt: 1.647
2.539 Danksagungen in 753 Beiträgen erhalten
Standard

Alles andere getestet - sobald ich das xFMC in den Ordner kopiere, gibt es den Crash - egal ob als erstes nach der XSB oder ganz zum Schluss.

Beim Airportnavigator ist es das gleiche, aber das wurde ja schon gepostet.

Edit: Alles andere läuft bei mir:

LUA, xHSI2, EZPushback, XPUIPC, AutoGate,
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 7 64-bit

Geändert von Georg Aubele (2013-11-13 um 20:31 Uhr)
Georg Aubele ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > X-Plane


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 05:44 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org