VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > X-Plane

X-Plane Alles rund um den X-Plane Flugsimulator

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2013-11-12, 07:08   #51 (permalink)
 
Benutzerbild von Jakob Ludwig
 
Registriert seit: 2005-04-26
Beiträge: 4.466
Danke erteilt: 3.661
6.940 Danksagungen in 2.258 Beiträgen erhalten
Standard

Kann ich mal den link zu dem CSL Paket haben, dann probier ich das heute mal aus. Habe allerdings 16 GB RAM
__________________
My Flightplanner: Autorouter
My System: Intel i7-3770k / nVidia GTX1070 6GB / 32GB RAM / SSD 500GB / Win10 Prof
Jakob Ludwig ist offline   Mit Zitat antworten
Alt 2013-11-12, 08:11   #52 (permalink)
 
Benutzerbild von Heinz-Peter Zopes
 
Registriert seit: 2013-03-07
Ort: Bad Soden am Taunus
Alter: 59
Beiträge: 309
Danke erteilt: 226
258 Danksagungen in 153 Beiträgen erhalten
Standard

also bei mir klappt bisher alles, x-plane 10 mit A320neo und LHA xacars.
Das macht schon Spaß, jetzt mit viel höheren Einstellungen fliegen zu können :-)
__________________
Liebe Grüße
LHA9PZ
Heinz-Peter Zopes ist offline   Mit Zitat antworten
Alt 2013-11-12, 11:08   #53 (permalink)
 
Benutzerbild von Moritz Bauer
 
Registriert seit: 2006-09-01
Alter: 28
Beiträge: 22
Danke erteilt: 0
7 Danksagungen in 5 Beiträgen erhalten
Standard

Leider schmirt bei mir X-Plane immer genau dann aber wenn er mit dem laden fertig ist.
Das Gizmo PLugin hatte ich raus genommen. Ohne das lädt er immerhin bis zum Schluss bevor er sich aufhängt.
Im Log.txt steht, dass er auf Grund der Xsquawkbox abgestürzt ist
Und ich hatte mich schon so gefreut.
Moritz Bauer ist offline   Mit Zitat antworten
Alt 2013-11-12, 11:28   #54 (permalink)
 
Benutzerbild von Markus Borgmann
 
Registriert seit: 2009-09-20
Ort: unter der BRANE2N
Beiträge: 156
Danke erteilt: 13
85 Danksagungen in 52 Beiträgen erhalten
Standard

Lösch mal die preferences im XSB folder. Hat bei mir auch geholfen.
__________________
X-Plane 10 (current beta), Win7 64Bit, 16 GB RAM, i7-3770k @4,5Ghz on ASRock Z77 Extreme 6, Palit GTX 980 Super Jetstream 4GB, Nexxos-Wasserkühlung. Saitek Pro Flight Yoke, Throttle Quadrant, Multi Panel, Switch Panel, Radio Panel.
Markus Borgmann ist offline   Mit Zitat antworten
Alt 2013-11-12, 12:19   #55 (permalink)
 
Benutzerbild von Moritz Bauer
 
Registriert seit: 2006-09-01
Alter: 28
Beiträge: 22
Danke erteilt: 0
7 Danksagungen in 5 Beiträgen erhalten
Standard

Leider weiß ich gar nicht wo ich die finde.
Mir ist nur der Output/preferences Ordner bekannt.
In dem Xsquawkbox Ordner finde ich leider kein Datei die auf Einstellungen/Prefrences hinweist.
Such ich am falschen Ort?
Moritz Bauer ist offline   Mit Zitat antworten
Alt 2013-11-12, 12:21   #56 (permalink)
 
Benutzerbild von Markus Borgmann
 
Registriert seit: 2009-09-20
Ort: unter der BRANE2N
Beiträge: 156
Danke erteilt: 13
85 Danksagungen in 52 Beiträgen erhalten
Standard

XSB - > Resources
__________________
X-Plane 10 (current beta), Win7 64Bit, 16 GB RAM, i7-3770k @4,5Ghz on ASRock Z77 Extreme 6, Palit GTX 980 Super Jetstream 4GB, Nexxos-Wasserkühlung. Saitek Pro Flight Yoke, Throttle Quadrant, Multi Panel, Switch Panel, Radio Panel.
Markus Borgmann ist offline   Mit Zitat antworten
Alt 2013-11-12, 12:31   #57 (permalink)
 
Benutzerbild von Moritz Bauer
 
Registriert seit: 2006-09-01
Alter: 28
Beiträge: 22
Danke erteilt: 0
7 Danksagungen in 5 Beiträgen erhalten
Standard

ja unter Plugins/Xsquawkbox/Resources/ hab ich geschaut da befindet sich allerdings keine Preference-Datei. Dort finde ich airliners.txt, csl_legacy.csv, Doc8643.txt,equipment.csv, lights.png, liveries.txt, related.txt und natürlich der CSL Ordner. Andere ähnliche Ordner kann ich nicht finden.

Nachtrag: Die 32 Bit Version läuft ohne Probleme :/
Das Ganze unter Windows 7

Geändert von Moritz Bauer (2013-11-12 um 14:18 Uhr)
Moritz Bauer ist offline   Mit Zitat antworten
Alt 2013-11-12, 16:45   #58 (permalink)
 
Registriert seit: 2011-03-31
Beiträge: 140
Danke erteilt: 30
98 Danksagungen in 41 Beiträgen erhalten
Standard

@ Jakob

http://csl.x-air.ru/?lang_id=43

Da muss man dann noch ein wenig sortieren, damit das Paket kleiner wird und nicht so lange läd (zb. Die ganzen seltenen Flieger rausnehmen.)
Die Fliegerauswahl klappt sehr gut, die Livery Zuorddnung eigentlich auch, scheitert aber an der korrekten oder fehlenden Angabe vieler XSquawkbox Nutzer beim einloggen.
Tobias Dietrich ist offline   Mit Zitat antworten
Danksagungen
Alt 2013-11-12, 16:46   #59 (permalink)
 
Registriert seit: 2011-03-31
Beiträge: 140
Danke erteilt: 30
98 Danksagungen in 41 Beiträgen erhalten
Standard

@ Markus

Mein Paket ist 422mb groß.
Sollte eigentlich kein Problem sein.
Tobias Dietrich ist offline   Mit Zitat antworten
Alt 2013-11-12, 16:50   #60 (permalink)
 
Benutzerbild von Markus Borgmann
 
Registriert seit: 2009-09-20
Ort: unter der BRANE2N
Beiträge: 156
Danke erteilt: 13
85 Danksagungen in 52 Beiträgen erhalten
Standard

@ Tobias Alles klar. Wundere mich trotzdem, wie du derart Viel Speicher verbrauchst. Habe auch nur 8 gig und komme immer hin. Vielleicht zu viele Objekte?
__________________
X-Plane 10 (current beta), Win7 64Bit, 16 GB RAM, i7-3770k @4,5Ghz on ASRock Z77 Extreme 6, Palit GTX 980 Super Jetstream 4GB, Nexxos-Wasserkühlung. Saitek Pro Flight Yoke, Throttle Quadrant, Multi Panel, Switch Panel, Radio Panel.
Markus Borgmann ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > X-Plane


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 05:52 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org