VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > Squawkbox

Squawkbox Die Piloten-Software Squawkbox 2.3 und der Nachfolger Squawkbox 3/4

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2015-09-05, 18:53   #1 (permalink)
 
Benutzerbild von Björn Meier
 
Registriert seit: 2014-01-13
Ort: EDRW
Beiträge: 387
Danke erteilt: 221
354 Danksagungen in 186 Beiträgen erhalten
Standard Xplane 10 Squawkbox could not be resolved

Hallo,

seid gestern wenn ich die mich in die Squawkbox einloggen will kommt jedesmal
diese Warnung und nichts passiert. Hat jemand einen Rat?


Angehängte Grafiken
Dateityp: png Mooney_M20J_1.png (919,4 KB, 142x aufgerufen)
__________________
Hallo ich bin Björn und bin seit 2012 Flusiabhängig
Björn Meier ist offline   Mit Zitat antworten
Alt 2015-09-05, 19:08   #2 (permalink)
 
Registriert seit: 2005-03-30
Ort: EDDH
Alter: 43
Beiträge: 2.269
Danke erteilt: 570
1.185 Danksagungen in 504 Beiträgen erhalten
Standard

Ich hatte heute auch ein paar Verbindungsprobleme - mit einem US-Server ging es dann. Ich würde es erst mal auf VATSIM schieben.
__________________

Alex Cohrs ist offline   Mit Zitat antworten
Danksagungen
Alt 2015-09-05, 19:15   #3 (permalink)
 
Benutzerbild von Björn Meier
 
Registriert seit: 2014-01-13
Ort: EDRW
Beiträge: 387
Danke erteilt: 221
354 Danksagungen in 186 Beiträgen erhalten
Standard

Bin bloß so irritiert, weil in Plan G so viele Flugzeuge unterwegs sind oder bei Vat-Spy, nur ich komm irgendwie nicht rein.



EDIT: Habs jetzt auch mal übern US-Server probiert und da gings....Danke dir Alex.
__________________
Hallo ich bin Björn und bin seit 2012 Flusiabhängig

Geändert von Björn Meier (2015-09-05 um 20:02 Uhr)
Björn Meier ist offline   Mit Zitat antworten
Alt 2015-09-05, 21:41   #4 (permalink)
 
Registriert seit: 2012-12-27
Beiträge: 43
Danke erteilt: 85
36 Danksagungen in 21 Beiträgen erhalten
Standard

Hatte ich heute auch, bin auch über einen US Server reingekommen.
__________________
Gruß Martin
FRIESE143
Martin Halm ist offline   Mit Zitat antworten
Alt 2015-09-05, 22:38   #5 (permalink)
VATSIM Germany RG Düsseldorf Deputy
 
Registriert seit: 2013-12-20
Ort: Nahe DOMEG
Alter: 18
Beiträge: 959
Danke erteilt: 577
632 Danksagungen in 367 Beiträgen erhalten
Standard

Ging mir ebenfalls so, allerdings ging es mit der IP vom Europe-CC Server
Anpingen konnte ich den Server auch über die normale Domain. Irgentwie komisch
Lars Tönning ist offline   Mit Zitat antworten
Alt 2015-09-05, 22:56   #6 (permalink)
 
Benutzerbild von Björn Meier
 
Registriert seit: 2014-01-13
Ort: EDRW
Beiträge: 387
Danke erteilt: 221
354 Danksagungen in 186 Beiträgen erhalten
Standard

Und ich dachte schon es lag am Xplane10.37b11
__________________
Hallo ich bin Björn und bin seit 2012 Flusiabhängig
Björn Meier ist offline   Mit Zitat antworten
Alt 2015-09-06, 08:24   #7 (permalink)
 
Benutzerbild von Jakob Ludwig
 
Registriert seit: 2005-04-26
Beiträge: 4.466
Danke erteilt: 3.661
6.939 Danksagungen in 2.258 Beiträgen erhalten
Standard

Zitat:
Zitat von Björn Meier Beitrag anzeigen
Und ich dachte schon es lag am Xplane10.37b11
Du meinst sicherlich 10.40b11...

Trag einfach die IP Adresse einer der Vatsim Server in Xsb ein, dann läuft es.
__________________
My Flightplanner: Autorouter
My System: Intel i7-3770k / nVidia GTX1070 6GB / 32GB RAM / SSD 500GB / Win10 Prof
Jakob Ludwig ist offline   Mit Zitat antworten
Alt 2015-09-06, 11:12   #8 (permalink)
 
Registriert seit: 2014-12-22
Ort: Berlin (EDDT)
Alter: 33
Beiträge: 751
Danke erteilt: 552
747 Danksagungen in 339 Beiträgen erhalten
Standard

Scheint so als hätten sich die Sub-Domains geändert oder waren bei XSB schon länger falsch? Ich hab die Serverliste aus der "XSquawkBox Prefs"-Datei mal eben unter Linux abgefragt:
Code:
$ IFS=';' servers='EUROPE-CE.VATSIM.NET;ASIA.VATSIM.NET;BRAZIL.VATSIM.NET;EUROPE-CC.VATSIM.NET;EUROPE-N.VATSIM.NET;EUROPE-W.VATSIM.NET;OCEANIA.VATSIM.NET;SINGAPORE.VATSIM.NET;UK1.VATSIM.NET;USA-C.VATSIM.NET;USA-E.VATSIM.NET;USA-W.VATSIM.NET'; for server in $servers; do host $server; done
Host EUROPE-CE.VATSIM.NET not found: 3(NXDOMAIN)
Host ASIA.VATSIM.NET not found: 3(NXDOMAIN)
BRAZIL.VATSIM.NET has address 181.41.210.178
Host EUROPE-CC.VATSIM.NET not found: 3(NXDOMAIN)
Host EUROPE-N.VATSIM.NET not found: 3(NXDOMAIN)
Host EUROPE-W.VATSIM.NET not found: 3(NXDOMAIN)
Host OCEANIA.VATSIM.NET not found: 3(NXDOMAIN)
Host SINGAPORE.VATSIM.NET not found: 3(NXDOMAIN)
UK1.VATSIM.NET has address 178.79.154.95
Host USA-C.VATSIM.NET not found: 3(NXDOMAIN)
Host USA-E.VATSIM.NET not found: 3(NXDOMAIN)
USA-W.VATSIM.NET has address 50.116.3.203
Die Domains für Brasilien, UK1 und USA-West lösen auf, der Rest nicht mehr (Meldung NXDOMAIN). Da sich sonst noch keiner gemeldet hat scheint eher die Serverliste von XSB veraltet zu sein? Oder es hat sonst nur noch keiner bemerkt? Im Forum auf vatsim.net kann ich grad auch nichts finden dazu.

Edit: Habs mal im Forum auf vatsim.net gepostet.

Geändert von Daniel Neugebauer (2015-09-06 um 11:23 Uhr)
Daniel Neugebauer ist offline   Mit Zitat antworten
Alt 2015-09-06, 15:19   #9 (permalink)
 
Benutzerbild von Björn Meier
 
Registriert seit: 2014-01-13
Ort: EDRW
Beiträge: 387
Danke erteilt: 221
354 Danksagungen in 186 Beiträgen erhalten
Standard

Zitat:
Zitat von Jakob Ludwig Beitrag anzeigen
Du meinst sicherlich 10.40b11...
Ja, die meinte ich.

Ich finds auch komisch, das dazu noch keiner etwas geschrieben hat. Bis vor drei Tagen
lief alles prima.
__________________
Hallo ich bin Björn und bin seit 2012 Flusiabhängig
Björn Meier ist offline   Mit Zitat antworten
Alt 2015-09-06, 19:10   #10 (permalink)
 
Registriert seit: 2014-12-22
Ort: Berlin (EDDT)
Alter: 33
Beiträge: 751
Danke erteilt: 552
747 Danksagungen in 339 Beiträgen erhalten
Standard

Update aus dem anderen Forum: Es könnte sein, dass sich XSB auf nie für die öffentliche Verwendung bestimmte Domains verlassen hat, die letzte Woche im Rahmen einer Umstrukturierung weggefallen sind. Die Entwickler von XSB wurden von Kieran Hardern (VP Web Services) benachrichtigt.
Daniel Neugebauer ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATSIM Software > Squawkbox


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 16:28 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org