VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > Squawkbox

Squawkbox Die Piloten-Software Squawkbox 2.3 und der Nachfolger Squawkbox 3/4

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2008-12-14, 16:11   #1 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 46
Beiträge: 4.144
Danke erteilt: 1.647
2.539 Danksagungen in 753 Beiträgen erhalten
Standard Quaken beim SB-Funk - mögliche Lösungen

Bezugnehmend auf diesen Thread, der ja schon eine Weile ruht, will ich Euch heute mal mögliche Lösungen aus dem SB-Forum darstellen. Ich weiß leider nicht, was genau bei mir geholfen hat

Problem:
Der Funkverkehr der Squawkbox ist stark gestört, da immer, wenn jemand auf der Frequenz (egal ob Controller oder Pilot) seine Sendetaste drückt, ein quakendes Geräusch ertönt.
Beispiel-Ton, MP3, 316 KB


Mögliche Lösungen:

Vorschlag 1: Sound-Verknüpfungen (klingt vielversprechend)
Ich zitiere mal Antonino aus dem SB-Forum:
Zitat:
This is what I did.
Squawkbox OPTIONS - DISPLAY tab - SOUNDS section (at the bottom)
I noticed that when I assigned a different sound to the Mic transmission error event that newly assigned sound became the buzz sound.
I proceeded therefore to choose "No sound" for the event Mic transmission error and the annoying buzz was gone.
I then selected "No sound" for ALL events. Clicked Apply. Then OK.

In the end I chose a sound for Personal text arrival.

I noticed that most sounds assigned to the events present in the drop-down menu had corrupted names. I believe this happened because of another well known issue, ie the corrupted entries at logon. (I had resolved that particular issue by disabling the XP compatibility option in the Properties tab of squawkbox.exe)

I quit SB. I quit FS9. I restarted. I checked again by tuning to a dozen different frequencies and there was still no buzz.
Vorschlag 2: Start-Reihefolge (könnte auch sein, bei mir aber nicht)
Ein Vorschlag ist, die eigenständige Version von SB statt der Modul-Version zu benutzen und diese dann vor dem Flusi zu starten.

Vorschlag 3: Frame-Begrenzung (habe ich nicht gestestet, klingt eher unwahrscheinlich)
Die Begrenzung der Frames im Flusi bzw. deren Aufhebung hat anscheinend bei einigen das Problem gelöst.
Wer also eine Begrenzung auf 24 oder 25 fps hat, sollte mal über 30 oder auf unlimited stellen - und umgekehrt.

Vorschlag 4: Virenscanner (naja ... birgt Gefahren)
Einige im SB-Forum vermuten, dass hier ein Virenscanner (wie bei der Sichtbarkeit von anderen Fliegern) mit reinfunkt. Eine Möglichkeit wäre also mal, den Virenscanner zu deaktivieren.
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 7 64-bit
Georg Aubele ist offline   Mit Zitat antworten
Alt 2008-12-15, 22:56   #2 (permalink)
 
Benutzerbild von Horst Kehr
 
Registriert seit: 2002-06-03
Ort: D 88471 Laupheim
Alter: 82
Beiträge: 2.666
Danke erteilt: 2.505
3.104 Danksagungen in 625 Beiträgen erhalten
Standard

Lösung 1 befolgt - gestern : Quaken noch da - heute weg. Hmm
__________________
always three greens - Horst ETHL (mil. Laupheim)
Horst Kehr ist offline   Mit Zitat antworten
Alt 2008-12-17, 22:30   #3 (permalink)
 
Benutzerbild von Horst Kehr
 
Registriert seit: 2002-06-03
Ort: D 88471 Laupheim
Alter: 82
Beiträge: 2.666
Danke erteilt: 2.505
3.104 Danksagungen in 625 Beiträgen erhalten
Standard

Lösung 1 funktioniert bei mir nun schon mehrere Tage!

Allerdings lediglich: "I proceeded therefore to choose "No sound" for the event Mic transmission error"

Man soll ja nicht zu schnell hurra schreien, aber es sieht gut aus!
Es ist wichtig, nach der Sound-Umstellung SBx / FS9 neu zu starten.

Danke Georg, dass Du diesen Tipp ausgegraben hast.
__________________
always three greens - Horst ETHL (mil. Laupheim)

Geändert von Horst Kehr (2008-12-18 um 10:57 Uhr) Grund: Erfahrungsergänzung
Horst Kehr ist offline   Mit Zitat antworten
Alt 2008-12-18, 14:12   #4 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 46
Beiträge: 4.144
Danke erteilt: 1.647
2.539 Danksagungen in 753 Beiträgen erhalten
Standard

Wunderbar!
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 7 64-bit
Georg Aubele ist offline   Mit Zitat antworten
Alt 2009-01-05, 11:07   #5 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 46
Beiträge: 4.144
Danke erteilt: 1.647
2.539 Danksagungen in 753 Beiträgen erhalten
Standard

Kurze Frage an Horst: Klappt alles noch oder hast Du wieder ein Quaken/Kratzen?

Ich habe es ab und zu noch, aber eher ein kratzen/Klicken als das üble Gequake.
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 7 64-bit
Georg Aubele ist offline   Mit Zitat antworten
Alt 2009-01-05, 16:40   #6 (permalink)
 
Benutzerbild von Horst Kehr
 
Registriert seit: 2002-06-03
Ort: D 88471 Laupheim
Alter: 82
Beiträge: 2.666
Danke erteilt: 2.505
3.104 Danksagungen in 625 Beiträgen erhalten
Standard

Hallo Georg,

erstmal: mein eigenes Quaken ist zuverlässig getötet!

Ansonsten gemischt: manchmal höre ich den gesamten Voicetraffic ohne Quaken oder Input-Geräusche,

manchmal dagegen viele Teilnehmer - aber nicht das "klassische" Quaken sondern eher ein gedämpfteres Geräusch,

kürzlich war während der gesamten Session lediglich ein Quäker, dieser aber mit dem klassischen, typischen "Määhhhh", wie es bei FSInn auftritt, wenn die Voice nicht richtig justiert ist.

Ich kann mir keinen Reim darauf machen, sehe aber einen klaren Fortschritt nach der empfohlenen Methode.

Ich werde aber nochmals prüfen, ob bei mir der fragliche Ton noch deaaktiviert ist oder evtl. irgendwie wieder aktiv wurde. Wenn ich mich nicht mehr melde, stimmt die Deaktivierung noch.
__________________
always three greens - Horst ETHL (mil. Laupheim)
Horst Kehr ist offline   Mit Zitat antworten
Danksagungen
Alt 2009-02-04, 16:08   #7 (permalink)
 
Benutzerbild von Georg Aubele
 
Registriert seit: 2003-12-05
Ort: EDMG
Alter: 46
Beiträge: 4.144
Danke erteilt: 1.647
2.539 Danksagungen in 753 Beiträgen erhalten
Standard

Gerade im SB-Forum, ein Post von Joel:
Zitat:
We actually think we have found the source of this bug. It's in the voice library code, and the developers of that library are working on a fix. Once it's available, we will look at releasing a patch to fix this.

Joel
Na, das hört sich doch hervorragend an, oder?
__________________
Real stupidity beats artificial intelligence every time.
Terry Pratchett, Hogfather

X-Plane 64-bit unter Windows 7 64-bit
Georg Aubele ist offline   Mit Zitat antworten
Alt 2009-06-11, 15:57   #8 (permalink)
 
Benutzerbild von Ulrich Karp
 
Registriert seit: 2002-06-10
Alter: 56
Beiträge: 1.635
Danke erteilt: 853
1.866 Danksagungen in 479 Beiträgen erhalten
Standard

Vielleicht könnte ein admin diesen thread mal als "wichtig" pinnen.
__________________
Gruss
Ulli
EDLL FIR
-------------------------------
P.S. Habe 3m Ladekabel bestellt. Man will ja auch mal raus, mal was erleben.
Ulrich Karp ist offline   Mit Zitat antworten
Alt 2009-06-12, 12:03   #9 (permalink)
 
Benutzerbild von Torsten Falldorf
 
Registriert seit: 2005-06-22
Ort: Nienburg/Weser
Alter: 40
Beiträge: 1.138
Danke erteilt: 2.860
2.812 Danksagungen in 688 Beiträgen erhalten
Standard

Zitat:
Zitat von Ulrich Karp Beitrag anzeigen
Vielleicht könnte ein admin diesen thread mal als "wichtig" pinnen.
Zwar kein Admin aber...
done
__________________
Torsten

Ick krakeel veel Platt in dat Mikrofon. Buest nich unt`n Norden is dat schwer to verstohn.
Torsten Falldorf ist offline   Mit Zitat antworten
Alt 2009-06-12, 12:41   #10 (permalink)
 
Benutzerbild von Horst Kehr
 
Registriert seit: 2002-06-03
Ort: D 88471 Laupheim
Alter: 82
Beiträge: 2.666
Danke erteilt: 2.505
3.104 Danksagungen in 625 Beiträgen erhalten
Standard

Zitat:
Zitat von Georg Aubele Beitrag anzeigen
Gerade im SB-Forum, ein Post von Joel:
Na, das hört sich doch hervorragend an, oder?
Georg, könntest Du mal nachschauen und evtl. mitteilen, dass wir hoffnungsvoll warten


Zu meinen weiter oben mitgeteilten Erfahrungen:

Ich habe nun einmal alle SqBx-Sounds durchgetestet (sorry an einige ATCler gestern Nacht)

- solange "event Mic transmission error" mit irgendeinem Ton belegt ist, kann man bei den übrigen events an- oder abschalten, was man will, es bleibt beim Störgeräusch

- sobald ich "event Mic transmission error" auf "no sound" setze, ist es umgekehrt. Das Störgeräusch ist weg

- bei den events kann man ja sounds eigener Wahl unterlegen - nach meinen Beobachtungen spielt es keine Rolle, welche man auswählt

- die Lautstärke meiner Lautsprecher scheinen auch eine Rolle zu spielen; geringfügiges Zurücknehmen scheint ein minimales Störgeräusch ganz verschwinden zu lassen - das ist aber ungesichert! Beobachte weiter

- brutal: es scheint also an der eigenen Sb zu liegen, ob man dieses brutale Quaken bei den anderen Teilnehmern hört oder nicht

Vermutlich wird das Signal also von niemanden gesendet, vielmehr scheint es die jeweilige Sb-Einstellung zu sein, ob man das Störgeräusch (bei allen Teilnehmern) hört oder nicht.

Wer hat andere Erfahrungen / Interpretationen?
__________________
always three greens - Horst ETHL (mil. Laupheim)
Horst Kehr ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATSIM Software > Squawkbox


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 16:27 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org