VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > ASRC - Advanced Simulated Radar Client

ASRC - Advanced Simulated Radar Client Ein Radarclient, der reale amerikanische ATC-Konsolen simuliert

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2006-03-01, 17:25   #11 (permalink)
 
Registriert seit: 2005-09-04
Ort: zu Hause
Beiträge: 302
Danke erteilt: 95
46 Danksagungen in 27 Beiträgen erhalten
Standard

Zitat:
Zitat von Kai Klingenberg
...
Die Server können es eigebtlih nicht sein (obwohl das nie auszuschließen ist, da wird auch ständig dran gearbeitet).

Als Ursache würde ich eher nen Grafikkartentreiber oder Soundtreiber vermuten.
Fehler in der Grafik habe ich nicht, aber möglich wäre es schon...
Zitat:
Zitat von Kai Klingenberg
...
Bei mir kommt es des öfteren vor, das sich der ASRC nicht schließen lässt, sondern als "toter Task" im Taskmanager stehen bleibt und mir den kompletten Sound sperrt (auch TS auf der anderen Soundkarte hängt sich weg; only Reboot hilft).
Passiert meist wenn ich des ASRC aus Gewohnheit rechts oben über das Kreuz schließe. Bei ordnungsgemäßem Beenden übder Disconnect und File Exit gehts meist gut. Aber wehe ich hab Scype beim Starten des ASRC auf (läuft auf der gleichen Soundkarte), dann geht nix mehr
Damit habe ich keinerlei Probleme, wenn ich das Programm beende, egal wie dann ist es auch beendet.
Zitat:
Zitat von Kai Klingenberg
...
Wie stabiel läuft das Ganze denn wenn du frisch rebootest und alle (!!) Programme sonst abschaltest ? Auch Firewall (), Virenscanner ect ?
Ein Netzwerkproblem möchte ich mal ausschließen, da du als Pilot ja keine Probleme hast.
Das hat keinen Einfluss auf die Abstürze, egal was im Hintergrund läuft oder nicht läuft. habe ich schon getestet.
__________________



"Es ist dem Untertanen untersagt, den Maßstab seiner beschränkten Einsicht an die Handlungen der Obrigkeit anzulegen."
Friedrich Wilhelm von Brandenburg (1620-1688)[/code]
Sönke Schweppe ist offline   Mit Zitat antworten
Alt 2006-03-01, 18:10   #12 (permalink)
 
Benutzerbild von Dennis Gießler
 
Registriert seit: 2005-08-15
Ort: Berlin
Alter: 38
Beiträge: 208
Danke erteilt: 11
2 Danksagungen in 2 Beiträgen erhalten
Standard

Ich hatte das mit dem Sound on bord auch. Nach kurzer zeit Schmierts ab.
Bei mir war der Treiber für den sound von XP selbst. also neusten Treiber aus dem Netz und dan Gings. Alerdings muss ich dazusagen das bei mir TS auch gleich mit weg war.
Dennis Gießler ist offline   Mit Zitat antworten
Alt 2006-03-01, 18:11   #13 (permalink)
 
Benutzerbild von Alexander Arlow
 
Registriert seit: 2004-04-07
Ort: WW988
Alter: 34
Beiträge: 2.157
Danke erteilt: 1.059
1.654 Danksagungen in 491 Beiträgen erhalten
Standard

vielleich hilft das weiter:

http://forum.vacc-sag.org/viewtopic....416&highlight=
Alexander Arlow ist offline   Mit Zitat antworten
Alt 2006-03-01, 20:11   #14 (permalink)
 
Registriert seit: 2002-06-04
Beiträge: 4.152
Danke erteilt: 3
69 Danksagungen in 19 Beiträgen erhalten
Standard

Bei der Deinstallation darf man aber (soweit ich das noch drauf hab) nicht vergessen, die ASRC.ini zu löschen. Diese befindet sich im Windows Verzeichnis. Evtl. mag er einen Eintrag dort nicht.
Christoph Piel ist offline   Mit Zitat antworten
Alt 2006-03-01, 22:15   #15 (permalink)
 
Registriert seit: 2005-09-04
Ort: zu Hause
Beiträge: 302
Danke erteilt: 95
46 Danksagungen in 27 Beiträgen erhalten
Standard

@ Alexander
So geht es mir auch, nur das ich der einzige bin, bei dem das Programm abstürzt. Alle anderen bleiben online. daher liegt für mich eher der Verdacht nahe, dass es sich um ein Problem mit meiner Hardware handelt.

Trotzdem werde ich mal EDDM aus der DEP/ARR Liste nehmen und schauen was sich dann tut.

@ Frank
Ich werde das Programm noch mal löschen und neu installieren. Die ASRC.ini manuell aus dem Windowsverzeichnis löschen. Vielleicht hilft es ja.

@ Dennis
Soundtreiber habe ich bereits zwei verschiedene benutzt ohne Änderung: Zum einen den vom Soundchiphersteller Realtek und den, der mit dem Chipsatztreiber von nVidia geliefert wird.
__________________



"Es ist dem Untertanen untersagt, den Maßstab seiner beschränkten Einsicht an die Handlungen der Obrigkeit anzulegen."
Friedrich Wilhelm von Brandenburg (1620-1688)[/code]
Sönke Schweppe ist offline   Mit Zitat antworten
Alt 2006-03-01, 23:18   #16 (permalink)
 
Registriert seit: 2005-09-04
Ort: zu Hause
Beiträge: 302
Danke erteilt: 95
46 Danksagungen in 27 Beiträgen erhalten
Standard

... eine Neuinstallation brachte aus nix
__________________



"Es ist dem Untertanen untersagt, den Maßstab seiner beschränkten Einsicht an die Handlungen der Obrigkeit anzulegen."
Friedrich Wilhelm von Brandenburg (1620-1688)[/code]
Sönke Schweppe ist offline   Mit Zitat antworten
Alt 2006-03-26, 09:37   #17 (permalink)
 
Registriert seit: 2005-09-04
Ort: zu Hause
Beiträge: 302
Danke erteilt: 95
46 Danksagungen in 27 Beiträgen erhalten
Standard Gelöst

Moin,
es gibt einen neuen Grafikkartentreiber von nVidia Version: 84.21
Freigabedatum: 17.3.2006 seit dem sind die Probleme weg.

Grüße
__________________



"Es ist dem Untertanen untersagt, den Maßstab seiner beschränkten Einsicht an die Handlungen der Obrigkeit anzulegen."
Friedrich Wilhelm von Brandenburg (1620-1688)[/code]
Sönke Schweppe ist offline   Mit Zitat antworten
Alt 2006-03-26, 19:49   #18 (permalink)
VATSIM Germany TEC Chief
 
Registriert seit: 2002-06-04
Ort: EDVM
Beiträge: 7.681
Danke erteilt: 3.385
5.290 Danksagungen in 1.886 Beiträgen erhalten
Standard

Zitat:
Zitat von Kai Klingenberg Beitrag anzeigen
Als Ursache würde ich eher nen Grafikkartentreiber oder Soundtreiber vermuten.

Wobei nicht immer der aktuellste Treiber auch die Besten Werte liefert; ein downgrade auf die Vorgängerversion (zumindest bei den Graktreibern) hat schon so manchem geholfen
Na, Hautsache nu gehts ...
__________________
Kai Klingenberg

"Mann muss nicht alles wissen, hauptsache man weiss wen man fragen kann"
Geradeaus und mit Kopf nach oben kann jeder fliegen
Kai Klingenberg ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATSIM Software > ASRC - Advanced Simulated Radar Client


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 09:00 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org