VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > vPilot

vPilot Ein simpler Client für FSX und Prepar3D

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2017-08-21, 22:52   #1 (permalink)
 
Benutzerbild von Ulrich Karp
 
Registriert seit: 2002-06-10
Alter: 56
Beiträge: 1.624
Danke erteilt: 834
1.835 Danksagungen in 471 Beiträgen erhalten
Standard Voice Qualität

Ich habe irgendwie das Gefühl, dass die voice Qualität immer schlechter wird. Viele Transmissions kommem abgehackt oder einfach etwas angezerrt und halb verschluckt (vor allem bei clippings). Natürlich weiss ich nicht, ob es an Euroscope, vPilot oder einfach an meinem PC-System liegt. Da ich aber auch auf Highend-Wandler zurückgreifen kann, scheint mir die letzte Variante eher unwahrscheinlich zu sein.

Teilt jemand meine Erfahrung?
__________________
Gruss
Ulli
EDLL FIR
-------------------------------
P.S. Habe 3m Ladekabel bestellt. Man will ja auch mal raus, mal was erleben.
Ulrich Karp ist offline   Mit Zitat antworten
Alt 2017-08-22, 09:52   #2 (permalink)
 
Benutzerbild von Morten Jelle
 
Registriert seit: 2008-04-07
Ort: Vejle, Dänemark
Alter: 25
Beiträge: 620
Danke erteilt: 1.355
612 Danksagungen in 277 Beiträgen erhalten
Standard

Es kann sein, daß die Qualität besser wird, wenn du auf DirectSound ändern. Bei Wave gibt es normalerweise einen bessere Qualität, aber Wave verspätet das Transmission weil es erst verbessert werden muss. Ob es in dieser Fall hilft, kann ich nicht sagen. Es ist aber einen Versuch wert.
__________________
Morten Jelle
VATEUD ATC Department Deputy | Senior Divisional Instructor (I3) | VATSIM Network Supervisor
Morten Jelle ist offline   Mit Zitat antworten
Alt 2017-08-22, 09:54   #3 (permalink)
 
Benutzerbild von Peter Katzer
 
Registriert seit: 2013-01-06
Ort: Bremerhaven
Alter: 70
Beiträge: 43
Danke erteilt: 285
45 Danksagungen in 20 Beiträgen erhalten
Standard

Moin Ulrich,

habe in meinem Flusi -PC (FSX) 2 Soundkarten verbaut!

1.Motorgeräusche
2. ATC-Funk

Keine Probleme
__________________
Liebe Grüße von Peter
FRIESE 146 / D-EFPK
Peter Katzer ist offline   Mit Zitat antworten
Alt 2017-08-22, 11:41   #4 (permalink)
 
Registriert seit: 2014-12-22
Ort: Berlin (EDDT)
Alter: 33
Beiträge: 718
Danke erteilt: 526
711 Danksagungen in 316 Beiträgen erhalten
Standard

Viele oder alle? Wenn es ein konstantes Problem ist und alle Funksprüche betrifft, dann probier mal aus, ob es hilft, in der Soundkartenkonfiguration die Abtastrate umzustellen (44.1kHz vs. 48kHz; 44.1 sollte richtig sein). Gelegentlich sind einige Programme nicht in der Lage, ordentlich von der Rate des Streams auf die Rate der Soundkarte zu übersetzen. Die Probleme zeigen sich dann häufig als verzerrter Klang oder (häufiger) "Schluckauf" (könnte Deine Beschreibung treffen). Zusätzlich evtl. auch nochmal zwischen DirectSound und Wave wechseln.

Ob speziell Euroscope und vPilot damit Probleme haben weiß ich nicht, ich meine mich aber daran zu erinnern, dass zumindest XSquawkBox dafür anfällig war.
__________________
BER715 | DLH715
Daniel Neugebauer ist gerade online   Mit Zitat antworten
Danksagungen
Alt 2017-08-22, 11:46   #5 (permalink)
 
Benutzerbild von Michael Steffen
 
Registriert seit: 2013-08-11
Ort: 30 km South EDDH
Beiträge: 2.237
Danke erteilt: 1.531
1.555 Danksagungen in 945 Beiträgen erhalten
Standard

Zitat:
Zitat von Ulrich Karp Beitrag anzeigen
Ich habe irgendwie das Gefühl, dass die voice Qualität immer schlechter wird. Viele Transmissions kommem abgehackt oder einfach etwas angezerrt und halb verschluckt (vor allem bei clippings).
Das kann ich nur bestätigen, habe das Problem zeitweise mit FSINN.
Besonders das Abgehackte.
Michael Steffen ist offline   Mit Zitat antworten
Danksagungen
Alt 2017-08-22, 12:34   #6 (permalink)
 
Benutzerbild von Wolfgang Liehr
 
Registriert seit: 2009-12-18
Beiträge: 1.301
Danke erteilt: 1.469
2.682 Danksagungen in 1.046 Beiträgen erhalten
Standard

So pauschal könnte ich weder das eine noch das andere sagen... gefühlt betrifft das häufig eher die "unteren" Positionen (DEL, GND), aber nicht immer und überall

Ich würde das evtl. 'mal in einem direkten Vergleich mit anderen Piloten testen, die zur selben Zeit am selben Ort unterwegs sind (z.B. beim Gruppenflug der exPTD4ler am Freitag: http://board.vacc-sag.org/41/47419/page119/#post823131)
__________________

LHA502 | VATSIM Germany | LeipzigAir | exPTD4
Wolfgang Liehr ist offline   Mit Zitat antworten
Alt 2017-08-22, 16:19   #7 (permalink)
VATSIM Germany NAV Deputy
 
Benutzerbild von Dominik Samuelis
 
Registriert seit: 2002-07-27
Ort: Zwischen DF411 und DF422
Alter: 40
Beiträge: 676
Danke erteilt: 950
823 Danksagungen in 385 Beiträgen erhalten
Standard

Ich habe bei mir ein ähnliches Problem wie das von Daniel Neugebauer beschriebene nach dem letzten Windows 10-Upgrade (1703 "Creator's Edition") festgestellt.

Ich nutze ein Logitech USB-Headset, mit dem ich bislang nie Probleme mit der Sprachqualität hatte. Nach dem letzten Upgrade war plötzlich die Sprachqualität des Headsets miserabel, abgehackt und mit deutlich hörbaren Digitalartefakten. Nach Prüfen der Einstellungen hatte ich gesehen, dass Windows 10 im Zuge des Upgrades die Samplerate für das Headset auf 48 kHz eingestellt hat. Manuelles Rückstellen auf 44.1 kHz hat die gewohnt gute Sprachqualität wiederhergestellt.

Da Windows 10 in jedem Upgrade (und das passiert ja dankenswerterweise alle 6 Monate) die Soundgeräte neu anlegt, lohnt sich hier nach Durchführen des Upgrades eine manuelle Prüfung der Samplerate!
__________________
Viele Grüße, Dominik

NAV Chief VATSIM Germany, EDFF NAV team lead, RG Frankfurt C1 enroute controller, DLH8DS
Dominik Samuelis ist offline   Mit Zitat antworten
Danksagungen
Alt 2017-08-22, 17:08   #8 (permalink)
 
Benutzerbild von Andreas Fuchs
 
Registriert seit: 2002-05-29
Alter: 42
Beiträge: 16.809
Danke erteilt: 10.409
21.779 Danksagungen in 5.897 Beiträgen erhalten
Standard

Danke für den Hinweis. Bei mir hat sich die Samplerate unter Win 7 64 auch auf 48kHz verstellt. Ist nun korrigiert. Sollte man mal allen Leuten sagen, dass sie das prüfen.
__________________
Without deviation from the norm, progress is not possible. Frank Zappa
Gruss, Andreas | VATSIM Supervisor
Regelmässig aktuelle Fotos bei Instagram

Andreas Fuchs ist offline   Mit Zitat antworten
Danksagungen
Alt 2017-08-22, 18:28   #9 (permalink)
VATSIM Germany NAV Deputy
 
Benutzerbild von Dominik Samuelis
 
Registriert seit: 2002-07-27
Ort: Zwischen DF411 und DF422
Alter: 40
Beiträge: 676
Danke erteilt: 950
823 Danksagungen in 385 Beiträgen erhalten
Standard

Habs jetzt nochmal im Controller-Forum gepostet, da denke ich lesen die meisten Forennutzer auch mit.
__________________
Viele Grüße, Dominik

NAV Chief VATSIM Germany, EDFF NAV team lead, RG Frankfurt C1 enroute controller, DLH8DS
Dominik Samuelis ist offline   Mit Zitat antworten
Danksagungen
Alt 2017-08-22, 23:54   #10 (permalink)
 
Registriert seit: 2014-12-22
Ort: Berlin (EDDT)
Alter: 33
Beiträge: 718
Danke erteilt: 526
711 Danksagungen in 316 Beiträgen erhalten
Standard

Nachdem ich endlich mal wieder nach längerem dazu gekommen bin einen ganzen Flug online zu absolvieren sind mir allerdings auch nochmal 2 Macken aufgefallen:
  1. Die Wiedergabelautstärke meines Headsets hat sich mitten im Flug irgendwo in Windows oder vPilot verstellt. Ein Controller der grad noch deutlich hörbar war ist bei gleichem Lautstärkepegel in Windows plötzlich beim nächsten Funkspruch furchtbar leise und nichtmal mehr mit Anpressen des Headsets zu verstehen. Alle anderen Stationen waren genauso betroffen. Nach ein paar vergeblichen Versuchen, die Lautstärke nach oben zu korrigieren hatte der Regler dann plötzlich wieder einen Effekt - und richtig war der ursprünglich eingestellte und angezeigte Lautstärkepegel... Im Hintergrund liefen allerdings keine unüblichen Programme, die darauf einen Einfluss haben sollten.
  2. Fast alle Stationen waren auf meinem Flug von Hamburg nach Frankfurt (1930z-2030z) total übersteuert (zu laut, mit dem oben beschriebenen Clipping). Frankfurt Tower war nach der Landung beim ersten Funkspruch noch zu verstehen, danach musste ich anfangen zu raten, nach dem Parken war er absolut gar nicht mehr zu verstehen. Irgendwie ist das bei der Station in wenigen Minuten zunehmend schlechter geworden. Bei anderen (z.B. Andreas Fuchs auf Langen Radar) gab es das Problem gar nicht.

Bei der großen Menge an betroffenen Stationen (fast alle Piloten, die meisten Controller zeitweise) vermute ich jetzt auch noch einen weiteren Fehler irgendwo. Hat sich denn an vPilot gegenüber Version 1 (hab unter P3D v3 bis zum Schluss nicht auf v2 geupdated) groß was geändert an der Sprachübertragung? Früher war das nicht so schlimm.

Dass es an den Voice-Servern liegt kann ich mir nicht vorstellen, die dürften ja eigentlich nur umverteilen, oder?

Beim nächsten Flug probier ich auch nochmal bei mir von DirectSound auf Wave zu wechseln, vielleicht ist da was krumm.
__________________
BER715 | DLH715
Daniel Neugebauer ist gerade online   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATSIM Software > vPilot


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 14:30 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org