VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > vPilot

vPilot Ein simpler Client für FSX und Prepar3D

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2015-06-30, 15:11   #21 (permalink)
 
Benutzerbild von Richard Scally
 
Registriert seit: 2012-10-09
Ort: Dubai / Hamburg
Alter: 43
Beiträge: 147
Danke erteilt: 46
54 Danksagungen in 21 Beiträgen erhalten
Standard

Zitat:
Zitat von Matthias Engelbracht Beitrag anzeigen
Die Datei Error.wav ändern. Die kann auch lautlos sein.
und wo finde ich selbige?
__________________
__________________________________________________ ____
with Kind regards from Tatooine
Richard
W10 / 64Bit / Intel i7 4790K 4 x 4,0 GHz/ 16 GB DDR3 RAM / GeForce GTX 970 4 GB/ P3D V3​​.2
Richard Scally ist offline   Mit Zitat antworten
Alt 2015-07-01, 07:38   #22 (permalink)
 
Benutzerbild von Matthias Engelbracht
 
Registriert seit: 2009-04-05
Ort: Hagen
Alter: 56
Beiträge: 555
Danke erteilt: 272
381 Danksagungen in 180 Beiträgen erhalten
Standard

Zitat:
Zitat von Richard Scally Beitrag anzeigen
und wo finde ich selbige?
Bin jetzt nicht an dem Rechner aber ich meine vPilot installiert sich hier:
\Users\DeinBenutzername\AppData\Local\vPilot\Sounds
__________________
Gruss Matthias


Geändert von Matthias Engelbracht (2015-07-01 um 17:22 Uhr) Grund: Korrektur
Matthias Engelbracht ist offline   Mit Zitat antworten
Alt 2015-07-02, 11:01   #23 (permalink)
 
Benutzerbild von Richard Scally
 
Registriert seit: 2012-10-09
Ort: Dubai / Hamburg
Alter: 43
Beiträge: 147
Danke erteilt: 46
54 Danksagungen in 21 Beiträgen erhalten
Standard

Danke, genau dort lag sie, habe sie auf null gelevellt, jetzt nervt der Piep nicht mehr
__________________
__________________________________________________ ____
with Kind regards from Tatooine
Richard
W10 / 64Bit / Intel i7 4790K 4 x 4,0 GHz/ 16 GB DDR3 RAM / GeForce GTX 970 4 GB/ P3D V3​​.2
Richard Scally ist offline   Mit Zitat antworten
Alt 2015-07-02, 12:01   #24 (permalink)
 
Benutzerbild von Richard Scally
 
Registriert seit: 2012-10-09
Ort: Dubai / Hamburg
Alter: 43
Beiträge: 147
Danke erteilt: 46
54 Danksagungen in 21 Beiträgen erhalten
Standard

ich geb es auf...vPilot reguliert die wav Datei automisch wieder hoch. Was für ein Unsinn
__________________
__________________________________________________ ____
with Kind regards from Tatooine
Richard
W10 / 64Bit / Intel i7 4790K 4 x 4,0 GHz/ 16 GB DDR3 RAM / GeForce GTX 970 4 GB/ P3D V3​​.2
Richard Scally ist offline   Mit Zitat antworten
Alt 2015-07-04, 16:43   #25 (permalink)
 
Benutzerbild von Reinhard Brantner
 
Registriert seit: 2004-10-12
Ort: LOWG
Beiträge: 382
Danke erteilt: 177
285 Danksagungen in 133 Beiträgen erhalten
Standard

Du kannst die Error.wav Datei durch eine Null.wav Datei ersetzen. Google bringt da einige Treffer. Schau mal z.B. hier:

http://www.wc3c.net/attachment.php?a...2&d=1230357328

LG
Reinhard
Reinhard Brantner ist offline   Mit Zitat antworten
Danksagungen
Alt 2015-07-04, 18:14   #26 (permalink)
 
Benutzerbild von Richard Scally
 
Registriert seit: 2012-10-09
Ort: Dubai / Hamburg
Alter: 43
Beiträge: 147
Danke erteilt: 46
54 Danksagungen in 21 Beiträgen erhalten
Standard

Ich habe jetzt eine neue eigene erstellt mit null Ton und sie ersetzt. Funktioniert super.
__________________
__________________________________________________ ____
with Kind regards from Tatooine
Richard
W10 / 64Bit / Intel i7 4790K 4 x 4,0 GHz/ 16 GB DDR3 RAM / GeForce GTX 970 4 GB/ P3D V3​​.2
Richard Scally ist offline   Mit Zitat antworten
Alt 2015-07-11, 10:45   #27 (permalink)
 
Benutzerbild von Richard Scally
 
Registriert seit: 2012-10-09
Ort: Dubai / Hamburg
Alter: 43
Beiträge: 147
Danke erteilt: 46
54 Danksagungen in 21 Beiträgen erhalten
Standard

Die IVAO MTL funktioniert auch. Nur folgendes ist zu beachten. den IVAO Pilot Client nach der MTL Installation wieder deinstallieren und die C250 aus dem Verzeichnis der MTL löschen.
Selbige ist nicht kompatibel und sorgt für Crash des VPilot Client.
__________________
__________________________________________________ ____
with Kind regards from Tatooine
Richard
W10 / 64Bit / Intel i7 4790K 4 x 4,0 GHz/ 16 GB DDR3 RAM / GeForce GTX 970 4 GB/ P3D V3​​.2
Richard Scally ist offline   Mit Zitat antworten
Alt 2015-07-19, 11:27   #28 (permalink)
 
Benutzerbild von David Kirchner
 
Registriert seit: 2011-06-26
Ort: Bei Frankfurt
Beiträge: 4.517
Danke erteilt: 2.549
3.483 Danksagungen in 1.728 Beiträgen erhalten
Standard

Meinst du die C150? Weil eine C250 finde ich im MTL-Verzeichnis nicht...
__________________
Viele Grüße, David
Leitender Mentor RG Frankfurt | VATEUD Instructor | RG Frankfurt NAV Chief

P5 Advanced IFR Pilot | Callsign: DLH133
David Kirchner ist offline   Mit Zitat antworten
Alt 2016-02-29, 20:30   #29 (permalink)
 
Registriert seit: 2010-07-13
Ort: Celle
Beiträge: 51
Danke erteilt: 1
2 Danksagungen in 2 Beiträgen erhalten
Standard

Hallo,

ich habe alles mögliche versucht. VMR Generator usw. Die Ivao Datei gibt es nicht mehr.
Online fliegen ist unmöglich weil ständig die Fehlermeldungen kommen.
Wie kann man das korrigieren?
Ich würde auch ganz auf das Model Matching verzichten wenn man das abschalten könnte..
PMDG B777 auf P3D 3.1
Die eingebauten P3D Flieger werden angenommen, aber die B777 nicht und alle Online Flieger bringen nur Fehlermeldungen.

Gruss Harry
__________________
regards
Harry Forstner - EDDV
Harry Forstner ist offline   Mit Zitat antworten
Alt 2016-03-01, 15:22   #30 (permalink)
 
Registriert seit: 2014-12-22
Ort: Berlin (EDDT)
Alter: 33
Beiträge: 751
Danke erteilt: 552
747 Danksagungen in 339 Beiträgen erhalten
Standard

Schalt mal alle Matching-Dateien ab und lass nur Default drin. Dann mach mal den Matching-Test in vPilot, der dürfte keine Fehler mehr bringen, da ja nur noch der P3D-Default verwendet wird. Danach würde ich die von VMR zuvor generierten Matching-Dateien löschen, den Generator nochmal neu runterladen und aus einem sauberen Verzeichnis heraus ausführen. Der findet eigentlich nur was wirklich da ist und sollte funktionieren.

Hast Du denn nur P3D (in genau einer Version) installiert oder gibt es mehrere MSFS-Installationen auf Deinem Rechner? Falls letzteres der Fall sein sollte, achte mal drauf, welche Pfade sich der VMR Generator greift. Bei mir (FSX Steam + P3D v3 auf einem Rechner) musste ich den Pfad zur P3D-Installation manuell in die Konfigurationsdatei eintragen, soweit ich mich erinnern kann, sonst hat sich der Generator immer nur den FSX angesehen. Solltest Du irgendwelche Migrationstools installiert haben, guck mal nach ob dort evtl. irgendeine virtuelle FSX-Installation aktiv ist - vielleicht verläuft sich der VMR Generator sonst in falsche Pfade.

Bei den IVAO-Bibliotheken wurde, soweit ich weiß, vor einiger Zeit untersagt diese in Verbindung mit anderen Netzwerken zu nutzen. Zumindest hat IVAO einige YouTuber mit Copyright-"Klagen" beglückt. Die würde ich außerhalb von IVAO also lieber nicht mehr einsetzen und beim Model Matching abstellen.
__________________
BER715 | DLH715
Daniel Neugebauer ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATSIM Software > vPilot


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 16:40 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org