VATSIM Germany Forum

Zurück   VATSIM Germany Forum > VATSIM Software > vPilot

vPilot Ein simpler Client für FSX und Prepar3D

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2014-09-27, 15:18   #11 (permalink)
 
Benutzerbild von Matthias Engelbracht
 
Registriert seit: 2009-04-05
Ort: Hagen
Alter: 56
Beiträge: 552
Danke erteilt: 267
380 Danksagungen in 179 Beiträgen erhalten
Standard

Zitat:
Zitat von Christian Wopp Beitrag anzeigen
Habe ich das jetzt richtig verstanden, wenn man die WOAI-Pakete herunter lädt, dann erst findet der VPilot die Flugzeuge? Na das kann heiter werden, bis die ganzen Pakete bei mir auf der Festplatte sind...
Wie meinst Du das jetzt? Jeder Pilotenclient kann nur das zeigen, was auf deiner Platte ist. Das ist schon immer so.
__________________
Gruss Matthias

Matthias Engelbracht ist offline   Mit Zitat antworten
Alt 2014-09-27, 15:41   #12 (permalink)
 
Benutzerbild von Christian Wopp
 
Registriert seit: 2005-06-19
Ort: Erzhausen, neben EDFE
Alter: 39
Beiträge: 2.508
Danke erteilt: 788
1.606 Danksagungen in 800 Beiträgen erhalten
Standard

Ich komme immer dann ins Schwimmen, wenn irgendwo der Begriff Download auftaucht, wie in den Einstellungen des vPilot unter Model Matching. Im ersten Augenblick gehe ich dann davon aus, daß das Programm die benötigten Dateien herunter lädt. Dies ist hier nicht der Fall, deshalb meine irritierte Nachfrage.
__________________
Gruß

Christian

Frankfurter Flusi-Stammtisch, mehr unter http://www.flusi-stammtisch-ffm.de/
Christian Wopp ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-09-27, 16:48   #13 (permalink)
 
Benutzerbild von Christian Wopp
 
Registriert seit: 2005-06-19
Ort: Erzhausen, neben EDFE
Alter: 39
Beiträge: 2.508
Danke erteilt: 788
1.606 Danksagungen in 800 Beiträgen erhalten
Standard

Oh man, jetzt bekomme ich beim Start des FSX gefühlt zweihundert Mal angezeigt, daß es in einigen aircraft.cfg wohl mehrere Titel gibt, die gleichnamig sind. Na toll, also wieder von vorn installieren.
__________________
Gruß

Christian

Frankfurter Flusi-Stammtisch, mehr unter http://www.flusi-stammtisch-ffm.de/
Christian Wopp ist offline   Mit Zitat antworten
Alt 2014-10-20, 21:18   #14 (permalink)
 
Benutzerbild von Lazaro Blanc
 
Registriert seit: 2013-10-10
Ort: Erfurt
Alter: 23
Beiträge: 82
Danke erteilt: 15
175 Danksagungen in 58 Beiträgen erhalten
Standard

Befindet sich dieser Eintrag bei dir in der fsx.cfg?

[Main]
DisablePreload=1
HideInfoText=1
HideMenuFullscreen=1
HideMenuNormal=1
Location=320,115,1360,893,\\.\DISPLAY1
Maximized=2
SimObjectPaths.0=SimObjects\Airplanes
SimObjectPaths.1=SimObjects\Rotorcraft
SimObjectPaths.2=SimObjects\GroundVehicles
SimObjectPaths.3=SimObjects\Boats
SimObjectPaths.4=SimObjects\Animals
SimObjectPaths.5=SimObjects\Misc
SimObjectPaths.6=SimObjects\IVAO_MTL
__________________
- - - Dies ist ein Platzhalter für ein Bild, da das alte 7kB zu groß war. - - -

VATSIM Germany Facebook Gruppe
https://www.facebook.com/groups/vatger/
Lazaro Blanc ist offline   Mit Zitat antworten
Danksagungen
Alt 2014-11-01, 17:31   #15 (permalink)
 
Benutzerbild von Rudolf Manfred Brückl
 
Registriert seit: 2006-12-08
Ort: 82024 Taufkirchen
Alter: 78
Beiträge: 89
Danke erteilt: 259
29 Danksagungen in 17 Beiträgen erhalten
Standard

Hallo Christian,
ich hab ihn auch probiert und hatte das selbe Proplem.
Heute habe ich SB4 installiert und das Modelmatching lief an und der Test war auch erfolgreich.
Es kam nicht mehr zu der nervigen Anzeige.
In der VIP sind jetzt jede Menge Daten hinterlegt.
Der VPilot gefällt mir, wenn auch noch Feintuning notwendig ist.

Ein Versuch ist es allemal wert.
__________________
Gruß Rudi

Rudolf Manfred Brückl ist offline   Mit Zitat antworten
Alt 2015-01-26, 13:11   #16 (permalink)
 
Benutzerbild von Florian Metzele
 
Registriert seit: 2007-11-13
Ort: Oberland
Alter: 32
Beiträge: 1.031
Danke erteilt: 817
1.184 Danksagungen in 471 Beiträgen erhalten
Standard

ich hab jetzt, nachdem es mit der IVAO MTL nicht geklappt hat, mal ein paar WOAI-Packages installiert. Erster Test lief ohne Fehler *puh*

Was mir bei Durchsicht der MTL aufgefallen ist: Da gibt's nicht mal nen DLH A319, Germanwings fehlt komplett!? Frag mich echt mit was die da so rumfliegen

Noch was komisches zur MTL: Hatte vorher eine BOE6XXX rumstehen und vPilot hat dauernd Fehler geschmissen. Typ war wohl eine 737, in der MTL sind aber nur BOE 752 hinterlegt. Warum hat er dann nicht gleich die 752 angezeigt und stattdessen krampfhaft versucht, alle möglichen 737 zu matchen!?
__________________


"Maschinenraum von Brücke: Kutter zum Abrollen vorbereiten und Handsignal von links!"
Florian Metzele ist offline   Mit Zitat antworten
Alt 2015-01-29, 12:44   #17 (permalink)
 
Benutzerbild von Richard Scally
 
Registriert seit: 2012-10-09
Ort: Dubai / Hamburg
Alter: 43
Beiträge: 147
Danke erteilt: 46
54 Danksagungen in 21 Beiträgen erhalten
Standard

ich habe jetzt nur die WoAI Pakete installiert. Da spinnt das Modellmtaching genauso...
Jetzt werden nur noch die VIP Flieger genommen, bzw die SQ Box Modelle. Das schaut ja aus...
__________________
__________________________________________________ ____
with Kind regards from Tatooine
Richard
W10 / 64Bit / Intel i7 4790K 4 x 4,0 GHz/ 16 GB DDR3 RAM / GeForce GTX 970 4 GB/ P3D V3​​.2

Geändert von Richard Scally (2015-01-29 um 13:02 Uhr)
Richard Scally ist offline   Mit Zitat antworten
Alt 2015-01-29, 13:17   #18 (permalink)
 
Benutzerbild von Frank Meyburg
 
Registriert seit: 2013-10-15
Ort: Bremen
Alter: 40
Beiträge: 208
Danke erteilt: 85
116 Danksagungen in 72 Beiträgen erhalten
Standard

Es gibt einen vmr Generator. Den mal googlen und drüber laufen lassen. Funktioniert 1a.
__________________
Frank Meyburg ist offline   Mit Zitat antworten
Danksagungen
Alt 2015-01-29, 13:37   #19 (permalink)
 
Benutzerbild von Florian Metzele
 
Registriert seit: 2007-11-13
Ort: Oberland
Alter: 32
Beiträge: 1.031
Danke erteilt: 817
1.184 Danksagungen in 471 Beiträgen erhalten
Standard

kann ich bestätigen. Zumindest werden die Piepser beträchtlich weniger :P
__________________


"Maschinenraum von Brücke: Kutter zum Abrollen vorbereiten und Handsignal von links!"
Florian Metzele ist offline   Mit Zitat antworten
Alt 2015-02-03, 13:04   #20 (permalink)
 
Benutzerbild von Richard Scally
 
Registriert seit: 2012-10-09
Ort: Dubai / Hamburg
Alter: 43
Beiträge: 147
Danke erteilt: 46
54 Danksagungen in 21 Beiträgen erhalten
Standard

ich habe jetzt das WoAI Set und die IVAO MTL komplett drauf, nur noch ganz selten Fehler(Pipser)...
__________________
__________________________________________________ ____
with Kind regards from Tatooine
Richard
W10 / 64Bit / Intel i7 4790K 4 x 4,0 GHz/ 16 GB DDR3 RAM / GeForce GTX 970 4 GB/ P3D V3​​.2
Richard Scally ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > VATSIM Software > vPilot


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 21:41 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org