VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > Prepar3D

Hinweise

Prepar3D Alles rund um den Prepar3D Flugsimulator von Lockheed Martin

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2017-09-05, 12:56   #1 (permalink)
 
Benutzerbild von Matthias Engelbracht
 
Registriert seit: 2009-04-05
Ort: Hagen
Alter: 55
Beiträge: 532
Danke erteilt: 260
363 Danksagungen in 171 Beiträgen erhalten
Standard Sode

Hallo zusammen,

ich wollte nur einen Flughafen installieren. Das war mal sehr einfach
Ich habe mir EDDL von JustSim zugelegt, da dieser auch für Prepar3d v4 ist. Ich nutze aber noch V3 und habe dies auch beim Installer ausgewählt. Nun scheint es neuerdings so zu sein, dass eine Scenery in einem eigenen Ordner kommt. In diesem Fall JustSim/Düsseldorf Airport EDDL P3D v3.
Wird also auch nicht in der Scenery.cfg eingetragen. Diesen Pfad dann im Scenery Configeditor hinzugefügt.
Bei der Installation wird auch der Installer von Sode aufgerufen. Und jetzt drehe ich mich im Kreis mit den Fehlermeldungen.

Dies erscheint nach der Sode Installation.

Sode komplett entfernt und neu installiert.



Und beim Start von P3D diese Meldung:



Um die zweite Fehlermeldung zu beseitigen lösche ich diese Einträge in der Simobjects.cfg

[Entry.10]
Path=C:\ProgramData\12bPilot\SODE\SimObjects
Remarks=Automatically added from Prepar3D.cfg by Migration Tool. Set RepairConfig=0 in MigrationTool.cfg to disable.

[Entry.11]
Path=C:\Program Files (x86)\12bPilot\SODE\data\SimObjects
Remarks=Automatically added from Prepar3D.cfg by Migration Tool. Set RepairConfig=0 in MigrationTool.cfg to disable.

Aber die Tragen sich bei neuer Installation auch wieder ein.

Und Fluggastbrücken bekomme ich nicht zu sehen in EDDL. Gibt es da keine Objekte ohne Sode?
__________________
Gruss Matthias

Matthias Engelbracht ist offline   Mit Zitat antworten
Alt 2017-09-05, 15:35   #2 (permalink)
 
Benutzerbild von Matthias Engelbracht
 
Registriert seit: 2009-04-05
Ort: Hagen
Alter: 55
Beiträge: 532
Danke erteilt: 260
363 Danksagungen in 171 Beiträgen erhalten
Standard

Thema erledigt. Seit es Sode gibt, hatte ich dieses immer in dem Verzeichnis, welches der Installer vorgibt und es hat funktioniert. Bei dieser Kombination geht es nicht. Ein anderes Verzeichnis gewählt und es klappt.
Aber auf der Sode Seite steht es so
Installation Instructions:
As of Version 1.3, only one SODE installation is needed for the various simulator platforms. It will be installed in a separate directory outside of the simulator’s root folder.
It is recommended to use the default path suggested in the installer.
__________________
Gruss Matthias

Matthias Engelbracht ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > Prepar3D


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 09:04 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2017, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org