VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > MS Flight Simulator (FS98, FS2000, FS2004)

MS Flight Simulator (FS98, FS2000, FS2004) Fragen zum Flugsimulator von Microsoft (FS98, FS2002, FS2004, usw.)

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2015-09-13, 16:59   #1 (permalink)
 
Benutzerbild von Martin Broich
 
Registriert seit: 2004-09-09
Ort: 6,4 NM NW of EDDK
Alter: 47
Beiträge: 791
Danke erteilt: 3
101 Danksagungen in 64 Beiträgen erhalten
Standard FS 9.1 startet nicht mehr

Hallo zusammen,

wollte heute früh mal wieder fleigen. Aber leider startet der FS9 nicht mehr. Ich lege CD 4 ein, sage "als Administrator ausführen" und das war's, bichts passiert mehr. Auch ein normaler Doppelklick auf das Flusi Icon bringt nichts. Habe dann mit Flusifix die cfg. erneuert, bringt nichts. Wenn ich dann Flusifix noch mal starten will, verlangt er den Pfad zur Config. Wenn ich diesen eingebe kommt die Aufforderung, den Pfad korrekt einzugeben.

Ich weiß mir keinen Rat mehr. Habe das Forum hier und das Netz nach Lösungen abgesucht, nichts zu finden. Was kann ich noch tun? FS9 neu installieren?

Ich habe schon seit langem nichts neues mehr installiert, was der Auslöser sein könnte. Bin von kurzem noch geflogen, alles ohne Probleme. Seitdem habe ich keine Änderungen mehr vorgenommen, die der Auslöser sein könnten.

Zur Info:
Ich nutze Windows 7 64 bit, Fs9.1.

Danke schon mal.
__________________
www.euroskygroup.eu/


Martin Broich ist offline   Mit Zitat antworten
Danksagungen
Alt 2015-09-13, 18:11   #2 (permalink)
 
Benutzerbild von Ralf Krings
 
Registriert seit: 2007-10-25
Ort: Düren
Beiträge: 504
Danke erteilt: 307
435 Danksagungen in 227 Beiträgen erhalten
Standard

Hi Leute,

habe das Problem auch seit gestern: FS9 startet einfach nicht. Bildschirm flackert kurz (AERO wird ab- und wieder eingeschaltet) und das wars dann.
Letzter Flug war Anfang August ohne Probleme, an den Flusi Dateien wurde seitdem nix geändert, allerdings gab es seitdem zahlreiche Windows Updates ua. viele für .net framework.
Da liegt mein Hauptverdacht!
Habe neu installiert, aber Symptom bleibt leider gleich.
Betriebssystem ist Vista 32bit.
Ich denke, die Updates sind dran schuld, weil Microsoft ältere Programme ziemlich egal sind!
Aber vielleicht hat ja noch jemand eine Idee!?
__________________
Happy Landings - Ralf

<Ed Force One>
Ralf Krings ist offline   Mit Zitat antworten
Alt 2015-09-13, 18:58   #3 (permalink)
 
Benutzerbild von Martin Broich
 
Registriert seit: 2004-09-09
Ort: 6,4 NM NW of EDDK
Alter: 47
Beiträge: 791
Danke erteilt: 3
101 Danksagungen in 64 Beiträgen erhalten
Standard

Hallo Ralf,
soweit habe ich noch gar nicht gedacht. Hätte nicht gedacht, dass das mit den Updates zusammen hängen könnte. Das wäre echt eine Sauerei. Will Microsoft uns so zu Windows 10 zwingen?
__________________
www.euroskygroup.eu/


Martin Broich ist offline   Mit Zitat antworten
Alt 2015-09-13, 19:12   #4 (permalink)
 
Benutzerbild von Ralf Krings
 
Registriert seit: 2007-10-25
Ort: Düren
Beiträge: 504
Danke erteilt: 307
435 Danksagungen in 227 Beiträgen erhalten
Standard

Nö denke nicht Martin, soviel ich beim Googeln wegen Fehlersuche gelesen habe läuft der FS9 unter Win10 auch nicht mehr.
Bliebe nur der Umstieg auf FSX bzw. Nachfolger.
Oder es gibt doch noch einen Patch, habe aber wenig Hoffnung.
__________________
Happy Landings - Ralf

<Ed Force One>
Ralf Krings ist offline   Mit Zitat antworten
Alt 2015-09-13, 20:36   #5 (permalink)
 
Benutzerbild von Ralf Krings
 
Registriert seit: 2007-10-25
Ort: Düren
Beiträge: 504
Danke erteilt: 307
435 Danksagungen in 227 Beiträgen erhalten
Standard

Habs schon gelöst

Hatte bei den FS9/Win10 Leuten gelesen, dass es Probleme wegen dem CD Kopierschutz gab.
Mit dem No CD Patch liess er sich dann wieder starten.

Hab das gleich mal ausprobiert, obwohl ich kein Win10 habe, aber hat funktioniert und bin schon in der Luft.

Vllt hilft es auch bei dir Martin?

Hier der Link:
https://flyawaysimulation.com/downlo...1-no-cd-patch/

Würde vorher die FS9.exe sichern bzw. umbenennen.

Also muß es an den Updates gelegen haben.

__________________
Happy Landings - Ralf

<Ed Force One>
Ralf Krings ist offline   Mit Zitat antworten
Alt 2015-09-13, 20:43   #6 (permalink)
 
Benutzerbild von Martin Broich
 
Registriert seit: 2004-09-09
Ort: 6,4 NM NW of EDDK
Alter: 47
Beiträge: 791
Danke erteilt: 3
101 Danksagungen in 64 Beiträgen erhalten
Standard

Hallo Ralf,

das freut mich für Dich. werd's nachher mal ausproberein. Dir erst einmal vielen Dank für die schnelle Hilfe.
__________________
www.euroskygroup.eu/


Martin Broich ist offline   Mit Zitat antworten
Alt 2015-09-13, 20:50   #7 (permalink)
 
Benutzerbild von Martin Broich
 
Registriert seit: 2004-09-09
Ort: 6,4 NM NW of EDDK
Alter: 47
Beiträge: 791
Danke erteilt: 3
101 Danksagungen in 64 Beiträgen erhalten
Standard

Hab den Patch runtergeladen. Beim Installieren kam die Meldung, dass die MSVCR70.dll auf meinem PC fehlen würden und daher die Intallation nicht durchgeführt werden konnte. Habe den dll.fixer installiert, um erst mal dieses Problem zu lösen. Ich halte Dich auf dem Laufenden.
__________________
www.euroskygroup.eu/


Martin Broich ist offline   Mit Zitat antworten
Alt 2015-09-13, 21:14   #8 (permalink)
 
Benutzerbild von Ralf Krings
 
Registriert seit: 2007-10-25
Ort: Düren
Beiträge: 504
Danke erteilt: 307
435 Danksagungen in 227 Beiträgen erhalten
Standard

hmh dann hast dir vllt bei der Fehlersuche was zerschossen, kann passieren.
Hatte den FS neu installiert und dann das ursprüngliche Verzeichnis umbenannt.
Scheint alles noch da zu sein, keine Fehlermeldung oder sowas.
Aber ohne den Patch war nix zu machen, das war die Lösung bei mir.
Alle die den Patch schon ewig installiert haben, werden diesen Fehler erst garnicht bemerken,
bis zum nächsten Winupdate, dann gibt es Neue.
__________________
Happy Landings - Ralf

<Ed Force One>
Ralf Krings ist offline   Mit Zitat antworten
Alt 2015-09-13, 21:26   #9 (permalink)
 
Benutzerbild von Martin Broich
 
Registriert seit: 2004-09-09
Ort: 6,4 NM NW of EDDK
Alter: 47
Beiträge: 791
Danke erteilt: 3
101 Danksagungen in 64 Beiträgen erhalten
Standard

tja, und jetzt rausfinden, WO diese dll. fehlt...
__________________
www.euroskygroup.eu/


Martin Broich ist offline   Mit Zitat antworten
Alt 2015-09-13, 21:45   #10 (permalink)
 
Benutzerbild von Martin Broich
 
Registriert seit: 2004-09-09
Ort: 6,4 NM NW of EDDK
Alter: 47
Beiträge: 791
Danke erteilt: 3
101 Danksagungen in 64 Beiträgen erhalten
Standard

Hi Ralf,

es hat geklappt, jedenfalls startet der FS9 jetzt wieder, und das ohne CD, und ich kann fliegen. Die Szenerie Addons scheinen noch da zu sein. Aber ich muss wohl die ganzen Einstellungen (FSUIPC etc) neu vornehmen. Aber das kriege ich hin.

Vielen Dank für Deine prompte und tolle Unterstützung....
__________________
www.euroskygroup.eu/


Martin Broich ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > MS Flight Simulator (FS98, FS2000, FS2004)


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 19:03 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org