VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > MS Flight Simulator (FS98, FS2000, FS2004)

MS Flight Simulator (FS98, FS2000, FS2004) Fragen zum Flugsimulator von Microsoft (FS98, FS2002, FS2004, usw.)

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2011-06-23, 22:58   #11 (permalink)
 
Benutzerbild von Rainer Jurczyk
 
Registriert seit: 2008-06-05
Ort: FULNO
Alter: 53
Beiträge: 992
Danke erteilen: 1.421
1.312 Danksagungen in 554 Beiträgen erhalten
Standard

Zitat:
Zitat von Maik Jürgens Beitrag anzeigen
Ja nur wie hast du das rausgefunden? Also welche Datei es genau ist???
Ich hatte alle Szenerien außer EPKK2004 deaktiviert (mit FS Scenery geht das recht einfach) und dann die umliegenden Szenerien nacheinander wieder (in 4er-Gruppen) aktiviert, bis der Fehler wieder auftrat. Das hat natürlich etwas gedauert...
Zitat:
Zitat von Maik Jürgens Beitrag anzeigen
Wenn es ne Debug Datei oder sowas geben würde wo man sehen könnte was den Crash verursacht...
Schön wär´s...
Zitat:
Zitat von Maik Jürgens Beitrag anzeigen
Bremen ging gerade aber sobald ich mich nach Hamburg stellen möchte bricht er ab...
Wien das selbe... Und bald passiert auch das gleiche in Bremen...
Das ist ja das lustige an der Sache^^
Das hört sich tatsächlich nach längerer Suche an; ich würde zuerst mal alle meshes und landclasses deaktivieren; hierfür zahlt es sich natürlich aus, wenn man diese in FS Scenery in eine eigene Ebene gesteckt hat.
Noch eine andere Idee: Gibt es bei Dir leere Texture-Ordner? Das führt immer zu Problemen. Solche Ordner kannst Du ganz schnell mit Flusifix suchen.
Viel Glück!
__________________
Gruß Rainer
ATCo S2 RG München - exPTD4 - P5 - PTD 2-6

See You in the skies...

Geändert von Rainer Jurczyk (2011-06-23 um 23:05 Uhr) Grund: Korrektur
Rainer Jurczyk ist offline   Mit Zitat antworten
Danksagungen
Alt 2011-06-24, 06:58   #12 (permalink)
 
Benutzerbild von Maik Jürgens
 
Registriert seit: 2006-09-09
Ort: Barth
Alter: 31
Beiträge: 223
Danke erteilen: 70
30 Danksagungen in 25 Beiträgen erhalten
Standard

Habe ich gemacht, dann konnte ich mich wieder Richtung Hamburg stellen...
Dann habe die normalen GAP installiert und den Mega Airport Hamburg weggelassen.
Ging ne Weile gut aber jetzt beginnt das Spiel von neuem.
Ich werde wohl den FS9 einmotten müssen.
__________________
Maik Jürgens ist offline   Mit Zitat antworten
Alt 2011-06-24, 08:53   #13 (permalink)
 
Benutzerbild von Andre Koloschin
 
Registriert seit: 2009-10-20
Ort: etwas südlich von EDDH
Alter: 20
Beiträge: 5.667
Danke erteilen: 4.100
3.216 Danksagungen in 1.784 Beiträgen erhalten
Standard

Zitat:
Zitat von Maik Jürgens Beitrag anzeigen
Ich werde wohl den FS9 einmotten müssen.
Danke!
__________________
Every book should contain a few completely wrong statements, just to encourage readers to think for themselves.
Many books already adhere to this policy, although it’s not always intentional.

Andre Koloschin ist offline   Mit Zitat antworten
Alt 2011-06-24, 10:16   #14 (permalink)
 
Benutzerbild von Rainer Jurczyk
 
Registriert seit: 2008-06-05
Ort: FULNO
Alter: 53
Beiträge: 992
Danke erteilen: 1.421
1.312 Danksagungen in 554 Beiträgen erhalten
Standard

Zitat:
Zitat von Maik Jürgens Beitrag anzeigen
Ich werde wohl den FS9 einmotten müssen.
Gemach, gemach ... Ferndiagnose ist natürlich immer schwierig, aber definitiv: FS 9 läuft auch unter Windows 7 64 bit (nur einzelne Addons nicht, z.B. -leider- die Wilco 737). Du schreibst ganz am Anfang, dass Du FS neu aufsetzen musstest - offenbar lief er doch ursprünglich bei Dir auch unter W7? Du könntest natürlich ganz von vorne anfangen, FS9 "jungfräulich" installieren und vor jedem, aber auch wirklich jedem Addon probieren, ob Dein Problem wieder auftritt - so müsstest Du den Übeltäter finden können.
Aber mir fällt noch auf:
Zitat:
Zitat von Maik Jürgens Beitrag anzeigen
Habe ich gemacht, dann konnte ich mich wieder Richtung Hamburg stellen...
Dann habe die normalen GAP installiert und den Mega Airport Hamburg weggelassen.
Ging ne Weile gut aber jetzt beginnt das Spiel von neuem.
Wo hast Du Dich "Richtung Hamburg" hingestellt? Wo genau wolltest du dich hinstellen, als es wieder losging? Genau und nur an dieser Stelle würde ich versuchen, das Problem zu provozieren. Ich würde die GAP auch nach und nach installieren und zwischendurch an besagter Stelle immer wieder probieren, ob das Problem auftritt. Hast Du vielleicht irgendwo eine zusätzliche AF2 für einen der Airports installiert (z.B. MyWorld)? Das hatte bei mir auch schon zu FS-Abstürzen geführt, sobald ich in die Nähe des Airports bzw. an eine bestimmte Stelle kam.
FSInn würde ich übrigens auch erst mal weglassen, auch z.B. FSCopilot o.ä., gerade Letzterer hatte bei mir immer wieder zu Problemen geführt, sit ich mit FS9 auf W7 64bit umgestiegen bin. Zur Not kannst Du statt FSInn ja auch SQX benutzen. Und FSCopilot lässt sich z.B. durch FSRealtime, PushbackGauge o.ä ersetzen, wenn man das braucht.
Ich glaube, damit hab´ich mein Pulver verschossen, nochmal viel Glück!
Gruß Rainer
__________________
Gruß Rainer
ATCo S2 RG München - exPTD4 - P5 - PTD 2-6

See You in the skies...
Rainer Jurczyk ist offline   Mit Zitat antworten
Danksagungen
Alt 2011-06-24, 11:41   #15 (permalink)
 
Benutzerbild von Maik Jürgens
 
Registriert seit: 2006-09-09
Ort: Barth
Alter: 31
Beiträge: 223
Danke erteilen: 70
30 Danksagungen in 25 Beiträgen erhalten
Standard

Sind super Ansätze bei Rainer ich danke dir, aber so in etwa lief das Probieren bereits ab.

Ich habe den Fs9 schon etwa 20 oder 30 komplett neu aufgesetzt.
Sogar schon so gut wie auf jeder anderen Platte.
Dennoch das selbe Problem und ja, er lief vorher unter Win 7 super, ohne irgendein Problem.
Sobald ich mich in EDDH hinstellen möchte. Mit EDDW und EDDV ist es dann das gleiche, aber ich vermute der Grund ist einfach die Nähe zu EDDH.
Schaffe ich es, dann stehe ich etwa 1 Minute und der Flusi hängt sich wieder auf.

Sofern ich Payware installiere. Der FSX funktioniert ohne Tadel...
Ich bin mit meinem Pulver schon lange am Ende, da ich schon sämtliche Ideen versucht habe...

Wenn ich dann Wien installiere passiert genau das selbe.Aber ich sagte ja schon, Payware.
Nur Berlin Tegel, da kann ich mich Stunden aufhalten und nichts passiert.
Schicksal... haha

Ach und Rainer, ich habe selbst nach kleinen Änderungen einen Neustart gemacht... Irgendwann ist wirklich schluss mit lustig und der FSX ist so Buggy, ich mag nciht wirklich, aber solangsam sehe ich keine Alternative, oder, Das gesamte System neu aufsetzen....

Reinigung der Registry selbst stundenlang von Hand, nicht mal das hat was gebracht. UAC ist echt böse!!! Sofern etwas installiert wird was auch der Fs9 benutzen könnte stehen die Flusis alles auf den platten wieder da. S

So und jetzt sagt mir nicht UAC ist ein muss!!!
Unter XP gab es so´n Blödsinn nicht und ich hatte auch nie nen Hacker drauf ausser mein Bruder wollte was. Nen Guter Router und Anti-Viren Prog und Ruhe. Für´s erste...
__________________
Maik Jürgens ist offline   Mit Zitat antworten
Alt 2011-06-24, 12:20   #16 (permalink)
 
Registriert seit: 2009-11-06
Beiträge: 1.672
Danke erteilen: 1.367
1.708 Danksagungen in 655 Beiträgen erhalten
Standard

Bei Hamburg hatte ich das auch nach dem ich German Aiports installiert hatte. Ich hab dann rausgefunden das ich irgendwann mal zum Flusi-Standard ein AFCAD file für Hamburg installiert habe. Das hatte so große Auswirkungen das sogar ein Flug durch Norddeutschland unmöglich wurde, ständiger Absturz. Also hab ich erst mal den Ordner mit den AddOn Sceneries durchgesehen, dann noch mal nach Ordnern wie
FlightSimulator9\Addon Scenery\Jetways And Terminals For ACOF\scenery
gesucht und darin die EDDH Dateien bak umgewandelt.
Und noch den Ordner AddOn Scenery\Scenery auf AFCADs durchsucht. Danach war das Problem weg.
Ansonsten kann ich sagen das FS9 bei mir Win7 64bit super läuft, mit allen möglichen AddOns. Nur FSPassenger stürzt manchmal ab.

Geändert von 2014012510000068 (2011-06-24 um 12:24 Uhr)
2014012510000068 ist offline   Mit Zitat antworten
Danksagungen
Alt 2011-06-24, 12:25   #17 (permalink)
 
Registriert seit: 2009-11-06
Beiträge: 1.672
Danke erteilen: 1.367
1.708 Danksagungen in 655 Beiträgen erhalten
Standard

Zitat:
Zitat von Andre Koloschin Beitrag anzeigen
Danke!
Schade das es keinen gegenteiligen Button für "Danke" gibt.
2014012510000068 ist offline   Mit Zitat antworten
Danksagungen
Alt 2011-06-24, 13:51   #18 (permalink)
 
Benutzerbild von Maik Jürgens
 
Registriert seit: 2006-09-09
Ort: Barth
Alter: 31
Beiträge: 223
Danke erteilen: 70
30 Danksagungen in 25 Beiträgen erhalten
Standard

Wie gesagt ich musste sonst nie irgendwas durchsuchen, ich habe installiert und es funktionierte ohne Tadel.
Ich denke das System ist Overloaded was den Flusi 2004 angeht.
Und mit AFCAD Files oder der gleichen hatte ich noch nie Probleme.

Mir ist das ganze nur Schleierhaft.

Also entweder System komplett neu oder ich gebe dem FSX mal ne Chance...
Nach so vielen FS2004 Installationen werde ich nicht nochmal den Blödsinn in Angriff nehmen.

Ich mache mir erstmal den FSX soweit fertig und dann mal schauen wie es im IFR Bereich aussieht.
Hoffe Andre hat bald Zeit zum Checken was die Framerate angeht.

Danke für eure Ideen
__________________
Maik Jürgens ist offline   Mit Zitat antworten
Alt 2011-06-24, 15:38   #19 (permalink)
 
Benutzerbild von Andre Koloschin
 
Registriert seit: 2009-10-20
Ort: etwas südlich von EDDH
Alter: 20
Beiträge: 5.667
Danke erteilen: 4.100
3.216 Danksagungen in 1.784 Beiträgen erhalten
Standard

Zitat:
Zitat von Rainer Jurczyk Beitrag anzeigen
FS 9 läuft auch unter Windows 7 64 bit (nur einzelne Addons nicht, z.B. -leider- die Wilco 737).
Zum FSX sagen auch viele, dass die Wilco Flieger unter Windows 7 nicht laufen. Das ist definitiv falsch. Ich vermute also, dass es auch im FS9 möglich ist, die unter Windows 7 zum Laufen zu kriegen.

Maik, vermutlich kann ich nächste Woche Dienstag oder Mittwoch mal deinen FSX inspizieren. Da du den FSX ja bereits hast, sollte einem Umstieg nicht viel im Wege stehen.
__________________
Every book should contain a few completely wrong statements, just to encourage readers to think for themselves.
Many books already adhere to this policy, although it’s not always intentional.

Andre Koloschin ist offline   Mit Zitat antworten
Danksagungen
Alt 2011-06-24, 18:46   #20 (permalink)
 
Benutzerbild von Wolfgang Allers
 
Registriert seit: 2002-07-02
Ort: Quickborn
Beiträge: 3.395
Danke erteilen: 117
1.915 Danksagungen in 837 Beiträgen erhalten
Standard

Zitat:
Zitat von Andre Koloschin Beitrag anzeigen
Zum FSX sagen auch viele, dass die Wilco Flieger unter Windows 7 nicht laufen. Das ist definitiv falsch. Ich vermute also, dass es auch im FS9 möglich ist, die unter Windows 7 zum Laufen zu kriegen.......
Oooch Andre,
manchmal faselst Du Dir echt was zusammen. Entweder Du bist sicher, dass das geht. Dann erkläre bitte, wie. Oder Du vermutest es nur.
Tatsache ist wohl, dass Du Dich mit den Macken des FS9 nicht sonderlich gut auskennst. Dann halte Dich da bitte raus und konzentriere Dich auf das, was Du weißt und wozu Du eine fundierte Antwort geben kannst. Sonst stiftest Du nur Verwirrung, und Deine Äußerungen sind wenig zielführend.

Man muß nicht zu jedem Pfurz, der hier abgelassen wird seinen Senf dazu geben, auch nicht zu meinen Ergüssen.

@Maik
Da hilft nur Systematik. Ständiges De- und wieder Neuinstallieren bringt meist wenig (hast Du ja auch gesehen).
1. Welche Version des FS9 hast Du denn, FS9.1?
2. Welche Addons sind alle installiert?
3. Welche Szenerien sind alle installiert (Freeware und Payware)?
4. Sind eventuell separate Landclasses installiert oder Mesh-Szenerien?

Das Problem, das Du hast, kann vielfältige Ursachen haben. Meistens handelt es sich um fehlerhafte Texturen oder auch leere Texturordner. Aber auch Landclasses können Fehler enthalten, genauso wie Afcads oder Zusatzprogramme, wie AES in Verbindung mit manchen Szenerien oder Flugzeugen.

Ich hatte solche Probleme schon oft und meistens waren irgendwelche korrupten Szeneriefiles schuld. Die muß man nur finden. Dazu gehört Geduld, Geduld und nochmals Geduld.

Ich schätze, da schwirrt irgendwo ein File bei Dir rum, der nicht ganz koscher ist. Der kann durchaus weiträumige Auswirkungen haben. Den gilt es zu finden. Bei mir z.B. handelte es sich einmal um eine "faule" BGL der Freeware Siegerland, die meinen Flusi im Großraum Hannover-Bremen ständig abstürzen lies. Ein anderes Mal war es eine Freeware Szenerie von (ich glaube mich zu erinnern) Sankt Peter Ording, die EDDH unerreichbar machte. Ein drittes Mal waren die in einer GAP enthaltene Landclass nicht in Ordnung und führte zum selben Phänomen in Köln. Da gab es dann von Aerosoft irgendwann ein Patch. Solange musste ich die Landclass deaktivieren.
Alle Fehler habe ich nicht einfach so gefunden. Das hat mich jedes Mal Stunden um Stunden strukturierter Analyse gekostet. An dem letztlich simplen Fehler mit Siegerland habe ich mehrere Wochen geknabbert (natürlich nicht am Stück), bis ich das Problem endlich lokalisieren und beheben konnte.

Also:
1. Alle Zusatzszenerien deaktivieren (nicht deinstallieren)
2. Nach und nach jede Szenerie einzeln wieder aktivieren und testen, solange, bis der Fehler auftritt. Dann alle anderen Szenerien wieder deaktivieren und gucken, ob der Fehler immer noch auftritt. Wenn nicht, gibt es ein Szeneriekonflikt mit einer anderen Szenerie, was die Suche etwas erschwert. Wenn ja, hast Du den Übeltäter und weißt, wo du nach einem faulen File suchen musst.
3. Zum Testen möglichst einen Standardflieger verwenden und Addons, wie FSPassenger oder ähnliches ausschalten.

Damit solltest Du den Fehler zumindest einkreisen können.
__________________
Viele Grüße: Wolfgang

Geändert von Wolfgang Allers (2011-06-25 um 00:42 Uhr)
Wolfgang Allers ist offline   Mit Zitat antworten
Danksagungen
Antwort

  VATSIM Germany Forum > Flight Simulator > MS Flight Simulator (FS98, FS2000, FS2004)


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 14:19 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org