VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > MS Flight Simulator X

MS Flight Simulator X Fragen zum Flugsimulator 10 von Microsoft

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2015-03-06, 15:31   #921 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.910
Danke erteilt: 5.071
4.512 Danksagungen in 2.419 Beiträgen erhalten
Standard

Zu langsam nachladende Texturen deuten häufig auf eine zu langsame Festplatte hin - können aber auch ein Anzeichen für eine generelle Überlastung des Systems sein. Was für Hardware hast du denn im Einsatz?
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2015-03-06, 17:00   #922 (permalink)
 
Benutzerbild von Markus Mitterhofer
 
Registriert seit: 2006-04-20
Ort: Innsbruck LOWI
Alter: 27
Beiträge: 481
Danke erteilt: 1.482
240 Danksagungen in 142 Beiträgen erhalten
Standard

Ich habe da übrigens auch zurzeit ein Texturen lade Problem.

Ich habe mir vor ein paar Wochen den FSX-SE aufgesetzt, hab ihn beim Steam-Sale fürn 5er gekriegt somit nichts verloren.

Grund war da mein alter FSX... dja alt war
Somit wars mal zeit fürn Tapetenwechsel.

Soweit so gut bin ich sehr zufrieden mit dem FSX-SE.
Bis auf das die texturen sehr langsam laden und mir der LOD Radius sehr klein wirkt, trotz auf default LOD_RADIUS=4.500000

aber seht mal selbst.
Bei diesem Bild bin ich über einer recht gut auflösenden Foto-Szenerie.
Wie man hier sieht, ist der LOD Radius viel zu klein, und wen ich ihn auf 6.5 stelle wird er auch nicht viel größer. Szenerie hab ich übrigens vor dem Bild refreshed.



FSX ist bis auf Wasser und autogen maxed out.
Ich habe irgendwie schon die Befürchtung das dass ein FSX-SE Problem ist.
Bei meinem alten FSX hatte ich dieses Problem nie, und ich hab auch schon meine alten cfg. Tweaks hinzugefügt, ohne erfolg.

Mein Computer ist übrigen der selbe so wie auch Windows. Und nachdem ich mit dem aufsetzten des SE fertig war, hab ich auch die HDD defragmentiert.

Vielleicht hat hier ja auch noch jemand den SE, und nen guten Rat

Geändert von Markus Mitterhofer (2015-03-06 um 17:04 Uhr)
Markus Mitterhofer ist offline   Mit Zitat antworten
Alt 2015-03-06, 17:31   #923 (permalink)
 
Benutzerbild von Matthias Diepenbruck
 
Registriert seit: 2013-04-30
Beiträge: 98
Danke erteilt: 50
30 Danksagungen in 15 Beiträgen erhalten
Standard

Zitat:
Zitat von Andre Koloschin Beitrag anzeigen
Zu langsam nachladende Texturen deuten häufig auf eine zu langsame Festplatte hin - können aber auch ein Anzeichen für eine generelle Überlastung des Systems sein. Was für Hardware hast du denn im Einsatz?

Ich habe nen brandneuen PC. Die Texturen ploppen dann auch nicht einfach auf sondern werden stückweise dann nachgeladen. Also wenn ich nen Meter vorfahre ist das Sign zur hälfte lesbar - noch einen und es ist komplett da.

Der Post über diesem bzgl. LOD Radius macht mich nun doch etwas stutzig. Da werde ich vielleicht an der stelle mal was versuchen.
Matthias Diepenbruck ist offline   Mit Zitat antworten
Alt 2015-03-06, 18:13   #924 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.910
Danke erteilt: 5.071
4.512 Danksagungen in 2.419 Beiträgen erhalten
Standard

Die Steam-Version habe ich nicht und kann da nichts zu sagen. Ist denn zwischen der Steam-Version und dem normalen FSX überhaupt ein technischer Unterschied oder unterscheiden die sich nur in der Art des Vertriebs?
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2015-03-06, 18:41   #925 (permalink)
 
Benutzerbild von Matthias Diepenbruck
 
Registriert seit: 2013-04-30
Beiträge: 98
Danke erteilt: 50
30 Danksagungen in 15 Beiträgen erhalten
Standard

Hmm trotz Lod 6.50000 nicht wirklich besser geworden. Vor allem aus dem VC sieht man zuerst Matsch dann eine etwas bessere Version und kurz bevor das auf den taxiway aufgemalte Zeichen hinter dem Dashboard verschwindet wird die scharfe Version geladen.
Matthias Diepenbruck ist offline   Mit Zitat antworten
Alt 2015-03-06, 19:22   #926 (permalink)
 
Benutzerbild von Markus Mitterhofer
 
Registriert seit: 2006-04-20
Ort: Innsbruck LOWI
Alter: 27
Beiträge: 481
Danke erteilt: 1.482
240 Danksagungen in 142 Beiträgen erhalten
Standard

Zitat:
Zitat von Andre Koloschin Beitrag anzeigen
Die Steam-Version habe ich nicht und kann da nichts zu sagen. Ist denn zwischen der Steam-Version und dem normalen FSX überhaupt ein technischer Unterschied oder unterscheiden die sich nur in der Art des Vertriebs?
Der FSX-SE ist eigentlich die FSX Gold Edition. Das wesentliche was sie geändert haben sind ein Haufen bugfixes. unter-anderem ist jetzt HIGHMEMFIX=1 nicht mehr erforderlich da im Code von Haus aus drin, macht auch keinen unterschied wen man es in die .cfg schreibt.

Hier die change liste: http://steamcommunity.com/app/314160...4747293264584/

was gut funktioniert ist "Fix to flush all levels of detail in terrain cache" hab extra einen test Flug mit der PMDG 777 vom neuem Aerosoft London Heathrow nach FlyTampa Montreal gemacht und das ohne OOM. Hab bei diesem Flug bis jetzt immer einen OOM im Anflug gehabt.
Aktiviert war: nur die oben genanten Airports, FS Global 2010 mesh, FTX Global, FTX Vectors, FTX openLC Europe und natürlich REX4 Texture Direct mit 1024 Texturen und FSWC.

Hoffe du, oder jemand anderer hat ein paar gute Ideen parat
Markus Mitterhofer ist offline   Mit Zitat antworten
Alt 2015-04-12, 19:48   #927 (permalink)
 
Benutzerbild von Michael Nagler
 
Registriert seit: 2008-09-17
Ort: Braunschweig EDVE
Alter: 46
Beiträge: 229
Danke erteilt: 219
242 Danksagungen in 93 Beiträgen erhalten
Standard

Moin Markus, hast du die Texturfilterung auf anisotropisch gestellt? Habe auch die Steam FSX Version am Laufen mit ähnlichen Addons wie du - meine Steam ID gibt's bei Interesse per PN
__________________
Viele Grüße aus Braunschweig / Brunswick,

Michael
Michael Nagler ist offline   Mit Zitat antworten
Alt 2015-04-29, 21:41   #928 (permalink)
 
Benutzerbild von Markus Mitterhofer
 
Registriert seit: 2006-04-20
Ort: Innsbruck LOWI
Alter: 27
Beiträge: 481
Danke erteilt: 1.482
240 Danksagungen in 142 Beiträgen erhalten
Standard

Zitat:
Zitat von Michael Nagler Beitrag anzeigen
Moin Markus, hast du die Texturfilterung auf anisotropisch gestellt? Habe auch die Steam FSX Version am Laufen mit ähnlichen Addons wie du - meine Steam ID gibt's bei Interesse per PN
Besser spät als nie sorry hab vergessen mich wieder hier zu melden.

Ja hab auf Anisitropisch, hab eigentlich vieles sehr ausgemaxed.

Hab aber übrigens mein Problem behoben.
Hab die Bojote Tweaks angewandt und auch andere Tweaks getestet, am zufriedensten bin ich mit den Bojote Tweaks. Hab aber die Tweaks händisch hinzugefügt da ich die reinfolge der FSX.cfg die mir die Bojote Seite gibt nicht mag.

Das hat aber die Blurries nur etwas verbessert. Nach sehr viel recherchieren bin ich zudem Entschluss gekommen das man die wenigsten Probleme mit Blurries hat mit gelockten FPS im FSX. Da ich aber mit gelockt FPS zuwenig Frames habe, habe ich mich dazu entschieden meine CPU zu übertakten. Dazu hab ich mir Hilfe besorgt da ich im dem Gebiet wenig Ahnung habe. Meine CPU Core I5 2500K ist jetzt stable auf 4GHz ohne die wat zu erhöhen Läuft seit mehreren Wochen sehr stabil.

Eine andere frage. Hast du die Majsetic Q400? Hab seit dem neuem update vom FSX-SE 62613 ein Problem mit dem Sound der Dash. nämlich habe ich keine Sound Cones mehr.
Die Dash klingt jetzt überall gleich egal von was für ner Seite ich auf sie schaue, auch wen ich in die Tower View gehe klingt sie als wäre sie enorm nah?

Hab auch schon im Forum von Majestic Software geschrieben, hoffentlich mit baldiger Antwort.
Markus Mitterhofer ist offline   Mit Zitat antworten
Alt 2015-04-30, 20:52   #929 (permalink)
 
Benutzerbild von Michael Steffen
 
Registriert seit: 2013-08-11
Ort: 30 km South EDDH
Beiträge: 2.278
Danke erteilt: 1.558
1.600 Danksagungen in 972 Beiträgen erhalten
Standard

Da in vergangenen Beiträgen auch das Thema Szenery gestreift wurde, glaube ich hier Kenner zu meinem Problem zu finden.
Ich habe per Downlaod ORBx FTX Global Base 130 gekauft.
Erster Schritt nach entzippen (winzip) ist das Entpacken per sogen. wrapper.
Und da beginnt das Problem. Unwrapped wird bis ca. 95 % und dann hängt sich die Software auf.
Vom Distributor gab es div. Hinweise, was ich noch prüfen bzw. abstellen sollte (keine Software im Hintergrund; selbst Internetconnect abgeschaltet sowie Virenscanner).
Auch erneuter Download von anderem Server ergab immer wieder diesen Hänger.
Hat jemand noch eine Idee?

Problem hat sich gelöst;
Das Hinweisfenster, das man bis zur Beendigung des Wrapp-Programms warten muß, ist mit OK zu bestätigen (also nicht bei geöffnetem Hinweisfenster warten)
Dann läuft das Programm sauber bis zum Ende

Geändert von Michael Steffen (2015-07-01 um 07:58 Uhr) Grund: Hinweis zur Problemlösung
Michael Steffen ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > MS Flight Simulator X


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 17:13 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org