VATSIM Germany Forum

Zurück   VATSIM Germany Forum > Flight Simulator > MS Flight Simulator X

MS Flight Simulator X Fragen zum Flugsimulator 10 von Microsoft

Antwort
 
LinkBack Themen-Optionen Ansicht
Alt 2011-05-05, 15:33   #31 (permalink)
 
Benutzerbild von Jonathan Bille
 
Registriert seit: 2010-05-07
Ort: near EDDC, EDAR
Beiträge: 817
Danke erteilt: 288
252 Danksagungen in 141 Beiträgen erhalten
Standard

Würde mich auch interessieren, weil ich neulich in EDDK (AAL1661) auf der 14L gelandet bin. Die t/d Zone war ein schwarzer strich. Das nervt so ziemlich weil er erst beim taxi2gate weg war :/
Lg Jonny
__________________
Motherboard : Gigabyte X58A-UD3R, Intel i7 4x3.6Ghz UPDATE: OC 4.2, Radeon 6850, 6GB DDR3 RAM, 64GB SSD Corsair (BS), 1TB HDD (Flusi). FSX, Win 7 64 Bit
Mein Youtube-Channel (Flusi), Mein 2. Youtube-Channel (Ich am Klavier)
Jonathan Bille ist offline   Mit Zitat antworten
Alt 2011-05-05, 17:54   #32 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.927
Danke erteilt: 5.085
4.536 Danksagungen in 2.431 Beiträgen erhalten
Standard

Mögliche Grafikfehler gibt es viele. Schwarze Flächen z.B. um die Bäume herum (siehe Anhang) treten auf, wenn mit den Shaders etwas nicht stimmt. Dann hilft es, die Shaders zurückzusetzen.

Es gibt ja auch die Möglichkeit, dass das einfach ein Fehler in der Scenery ist.

Stell einfach mal ein Bild rein, wie das bei dir genau aussieht.
Angehängte Grafiken
Dateityp: jpg Shader-Fehler.jpg (229,3 KB, 121x aufgerufen)
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2011-05-05, 20:47   #33 (permalink)
 
Benutzerbild von Jonathan Bille
 
Registriert seit: 2010-05-07
Ort: near EDDC, EDAR
Beiträge: 817
Danke erteilt: 288
252 Danksagungen in 141 Beiträgen erhalten
Standard

Hab Grad gegoogelt Aber nix gefunden..wie macht man das[edit: also die Shaders zurücksetzen//]?
Lg Jonny
__________________
Motherboard : Gigabyte X58A-UD3R, Intel i7 4x3.6Ghz UPDATE: OC 4.2, Radeon 6850, 6GB DDR3 RAM, 64GB SSD Corsair (BS), 1TB HDD (Flusi). FSX, Win 7 64 Bit
Mein Youtube-Channel (Flusi), Mein 2. Youtube-Channel (Ich am Klavier)
Jonathan Bille ist offline   Mit Zitat antworten
Alt 2011-05-07, 10:31   #34 (permalink)
 
Benutzerbild von Jonathan Bille
 
Registriert seit: 2010-05-07
Ort: near EDDC, EDAR
Beiträge: 817
Danke erteilt: 288
252 Danksagungen in 141 Beiträgen erhalten
Standard

*push*
__________________
Motherboard : Gigabyte X58A-UD3R, Intel i7 4x3.6Ghz UPDATE: OC 4.2, Radeon 6850, 6GB DDR3 RAM, 64GB SSD Corsair (BS), 1TB HDD (Flusi). FSX, Win 7 64 Bit
Mein Youtube-Channel (Flusi), Mein 2. Youtube-Channel (Ich am Klavier)
Jonathan Bille ist offline   Mit Zitat antworten
Alt 2011-05-07, 20:08   #35 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.927
Danke erteilt: 5.085
4.536 Danksagungen in 2.431 Beiträgen erhalten
Standard

Wenn du das nicht weißt, hast du wahrscheinlich nicht an den Shaders gebastelt. Dann brauchst du nicht zurücksetzen.

(Ansonsten einfach das Backup von Shaders HLSL zurück in das FSX-Hauptverzeichnis kopieren.)
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2011-05-08, 23:05   #36 (permalink)
 
Benutzerbild von Jonathan Bille
 
Registriert seit: 2010-05-07
Ort: near EDDC, EDAR
Beiträge: 817
Danke erteilt: 288
252 Danksagungen in 141 Beiträgen erhalten
Standard

Zitat:
Zitat von Andre Koloschin Beitrag anzeigen
Wenn du das nicht weißt, hast du wahrscheinlich nicht an den Shaders gebastelt. Dann brauchst du nicht zurücksetzen.

(Ansonsten einfach das Backup von Shaders HLSL zurück in das FSX-Hauptverzeichnis kopieren.)
Danke andre, aber könntest du das bitte nochmal Genauer erklären? Versteh grad nur Flughafen...
Lg jonny
Ps: wichtig: immer mal die registry sauber machen. Das bringt manchmal Wunder.
__________________
Motherboard : Gigabyte X58A-UD3R, Intel i7 4x3.6Ghz UPDATE: OC 4.2, Radeon 6850, 6GB DDR3 RAM, 64GB SSD Corsair (BS), 1TB HDD (Flusi). FSX, Win 7 64 Bit
Mein Youtube-Channel (Flusi), Mein 2. Youtube-Channel (Ich am Klavier)
Jonathan Bille ist offline   Mit Zitat antworten
Alt 2011-05-09, 09:44   #37 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.927
Danke erteilt: 5.085
4.536 Danksagungen in 2.431 Beiträgen erhalten
Standard

Zitat:
Zitat von Jonathan Bille Beitrag anzeigen
Danke andre, aber könntest du das bitte nochmal Genauer erklären? Versteh grad nur Flughafen...
Lg jonny
Ps: wichtig: immer mal die registry sauber machen. Das bringt manchmal Wunder.
Registry sauber machen (CCleaner) versteht sich von selbst, aber wie schon gesagt, die Shaders sind bei dir in Ordnung, da brauchst du nichts dran machen.
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2011-07-29, 19:37   #38 (permalink)
 
Benutzerbild von David Kirchner
 
Registriert seit: 2011-06-26
Ort: Bei Frankfurt
Beiträge: 4.550
Danke erteilt: 2.568
3.528 Danksagungen in 1.741 Beiträgen erhalten
Standard

Hallo allerseits,
dieser Thread heißt ja "fantastische Tipps zur Frameratenoptimierung".
Da habe ich auch noch einen Tipp: Vor allem bei schlechtem Wetter gehen die Frames ja teilweise sehr in den Keller. Da habe ich mal etwas geforscht, weil ich es nicht fassen konnte, dass es über NY OK ist, aber dafür über der Wüste, wenn da mal ein Gewitter ist, nicht. ich habe wirklich für den FSX schlechte Hardware, aber dafür läuft es ganz gut. Der Tipp von mir für schlecht Wetterprobleme: Schraubt in den Grakaoptionen (z.B. NVIDIA Inspector) das Antialiasing mal z.B. nur auf 4x Multisample. Das schaut dann zwar teilweise nicht ganz perfekt aus (aber kaum bemerkbar), dafür aber habe ich nie unter 15- 20 fps in EDDF! Testweise habe ich es mal auf 2x Multisample gestellt (schaut dann gerade noch OK aus), und am Boden in EDDF hab ich auf einmal bei sch... Wetter so um die 35 fps!!! Also 4x Multisample sollte man mal ausprobieren, da stimmt meiner Meinung nach dasVerhältnis zwischen Optik und Frames am besten. Wern dann immer noch Probleme hat, der sollte mal die oberste Auflösung (Name entfallen) im FSX Grafikmenü unter Szenerie etwas runterstellen. Das sind meiner Meinung nach die beiden Tricks, die mir am meisten geholfen haben. Vor allem bei schlechtem Wetter erlebe ich teilweise Wunder mit meinen fps .
__________________
Viele Grüße, David
Leitender Mentor RG Frankfurt | VATEUD Instructor | RG Frankfurt NAV Chief

P5 Advanced IFR Pilot | Callsign: DLH133
David Kirchner ist offline   Mit Zitat antworten
Alt 2011-07-29, 19:42   #39 (permalink)
 
Registriert seit: 2009-10-20
Ort: EDVE / EDDH
Alter: 24
Beiträge: 6.927
Danke erteilt: 5.085
4.536 Danksagungen in 2.431 Beiträgen erhalten
Standard

Die AntiAliasing-Einstellung für die NVIDIA-Karten z.B. im nHancer ist gar nicht so wichtig. Viel wichtiger ist das Transparency-Antialiasing. Das sollte beim FSX auf jeden Fall ausgeschaltet werden, weil sonst die Framerate stark heruntergezogen wird.
__________________
PTD-Trainer || P5-Pilot and C1-Controller RG Bremen || vRNLAF vCVW-6 Head of Standardization, VFA-14 CO
Andre Koloschin ist offline   Mit Zitat antworten
Alt 2011-07-29, 19:45   #40 (permalink)
 
Benutzerbild von David Kirchner
 
Registriert seit: 2011-06-26
Ort: Bei Frankfurt
Beiträge: 4.550
Danke erteilt: 2.568
3.528 Danksagungen in 1.741 Beiträgen erhalten
Standard

Also bei mir hat die AA Einstellung sehr viel Einfluss! Vielleicht liegt das an der schwachen Hardware, die bald ersetzt wird, aber eben für alle, die ähnlich schwache Hardware haben, ist dieser Tipp. Ich kann nur sagen, bei mir hat diese Einstellung großen Einfluss!
__________________
Viele Grüße, David
Leitender Mentor RG Frankfurt | VATEUD Instructor | RG Frankfurt NAV Chief

P5 Advanced IFR Pilot | Callsign: DLH133
David Kirchner ist offline   Mit Zitat antworten
Antwort

  VATSIM Germany Forum > Flight Simulator > MS Flight Simulator X


Themen-Optionen
Ansicht

Forumregeln
Es ist dir nicht erlaubt, neue Themen zu verfassen.
Es ist dir nicht erlaubt, auf Beiträge zu antworten.
Es ist dir nicht erlaubt, Anhänge hochzuladen.
Es ist dir nicht erlaubt, deine Beiträge zu bearbeiten.

BB-Code ist an.
Smileys sind an.
[IMG] Code ist an.
HTML-Code ist aus.
Trackbacks are an
Pingbacks are an
Refbacks are an



Alle Zeitangaben in WEZ +2. Es ist jetzt 11:49 Uhr.


Powered by vBulletin® Version 3.8.4 (Deutsch)
Copyright ©2000 - 2018, Jelsoft Enterprises Ltd.
Template-Modifikationen durch TMS
© 2006 - 2012 vatsim-germany.org